Windows 7, Konto erstellen mit "Passwort speichern" Problem

  • Ich habe vor kurzem versucht Thunderbird 3.1.1 auf meinem neuem Laptop unter Windows 7 64 zu installieren.
    Auf meinem alten Laptop unter Vista 32 lief alles Problemlos.
    Nun wollte ich einfach, mein altes Profil auf den neuen Laptop kopieren. funktionierte auch allerdings kann ich da keine Emails empfangen/versenden. Fehler: Fehler beim Senden der Nachricht, passwort für smtp.googlemail ist nicht verfügbar. Ok, alles schön und gut, ich denke mir ich bin schlau, und erstelle die email konten manuell, und importiere dann einfach meine alten mails.
    Ich lösche das Profil wieder und versuche ein Konto einzurichten. Funktioniert nicht mit dem ganzen automatischen Scheiss. Im Prinzip geht allen, nur wenn ich auf den Knopf "Konto erstellen" drücke kommt er bis zum Punkt "Passwort ok" und dann läuft die Warte Uhr bis endlos. Das funktioniert bei keinem meiner drei email accounts, weder bei Pop noch bei Imap Kontos.
    Ok ich lese in irgend einem Forum, man soll das Flag "Passwort speichern" disablen. Ok passt mache ich, und auf einmal gehts. Hmm wo ist das Passwort jetzt, nachdem ich es nicht gespeichert habe, und ich es auch beim empfangen und versenden nicht eingeben muss. Scheinbar doch irgendwo gespeichert, oder was soll der Scheiss.
    Ok nun mache ich erstmals eine sicherheitskopie und benenne inbox in inbox_old um und kopiere mir einfach mal einen alten Inbox Ordner in das neue Profiel "AppData\Roaming\Thunderbird\Profiles\..." Schön die alten emails sind jetzt da, Versuche ein email zu versenden, da kommt wieder die scheiss Meldung "Fehler beim Senden der Nachricht, passwort nicht verfügbar". Wenn da kein Passwort ist, wieso frägt mich der denn nicht daß ich irgendwo eines eingeben kann ??. Ok ich denke mir Scheisse, lösche wieder das kopierte Inbox file und ersetze es mit dem Inbox_old das eigentlich funktionierte. Starte neu, dieselbe Fehlermeldung, "Passwort nicht verfügbar" was soll der Scheiss ?? Wie kann ich den Thunderbird dazu bringen mir die Passwörter n ochmals einzugeben. Oder nachdem ich ein Konto erstellen konnte, nur mit der Option "Passwort speichern" ausgeschaltet kann ich das irgendwo wieder einschalten ?


    Sieht so aus, als ob Thunderbird Probleme hat irgendwo seine Passwörter abzuspeichern, oder sonst was.
    auf dem Alten Laptop ist die komplett idente Thunderbird Version. Wo liegt also das Problem ?

  • guten Morgen und willkommen im thunderbirdforum!
    Wir hinter den Bergen begrüßen uns noch immer!
    Abgesehen davon, dass Dein Beitrag etwas seltsam riecht, kannst Du Deine Passwörter, einsehen, und löschen im Passwortmanager.
    Den findest Du unter Extras Einstellungen Sicherheit Passwörter.Da würde ich die verweigerten Passwörter löschen, dann wirst Du beim nächsten Senden wieder danach gefragt und kannst neu eingeben, und wenn Du das Kontrollkästchen den Passwortmanager verwenden, aktivierst, wird das jeweilige Passwort neu gespeichert.
    Wir hinter den Bergen verabschieden uns auch.

  • Hallo und willkommen im Forum!

    Zitat

    Fehler beim Senden der Nachricht, passwort für smtp.googlemail ist nicht verfügbar.


    Poste uns mal die Einstellungen für den SMTP-Server mit allen gemachten Haken.
    Leider hast uns bis jetzt deine Kontoart verschwiegen (siehe gelbe HInweistafel beim Erstellen).

    Zitat

    Ok ich lese in irgend einem Forum, man soll das Flag "Passwort speichern" disablen. Ok passt mache ich, und auf einmal gehts. Hmm wo ist das Passwort jetzt, nachdem ich es nicht gespeichert habe, und ich es auch beim empfangen und versenden nicht eingeben muss. Scheinbar doch irgendwo gespeichert,


    Wo hast du das gelesen (Links!) und in welchem Zusammenhang (aus Sicherheitsgründen?)?
    Einmal wenigstens pro Sitzung musst du das Passwort schon eingeben, jeweils beim Versenden und Abrufen.
    Hast du keine Haken gesetzt, wirst du immer wieder neu gefragt.

    Zitat

    lösche wieder das kopierte Inbox file und ersetze es mit dem Inbox_old


    Welchen Sinn sollte diese Aktion haben?

    Zitat

    Im Prinzip geht allen, nur wenn ich auf den Knopf "Konto erstellen" drücke kommt er bis zum Punkt "Passwort ok" und dann läuft die Warte Uhr bis endlos.


    Du hattest welche Sicherheitseinstellungen und welchen Port für SMTP eingestellt?
    Du hast aber Zugriff per POP/IMAP auf das Konto?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Guten Morgen,


    Erstmal verwende ich Thunderbird schon recht lange und kenne mich damit ein bischen aus.
    Das mit den Passwörtern, einsehen ist mir klar, nur sind da keine vorhanden, die ich löschen könnte.
    Nehme an das hat was mit der Option "Passwort speichern" zu tun, die ich deaktivieren musste um überhaupt ein Konto zu erstellen. bei meinem Alten Laptop gibts da aber einige Passwörter
    Kopiere ich das ganze Zeugs, vom alten Laptop in den Profil-ordner hinein, sollten ja eigentlich die Passwörter mitkopiert werden, glaub die stehen in dem file signon oder so. Jedenfalls wenn ich das mache, dann kommt die Meldung "Passwort ist nicht verfügbar". Unter den Einstellungen->Sicherheit->Passwörter steht noch immer nichts obwohl beim alten Laptop da einige Passwörter stehen.


    Des weiteren kommt bei jedem Start von Thunderbird das Fenster "Systemintegration" mit E-mail, Newsgruppen, ... zum anklicken. Der OK knopf reagiert nicht, also geht nur abbrechen

  • Hallo!


    Wenn ich Profile übertragen habe, ist es meist so, dass die Passwörter beim 1. Mal neu verlangt werden, nejme an, dass es sich dabie um eine Sicherheitsmaßnahme handelt.
    Es gibt 2 Möglichkeiten, entweder das Passwort beim Konto erstellen zu speichern, was ich eigentlich nie mache, oder beim 1. mal Epfangen oder senden.

  • Hallo,

    Zitat

    user: auer.ma


    Der Benutzername muss bei Googlemail die komplette Mailadresse sein.

    Zitat

    Naja wieder die alte Konfiguration herzustellen, bei der ich wenigstens email lesen konnte.


    Das erreichst du damit aber nicht. Die Einstellungen für das Konto liegen in einer anderen Datei und die kann man nicht so einfach austauschen.

    Zitat

    dann rennt die Uhr endlos. Ich habe alle möglichen Sicherheitseinstellungen schon durch. Nichts hilft, außer " Passwort speichern" deaktivieren, dann funzts ohne Probleme.


    Du kannst aber den Kontenassi abwürgen (auf benutzerdefinierte Einstellungen klicken) und das anschließend manuell ergänzen.

    Zitat

    Schließe ich Thunderbird, und starte neu, kommt erstmal wieder das Fenster "Systemintegration", das ich nur mit "Abbrechen" schließen kann, "ok" geht nicht.


    Dazu kann ich nichts sagen, weil dieses bei WinXP nicht auftritt und ich kein Win 7 habe.
    Rothaut hat es aber, was meint sie dazu?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Das mit den Kontoassistent abwürgen funktioniert nur, wenn "Passwort speichern" deaktiviert ist.
    Sonst kommt die Meldung "Der Posteingang-Serwer wird bereits verwendet", obwohl kein Server in den Konten eingetragen ist.


    Sieht für mich so aus, als ob TB igendwo keine schreibrechte hat beim speichern der Passwörter. Aber keine Ahnung

  • Hallo MRB!


    Ich habe dieses Problem bei Windows 7, 64 Bit nicht. Habe aber auch kein Googlemail, keine Ahnung, kanns mir aber schwer vorstellen, dass in der Kombination Gmail Win7 der Hund begraben liegt.

  • Nein, glaube ich auch nicht, daß es die Einstellungen von gmail sind, denn die sind itent mit denen am alten Laptop, wo alles funktioniert. Außerdem habe ich zwei weitere Konten wo genau das selbe Problem auftritt. Und ich bastle da schon seit 3 Tagen herum da habe ich alle möglichen Einstellungen schon dreimal durch. Wenn "Passwort speichern" eingeschaltet ist, dann ist es unmöglich ein Konto zu erstellen :wall: . Da lässt sich der Kontoassistent nicht nuhr mehr abbrechen, kein "Benutzerdefinierte Einstellungen".
    Habe schon x-mal Thunderbird deinstalliert/installiert, verschiedene Versionen TB 3.0, 3,04 und 3.1, bei allen dasselbe.


    keine Ahnung wo der Hund begraben liegt.


    lg

  • Hallo,
    TB neu zu installieren hilft fast nie.
    Du könntest allerdings mit Hilfe des TB-Profilmanagers ein neues Profil erstellen und damit starten.
    Das ist wie ein neuer TB.
    Mails kann man mit dem Add-on ImportExportTools.
    schnell importieren.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo Leute,


    Weder ein anderes Profil, noch das "mail Tweak" plugin brachte was
    war ziemlich alles fürn Arsch.
    Ich habe die Lösung, Pfeif auf TB und verwende Outlook, auch wenn es von Mikrosoft ist, es funktioniert wenigstens.
    Dort habe ich jetzt meine drei email Konten in 5 Min eingerichtet, ohne jegliche Probleme.


    lg. Martin

  • Wer sprach denn von MailTweak?

    Zitat

    Ich habe die Lösung, Pfeif auf TB und verwende Outlook,


    Das hätte ich an deiner Stelle auch gemacht. Wenn man keine Geduld hat, dann muss man eben die Software kaufen.
    Ich wünsche dir alle Gute mit Outlook.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Guten Abend MRB!


    Ich bekenne mich schuldig im Sinne der Anklage, ich habe vorgeschlagen, das Ad-On Mailtweak zu installieren, um den Kontoassi auszutrixen, bei mir klappt das hervorragend.

  • "mrb" schrieb:

    Wer sprach denn von MailTweak?


    Das hätte ich an deiner Stelle auch gemacht. Wenn man keine Geduld hat, dann muss man eben die Software kaufen.
    Ich wünsche dir alle Gute mit Outlook.


    Gruß


    nach 4 Tagen herumbasteln reißt auch bei mir die Geduld, soviel Zeit hab ich nicht, sonst würde ich mir inzwischen meinen emai client selbst schreiben :-). Wenn es wieder eine ausgereifte TB-version gibt, dann werde ich wieder TB installieren, aber meines Anscheins läuft die auf Windows 7 noch nicht sauber, sonst gibts das nicht. Der Kontoassistent ist sicher nicht ausgereift, aber den kann man umgehen. Aber bei mir ist das Problem wahrscheinlich in irgend welchen Schreibrechten, entweder stimmt das Verzeichniss nicht, oder die Rechte, wo TB versucht irgendwelche Password/setup information zu speichern. Sonst würde das blöde Fenster zur "Systemintegration" nicht jedesmal neu kommen, bzw. würde es mit der Option "Passwort speichern".
    Naja Windows 7 ist ja noch nicht so alt, vielleicht klappts ja bei der nächsten Version von TB
    lg. Martin

  • Dass Thunderbird 3x unter Windows 7 nicht funktioniert, halte ich für ein Gerücht, denn nicht nur bei mir läuft bzw. fliegt der Vogel unter diesem Betriebssystem (64 Bit) anstandslos.
    Immerhin stehen bei mir 5 Imap- und 7 Pop3konten und alle Passwörter etc. funktionieren einwandfrei.