Adressbuch Synchronizer: Host nicht auffindbar [erl.]

  • Hallo zusammen,


    ich habe den Adressbuchsynchroniser für meinen TB installiert und eingerichtet... downgeloadet von dieser Seite ( https://addons.mozilla.org/de/…ns/?page=1#version-0.10.2 )


    ist für meinen TB auch die richtige Version.


    Zusätzlich habe ich einen FTP-Bereich zur Datensicherung auf meinem Webspace eingerichtet, den ich mit einem eigenen Login-gesichert habe.


    Also... z.B. auf dem http://www.meinedomain.de habe ich die Unterverzeichnisse /Datensicherung
    Der FTP-user kann genau auf /Datensicherung und nur darauf schreibend, lesend zugreifen


    Darunter hab ich Unterverzeichnisse angelegt /Email und /Email/Adressbuecher


    Im Adressbuch Synchronizer hab ich folgende Einstellungen vorgenommen:
    Label Synchronisieren:
    Remote: Synchronisiere mit remote-Dateien
    FTP
    Host: ftp://meinedomain.de
    User und Passwort entsprechend meinen Einstellungen
    Pfad: /Email/Adressbuecher


    Automatischer Download beim Start
    Automatischer Upload beim Beenden


    Als Adressbücher hab ich Links sowohl das persönliche Adressbuch als auch die gesammelten Adressen ausgewählt


    Klick ich auf Upload oder Download bekomm ich folgende Fehlermeldung:

    Zitat

    Start upload(remote)
    - Persönliches Adressbuch. (lastMod =before appstart) ... Host nicht gefunden (5)
    - Gesammelte Adressen. (lastMode = before appstart) ... Host nicht gefunden (5)


    Wo liegt jetzt der Fehler...


    der Host ist bei Eingabe von Hand in der Konsole erreichbar...
    die Pfade stimmen...
    und ich habe auch Adressen im Adressbuch :D


    Auf dem FTP-Server liegt auch keine Datei in den Unterverzeichnissen :eek:


    Danke für Hilfe


    Thunderbird: 3.0.6
    Kubuntu als Betriebssystem, aber egal... auch unter Windows so


  • Der Pfad müsste dann aber /Datensicherung/Email/Adressbuecher heißen oder ist das ein spezieller Zugang?


    lass mal das ftp:// vor dem Host weg, siehe angehängte Grafik.
    Wichtig: / vor der Pfadangabe und die Verzeichnisse müssen auf dem Server vor dem Upload angelegt werden
    :!: Wenn du auf Übernehmen klickst, siehst du die komplette URL unter dem Eingabefeld


    [IMG:http://img.zuhage.de/IMGhost/i/t/Addressbooks_Synchronizer_Remote.57e7.png]

  • Hallo,


    der FTP-Zugang ist speziell nur auf das Verzeichnis /Datensicherung gelegt, so dass er an darüberliegende Verzeichnisse gar nicht rankommen darf... aus Sicherheitsgedanken einfach nur.
    Ich habe das FTP mal weggelassen, aber auch keine Veränderung...


    Das einzige, was zu dir verändert ist (mit Ausnahme der Domain usw.:
    Darunter steht folgendes:
    ftp://USER_EINTRAG:**********@HOST_EINTRAG/Email/Adressbuecher/_tb_history.mab


    Das tb_history.mab wird verändert, wenn ich NUR das Persönliche Adressbuch auswähle zum synchronisieren... aber auch das bringt keine Änderung.


    Dennoch versteh ich nicht, was hier gerade falsch laufen soll :wall::wall:


    ===============================================================================
    Nachtrag zur Erklärung: Wenn ich mit dem Login, welches ich hier eingetragen hab, per FTP oder Dateimanager auf den Server zugreif, dann komm ich auch nur auf /Email und Unterverzeichnisse...

  • Anscheinend hat niemand so richtig eine Idee, wie man das Problem beheben kann.


    Werde gleich mal nach einem Kontakt der Programmierer suchen...


    Gruss

  • Mein Fehler ist aber nicht das Protokoll, sondern (siehe meine Fehlermeldung ganz oben) dass man den Host nicht auffinden kann (Fehler 5).


    In der FAQ wird auf Fehler 17 unter Ubuntu hingewiesen, was aber mit dem Protkoll zu tun hat..
    Ich schreib ihn aber mal an.


    Danke dir

  • Jetzt geht alles:
    Problem: Host MUSS ohne führendes FTP sein !!!


    Danach gab es Login-Probleme, aber da war wohl irgendwo nur ein Leerzeichen am Ende des Logins zuviel ;-)


    also -> erledigt!

  • Hallo,


    Ich habe dasselbe Problem wie der Themenstarter. Bekomme auch die Meldung "Host nicht gefunden". Der Themenstarter konnte das Problem auch selber lösen. Jedoch weiß ich nicht, was er damit meinte, dass der Host ohne führendes FTP sein muss. Könnte mir das bitte jemand genauer erklären ? Zum besseren Verständnis habe ich zwei Screenshots gemacht.


    Danke für die Hilfe !

  • Hallo,
    normalerweise gibt man in FTP-Clients ein führendes ftp:// ein. Das aber ist bei diesem Add-on falsch, da es ja den Button FTP schon gibt.
    Du hast alles korrekt eingetragen.
    Mir erscheint allerdings der Hostname etwas kurz. Bist du sicher, dass der richtig ist?
    Normalerweise, ist dort häufig der Username (xxxx) mit eingebaut.
    Bei mir etwa:
    home.arcor.de/xxxx/


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,


    Das sind genau jene Daten, mit denen ich mich auch per FileZilla auf dem Domainserver anmelde. Trotzdem habe ich mal nach dem Hostnamen noch den Usernamen angegeben. Trotzdem erscheint die Fehlermeldung.

    Thunderbird Version: Aktuelle Version !
    Postfachanbieter: A1,Gmx und Gmail
    Windows 7 Home Premium (64 Bit)
    Windows 7 eigene Firewall
    Kaspersky Anti-Virus 2017
    Kontotyp: IMAP
    PGP/MIME

  • Könnte eine Firewall die Verbindung blockieren?
    Welche hast du?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Ich verwende die Windows 7 Firewall. Eine Meldung, dass sie etwas blockiert bekomme ich jedenfalls keine. Ich machte trotzdem einen Screenshot, auf der diverse Remot-Einträge aufgelistet sind. Vielleicht gehört da einer noch aktiviert. Da kenne ich mich aber nicht gut genug aus :(

  • Die Windows-Firewall macht nie Probleme.
    Hast du noch ein anderes Sicherheitsprogramm?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,


    Ein anderes Sicherheitsprogramm habe ich auch nicht. Jedoch habe ich jetzt mal die Daten eines anderen Hostanbieters angegeben. Jetzt funktioniert die Synchronisation auch. Wie es aussieht, habe ich beim alten Hostanbieter doch irgendetwas falsch angegeben. Wobei ich immer noch nicht weiß was. Egal. Hauptsache es klappt jetzt.


    Gruß

    Thunderbird Version: Aktuelle Version !
    Postfachanbieter: A1,Gmx und Gmail
    Windows 7 Home Premium (64 Bit)
    Windows 7 eigene Firewall
    Kaspersky Anti-Virus 2017
    Kontotyp: IMAP
    PGP/MIME

  • Danke für Rückmeldung.
    Dann war meine Vermutung also doch richtig.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw