Verbindung mit SMTP Server funktioniert nicht.

  • Hallo,


    folgendes Problem. Ich habe mir einen freemail Account bei lavabit.com erstellt und möchte diesen nun in Thunderbird nutzen.
    Das Thunderbird Tutorial von lavabit hat mir leider nicht weitergeholfen, es scheint sehr veraltet zu sein.


    In dem Tutorial sieht man, dass man später bei der Verbindung das Passwort eingeben muss, diese Meldung bekomme ich jedoch erst gar nicht.
    Folgende Fehlermeldung bekomme ich bei dem Versuch eine Mail zu schreiben.


    Zitat


    Senden der Nachricht fehlgeschlagen.
    Die Nachricht konnte nicht gesendet werden, weil die Verbindung mit dem SMTP-Server lavabit.com ihre Ablaufzeit (Timeout) überschritten hat. Versuchen Sie es nochmals oder kontaktieren Sie Ihren Netzwerkadministrator


    Es ist zwar relativ eindeutig, jedoch komme ich einfach nicht weiter. Ich habe alle angegeben ports ausprobiert (ssl bevorzugt).
    Finde aber auch kein Feld bei Thunderbird, womit ich das Passwort eingeben kann.


    Kann mir da evtl. jemand helfen?


    Lg
    ServerManiac

  • guten Abend und willkommen im thunderbirdforum!


    Ich kenne den Provider leider nicht, aber ich habe sowas schon erlebt, wenn das Port bzw. die Verschlüsselungsart nicht gestimmt hat. Was ist, wenn du es mit Port 25 und keine Verschlüsselung versuchst?
    Und das Kontrollkästchen Sichere Authentifizierung verwenden, muss auch deaktiviert sein, aber das Benutzername und Passwort verwenden, sollte aktiviert sein in Extras Konteneinstellungen Servereinstellungen.

  • Hi ServerManiac,


    auch ich kenne den Provider nicht ... .
    Ist das ein in Deutschland tätiger Provider? (Bist du in Deutschland? => Hintergrund: "grenzüberschreitende" smtp-Verbindungen lassen viele Provider nicht zu!)
    Auch mal den alternativen Sendeport 587 probiert?
    Zuerst unverschlüsselt mit :25 bzw. :587 testen. Wenn es funktioniert, TLS/SSL testen.
    Was sagt der Test mit telnet?


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hi, vielen Dank für die schnelle Antwort.


    Mein Standort ist in Deutschland, surfen tue ich jedoch über eine VPN Verbindung über die UK. Der Emailprovider kommt aus den USA.


    Ich habe es jetzt auf verschiedene Arten probiert, jetzt auch mit port 25 ohne authentifizierung. Immer wieder die selbe Meldung. Kann es eventuell daran liegen, dass ich über eine vpn verbindung online bin? Der smtp server funktioniert auf einem anderen pc.


    was ich bei thunderbird meine ist die "fehlende" Passwort Einstellung unter:



    [IMG:http://img3.imageshack.us/img3/1517/smtpserver.jpg]



    Dort kann man zwar den Benutzername angeben, wenn man SSL und normales Passwort auswählt, jedoch kein Passwort angeben. Das Passwort hohlt er sich wohl von den normalen Kontoeinstellungen? Wie auch immer, habe die Einstellungen eigentlich alle mal ausprobiert mit jedem port.


    Betriebssystem ist Windows XP mit SP3 und allen Updates.


    Ich habe keine Ahnung ob ich irgendwo am Betriebssystem suchen muss oder aber eventuell irgendwas an der VPN Verbindung schief geht. Ansonsten hat bisher aber alles mögliche über die VPN Verbindung funktioniert.

  • Falsch ist auf alle Fälle der Eintrag unter "Authentifizierungsmethode". Kein Provider nimmt heutzutage noch Mails ohne Authentifizierung an. ==> "Passwort, normal" ist fast immer richtig.


    Das Passwort wird vom Server (!!) bei der ersten Authentifizierung abgefragt. Da es der Thunderbird noch nicht wissen kann, leitet er die Frage an den Nutzer weiter.
    Oder anders gesagt: So lange du diese Frage nicht gestellt bekommst, gibt es noch keine Verbindung bzw. Authentifizierung. (Du hast sie ja auch deaktiviert ... .)
    Nebenbei: Steht auch in Anleitung oder FAQ ... .


    Ich frage ein zweites mal nach dem Ergebnis des Test mit telnet. Musst ihn natürlich unter den gleichen Bedingungen machen, wie es auch der Thunderbird durchführt. Also via VPN.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Wie bereits erwähnt habe ich bei dem Bild bei der smtp server vergabe eigentlich alle möglichen kombinationen durch. Das Bild diente nur zur Veranschaulichung.


    folgendes sagt telnet auf meinem windows xp rechner, wo ich es benötige:

    Zitat

    Microsoft Telnet> Set localecho
    Local echo on
    Microsoft Telnet> open lavabit.com 25
    Connecting To lavabit.com...Could not open connection to the host, on port 25: Connect failed
    Microsoft Telnet>



    folgendes sagt windows 7 mit einer Internetverbindung über einen Standard DSL Router an:

    Zitat


    220 lavabit.com ESMTP lavad


    Es liegt also wohl an der Windows Konfiguration(Firewall o.ä.) oder aber an der VPN Verbindung(ich weiss nichts von gesperrten ports o.ä., auf dieser maschine an allen ports das selbe).
    Irgendwie kann ich mir beides nicht so wirklich vorstellen. Die Windows Firewall Konfiguration übernimmt doch Thunderbird bestimmt!?!


    Da dies wahrscheinlich kein Problem ist, dass in direktem Zusammenhang mit Thunderbird besteht bin ich hier im Forum wahrscheinlich falsch.
    Würde mich aber dennoch freuen, wenn ihr mir weiterhelfen könntet.


    Lg
    ServerManiac

  • Mit folgenden Einstellungen funktioniert es bei meinem Windows 7 System mit Microsoft Outlook.


    [IMG:http://img694.imageshack.us/img694/4829/windowsoutlook.jpg]


    Bei dem Windows XP Rechner mit neuster Thunderbird Version über eine VPN Connection funktioniert Imap, aber nicht smtp.
    Ich habe die Tage mit dem Lavabit Support gesprochen, die sagen mir, dass von meiner Seite gar keine smtp anfrage bei ihnen ankommt.


    Firewall Problem? Da Frage ich mich warum Imap funktioniert, smtp aber nicht.


    Ich komm nicht weiter :(


    Lg
    server vergleich

    Einmal editiert, zuletzt von ServerManiac ()

  • Zunächst: Schade, dass du meinen Tipp völlig übergehst ... :gruebel:
    Daher nur soviel:

    "ServerManiac" schrieb:

    Firewall Problem? Da Frage ich mich warum Imap funktioniert, smtp aber nicht.


    Das ist grundsätzlich schon möglich, da z.B. andere Ports verwendet werden.

  • "allblue" schrieb:

    Zunächst: Schade, dass du meinen Tipp völlig übergehst ... :gruebel:


    Sorry, habe ich nicht. Hab nur vergessen es hier zu erwähnen. Selbe problem, keine Verbindung.


    Desweiteren habe ich Thunderbird in der Windows Firewall als Exception eingefügt. Immernoch keine Veränderung.
    Eine weitere ist nicht installiert.


    Desweiteren konnte ich nun eine Verbindung zum Internet bekommen, ohne dass es über die VPN Verbindung läuft. Daran scheint es auch nicht zu liegen.


    An dem Rechner funktioniert einfach alles, nur diese blöde Verbindung mit dem smtp Server nicht :(


    Lg