Junk Filter Einstellungen können nicht verändert werden[erl]

  • TB V3.1.2, POP3-Konto, Win XP Pro


    Hallo!
    Seit dem letzten grossen TB-Update (von v.2 auf v.3) kann ich meinen Junk-Filter nicht mehr konfigurieren. D.h. wenn ich auswähle "Junk nur in Papierkorb verschieben" und mit OK bestätige, dann wird der Junk (und leider sehr oft nicht nur Junk) trotzdem einfach gelöscht und das wars...Nachricht gelöscht und weg! Ob's wirklich Junk war oder nicht werde ich nie erfahren... :wall:


    Zurück bei den Einstellungen nachgeschaut, steht auch wieder alles so, wie eben zuvor - bevor ich's geändert hatte... ändern wollte... :aerger:


    Bei TB2 waren solche Einstellungen kein Problem! -------------- Wie weiter? :nixweiss: Gibt's da ne Lösung in Sicht?


    Danke für tolle Infos und Tipps!

  • Hallo,


    hast du mal das Junk-Filter-Protokoll aktiviert und angesehen, vielleicht ergibt sich daraus was?
    Welche Optionen hast du genau gesetzt in Extras>Konten-Einstellungen>%Account%>Junk-Filter?

  • Hallo rum, danke für die schnelle Mitteilung.


    Ja, das Protokoll hatte ich aktiviert, konnte daraus aber nur feststellen, das "gute" Nachrichten als Junk gelöscht worden waren...entsprechend wollte ich das Protokoll löschen und neu beginnen -> das geht aber auch nicht! :aerger:


    Meine Favorisierten Junk-Einstellungen sind:
    Extras -> Konten-Einstellungen -> %Account% -> Junk-Filter für dieses Konto aktivieren (yes) -> Junk-Nachrichten verschieben in: -> anderer Ordner: -> Papierkorb in %Account%.


    Nur bleibt diese Einstellung eben nicht bestehen. Resp. die Einstellung schon (ist irgendwie Standard...?), aber der als Zielordner definierte Ordner nicht. Der ist einfach wieder weg...nicht gespeichert (das Pop-Down ist wieder leer).


    Auch wenn ich die andere Option wähle (...verschieben in Ordner "Junk" in %Account%) hats bei der alten TB-Version einen solchen Ordner automatisch kreiert. Jetzt passiert nach "OK"-Bestätigung gar nix und beim nächsten "Besuch" bei den Konten-Einstellungen ist alles wieder beim Alten (siehe oben)



    hmmmmmmmmmmmmmmmmmmmmmmm

  • Hallo und guten Tag,


    probiere das mal im Thunderbird-SafeMode (Abgesicherter Modus) und wenn das nichts bringt, erstelle mal mit dem Profilmanager zum Test ein neues Profil.
    Du kannst auch mal die Datei panacea.dat im Profilordner: der mit den 8_wilden_Buchstaben.default, wobei default auch sonstwie heißen kann, z.B. ghw63k9g.default oder ghw63k9g.MeineMails... umbenennen und evtl. wieder zurück.
    Mach aber zuerst mal eine Kopie deines Profilordners, dann kann beim Testen auch nichts passieren.

  • Guten Abend rum



    Herzlichen Dank nochmal :flehan:


    Habe alles brav probiert: Änderungen im abgesichten Modus vorgenommen... nix. panacea.dat umbenannt, Änderungen vorgenommen... nix. panacea zurückgetauft, Änderungen vorgenommen... nix. 8_buchstaben.default umgetauft...->"TB ist bereits geöffnet. Wenn Sie TB in einem neuen Fenster blabla"... ergo: gar nix. :nixweiss:


    ... es ist microsoft... äh: beschissen! Dabei ist der TB so ein anständiges Programm!



    Vielleicht gibts noch andere Weg (nach Rom)?


    Danke für weitere Ideen! :schlaumeier:

  • Hi,

    Zitat von "andresito"

    Vielleicht gibts noch andere Weg (nach Rom)?

    dazu sagte ich

    Zitat von "rum"

    wenn das nichts bringt, erstelle mal mit dem Profilmanager zum Test ein neues Profil.

    Zitat von "andresito"

    8_buchstaben.default umgetauft...->"TB ist bereits geöffnet. Wenn


    Das geht nicht, dann hat TB in der profiles.ini den Verweis auf ein nicht existierendes Profil und bringt diese (falsche) Fehlermeldung. Deshalb >Profilmanager (siehe Punkt 11 der Anleitung)

  • Mit dem neuen Profil gehts, aber ist natürlich nicht gerade 21st-century-like, wenn man alle Konten manuell in ein neues Profil übetragen muss... egal: DANKE für Deine Hilfe!


    Gruss, andresito