Markierung "weitergeleitet" veschwindet bei Imap (tB vers. 3

  • Hallo,



    seit der TB Vers. 3xx habe ich ein kleines Problem mit Thunderbird in Kombination mit meinen Imapserver (Mdeamon).
    Wenn ich eine Mail weiterleite wird sie als "weitergeleitet" markiert. Wenn ich jetzt aber den Imap Ordner wechsel oder Thunderbird
    neu starte verschwindet die Markierung wieder. Ich habe schon andere Mailclients getestet wo dieses Problem nicht auftaucht.
    Kennt jemand dieses Problem und hat evtl abhilfe ??


    mfg Duke

  • Hallo,
    ja das ist korrekt, das Symbol verschwindet.
    Ich werde überprüfen, ob dieses Server abhängig ist.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Ja, das Zusammenspiel zwischen TB und bestimmten Servern ist wohl hier gestört.
    Beisp.:


    Bei Arcor.de bleibt die Markierung erhalten.
    Bei Freenet.de verschwindet sie.


    Ähnliche Ergebnisse hatte ich auch vor längerer Zeit bei den Schlagwörtern.
    Wer ist jetzt Schuld?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Was sagt denn der Server? Ist dort eine Weiterleitung entsprechend markiert/angegeben?

  • Wenn ich die Mails aus TB weiterleite ( egal ob als Anhang oder eingebunden) wird keine MArkierung auf den Server gesetzt. Wenn ich die Mail per Webclient weiterleite wird mir die Weiterleitung im Webclient angezeit, aber nicht im TB...

  • OK, weitere Tests ergaben:
    Mails von Arcor.de als Webmail weitergeleitet.
    Ergebnis: weder auf der Webseite noch in TB wird die Weiterleitung in irgendeiner Form erkennbar.
    Nur beim Empfänger steht dort ein "W" vor dem Betreff.


    In TB über Arcor weitergeleitete Mails bleiben dort als "weitergeleitet" gekennzeichnet weiterhin bestehen.
    Natürlich ist auch das im Webinterface nicht zu erkennen.


    Was würde denn passieren, wenn jetzt die *.msf Datei gelöscht wird oder der Ordner "repariert" wird?
    Die Markierung bleibt erhalten. Sie wurde also nicht im Index gespeichert.
    Schlussfolgerungen daraus erspare ich mir.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Das ist nur ein Problem bei der 3er Version,
    auch manche Addons funktionieren nicht mehr.
    Sehr ärgerlich und keine Empfehlung für Mozilla!


    In der guten alten Version 2,0024 ging die Weiterleitungsmarkierung auch bei Serverbetrieb natürlich noch.
    Um so ärgerlicher dass ich mittlerweile keinen downlaod von der alten Version mehr machen kann.


    Hat jemand noch eine 2,0024 Version als Datei für mich?


    Wäre sehr nett, habe nur eine 2,0012 die sich immer upgedated hatte und jetzt nicht mehr seitdem Mozilla meint nur noch die 3er Version ist toll; ist sie aber nicht)
    Die 2,0012 läuft tatsächlich nicht mehr zuverläßig

  • Hallo, [So viel Zeit sollte sein!]
    willkommen im Thunderbird-Forum!

    "miramori" schrieb:


    Hat jemand noch eine 2,0024 Version als Datei für mich?


    Wenn die 3er-Version wirklich so schlecht wäre, wie du behauptest, wären hier und im englischsprachigen Forum Massen(!) von User, die sich beschweren würden. Dem ist aber nicht so. Es wird wohl mit jeder Software je nach Konstellation auf einem PC u. U. Probleme geben, die allerdings häufig auf irgendeine Art und Weise durch PEBKAC verursacht werden.


    Zu deinem Wunsch: Du bist dir bewusst, dass es keine Sicherheitsupdates mehr für diese alte Version gibt, d. h. du nimmst dieses Risiko in Kauf... Die alte Version findest du hier: 2.0.0.24