Porno-Seite bei Thunderbird-Start

  • Hallo Leute


    Gestern habe ich mir zum ersten Mal Thunderbird (3.1.4, POP-Konto, Win XP Pro) installiert. Jetzt wird bei jedem Start und manchmal auch beim Schließen von TB der Firefox separat gestartet und eine Porno-Seite aufgerufen (Link entfernt). Dies geschieht unabhängig davon was bei Thunderbird-Einstellungen - Allgemein - Thunderbird-Startseite angeklickt oder angegeben ist.


    Dieses Phänomen tritt allerdings interessanterweise nur auf wenn der Mozilla Firefox noch nicht gestartet ist. Läuft er bereits, so ruft TB die xxx.com-Seite auch nicht auf.


    Sehr seltsam ... und lästig. Wundert mich, daß Mozilla mit soetwas wirbt.


    Mit der Hoffnung auf Hilfe und herzlichem Dank,


    Christian


    EDIT: ich habe den Link verfälscht, entfernt. Bitte zukünftig solche :stupid: Links nicht mitposten... :evil: Mod. rum

    2 Mal editiert, zuletzt von rum () aus folgendem Grund: Link Entfernt

  • Hallo Christian


    und willkommen im Thunderbird-Forum!


    "chrisien" schrieb:

    Wundert mich, daß Mozilla mit soetwas wirbt.

    Du bist jetzt aber nicht wirklich der Meinung, dass Mozilla solche Links als Werbung einbaut :rolleyes:


    Wo hast du denn den TB her? Und Firefox?
    Ich würde mal schnellstmöglich Beides deinstallieren und das System auf Malware testen, wobei es vermutlich am sinnvollsten ist, das System neu aufzusetzen, denn du weißt nicht, wo sich der Dreck eingenistet hat.
    Ich lade Software möglichst immer nur direkt von den Herstellerseiten, hier oben hast du einen Link dahin unter "Herunterladen".


    http://www.trojaner-board.de/showthread.php?t=12154
    http://www.safer-networking.org/

  • Hallo,
    glaubst du dies eigentlich wirklich??? "Sehr seltsam ... und lästig. Wundert mich, daß Mozilla mit soetwas wirbt.".
    1.) Frage: Woher hast die Installationsdatei?
    2.) wirst dir irgend etwas eingefangen haben, gehört habe ich hier von noch nichts, heißt aber nichts. Nach etwas suchen.
    3.) Eventuell Thunderbird und Firefox nach Anleitung (Hilfe/Forum) deinstallieren und einzeln installieren.
    Peter

  • Danke für die schnellen Antworten.


    Die Programme hatte ich zeitnah von der offiziellen Mozilla-Europa-Seite heruntergeladen. Ich habe nen Hardware-Router, Zonealarm und Avira laufen (tagesaktuell). Aber nachdem das genannte Phänomen wohl tatsächlich ein Einzelfall bei mir ist, werde ich dem zügig genauer nachgehen.


    Nochmals danke,


    Christian