Tb beendet sich unmittelbar nach Start unter OS X [erl.]

  • Liebes Forum,


    ich arbeite seit einigen Wochen mit Thunderbird (Tb) auf meinem MacBook und bin eigentlich sehr zufrieden. Nun ist mir das Programm aber mehrfach abgeschmiert. Ich arbeite mit:


    Thunderbird 3.1.4
    OS X 10.6.4


    Wenn ich Tb anklicke, öffnet das Programm kurz, um dann wieder zu schließen. Es kommt die Fehlermeldung: „Thunderbird wurde unerwartet beendet“.


    Das gleiche ist unlängst schon einmal aufgetreten. Dabei fiel mir auf, dass Tb meine bestehenden Ordner mit dem Zusatz „-1“ versehen hat. Nun ist das aber nicht mehr der Fall, dennoch schließt das Programm. Zweite Beobachtung: Tb gibt beharrlich den letzten Stand der Mails in der In-Box an, die sich inzwischen natürlich verändert hat. Ich schließe daraus, dass kein Kontakt mehr mit dem Webmail-Programm besteht.


    Beim ersten Mal, als das Problem auftrat, habe ich Tb gelöscht (Icon und Programm unter „Finder“) und neu installiert. Daraufhin hat alles gut geklappt, es waren sogar alle Mailkonten und Mails wieder da. :zustimm:


    Nun hilft auch das nicht mehr. :boese:


    Mein Gedanke: Nach „Thunderbird“ im Finder suchen und alles löschen. Gesagt, getan: Ich habe erneut Tb aus dem Programmordner in den Papierkorb verschoben und auch die Ordner aus der Library gelöscht. Aber das hilft alles nicht.


    Auf einem anderen Mac, den ich im Büro stehen habe, läuft Tb mit allen Mailkonten bislang ohne Probleme. Es muss also ein lokales Problem sein.


    Ich hoffe, alle (technischen) Details hinreichend geschildert zu haben und freue mich auf Hinweise. Hier gab es das Problem übrigens schon einmal hier: http://www.thunderbird-mail.de…hilit=beendet+mac#p197171


    Beste Grüße
    hneu.-

  • Hier nochder Beginn der Fehlermeldung:


    Process: thunderbird-bin [1103]
    Path: /Applications/Thunderbird.app/Contents/MacOS/thunderbird-bin
    Identifier: org.mozilla.thunderbird
    Version: 3.1.4 (3.1.4)
    Code Type: X86 (Native)
    Parent Process: launchd [84]


    Date/Time: 2010-09-25 22:14:19.897 +0200
    OS Version: Mac OS X 10.6.4 (10F569)
    Report Version: 6


    Interval Since Last Report: 45237 sec
    Crashes Since Last Report: 9
    Per-App Interval Since Last Report: 57 sec
    Per-App Crashes Since Last Report: 7
    Anonymous UUID: A784F4D0-D015-4568-8D22-E68156BB49ED


    Exception Type: EXC_CRASH (SIGABRT)
    Exception Codes: 0x0000000000000000, 0x0000000000000000
    Crashed Thread: 0 Dispatch queue: com.apple.main-thread

    Einmal editiert, zuletzt von hneuber ()

  • Du glaubst doch nicht ernsthaft, daß sich jemand dieses ellenlange Log ansieht.....
    Richte mal ein neues Profil ein.
    Ein Neuinstallieren bringt überhaupt nichts, wenn nicht auch die Dateien mit den persönlichen Einstellungen entfernt bzw. neu erstellt werden.
    Ich kenne Linux aber kein OS X, den Pfad mußt Du selbst suchen.

  • Die Sache ist im Endeffekt recht einfach gelaufen. Problemstellung war wir folgt: Thunderbird hat geöffnet, ist aber gleich wieder abgeschmiert. Lösung:


    1. Wir haben die Konten komplett in das Mail-Programm von Mac migriert.
    2. Bei „Mail“ geht man dafür auf „Ablage“ und „Postfächer importieren“.
    3. Wir haben dann alle Dateien, die zu Thunderbird auf der Festplatte lagen, in den Papierkorb verschoben und Thunderbird komplett neu installiert. Es wurden also alle Spuren und Nebeneinträge (auch manuell) entfernt.
    4. Nach der Neuinstallation von Tb haben wir sämtliche Konten und alle Mails zurück nach Thunderbird migriert.


    Das alles ging innerhalb eines Profils, es musste also kein neues angelegt werden. Unklar ist, woran das Problem lag. Ich hatte übrigens zwei Kontotypen: IMAP und POP.


    Viele Grüße
    hneu.-