zusätzliches viertes konto...

  • thunderbird 3.1.4
    alle kontos pop
    win7


    aus einem umzug von winxp->win7 blieb folgender fehler:
    "die datei mailbox///c:/dok.u.einst./user/anwendungsdaten/thunderbird/profiles/XXX.default/mail/pop.XXX.de/inbox konnte nicht gefunden werden."


    den konnte ich nicht beheben. prog lies sich aber normal verwenden. das einzige was halt bei jedem start von tb blieb ist die anzeige des oben genannten fehlers und mußte nur weggeklickt werden. danach wurden die accounts normal abgefragt...


    nun zu meinem eigentlichen prob:
    wollte jetzt ein viertes postfach einrichten. provider web.de
    da tb anscheinend immer zuerst imap möchte habe ich den vorgang gestoppt und und wollte manuell pop einstellen was mir irgendwie auch gelang.


    nach schließen von tb und neuerlichem start erscheint nun folgendes bild:
    dazu
    -- keine ausgangsserver werden angezeigt
    -- viertes pf fehlt (nur schloss)


    was kann ich tun? was lief schief? danke...schon mal!


    noch was: würde gern bild einstellen...

  • guten Abend!


    Also ganz ehrlich, das hört sich etwas verworren an.
    Ich würde Folgendes tun, denn obwohl das nach mehr Arbeit ausschaut, glaube ich, dass es schneller und effizienter wirkt.
    1. Thunderbird mit dem Profilmanager starten.
    Startmenü Ausführen Thunderbird.exe -p
    2. ein neues Profil erstellen, und dort den Kontoassistenten abbrechen.


    3. Die Erweiterung Mailtweak installieren
    http://mailtweak.mozdev.org/
    In deren Einstellungen gehen, alle Kontrollkästchen deaktivieren bis auf new Mailacount.
    4. die konten neu einrichten.
    5. Die Erweiterung
    ImportExportTools ( MboxImport enhanced)


    installieren und dann die Mails aus dem anderen Profil importieren.
    Dann Konto Nr. 4 einrichten, denn Mailtweak überschreibt den gemeinen Kontoassistenten, und dadurch wird das Einrichten von Konten viel einfacher.

  • hallo rothaut,
    vielen dank für die schnelle antwort! :top:


    bis hierhin gekommen:
    5. Die Erweiterung
    ImportExportTools ( MboxImport enhanced)
    installieren und dann die Mails aus dem anderen Profil importieren.
    wie importieren? hab keine einstellung gefunden...
    danke...

  • NUR die mails?
    er bietet auch mbox-dateien an. ich habe ziemlich viele unterordner in den accounts. bleiben die erhalten?
    danke schon mal...

  • danke graba,
    ich habe ein erstelltes xxx.jpg. und ich hätte es einfach nur hochgeladen gehabt. webspace hab ich nicht zur verfügung bzw. keinen account hierfür.
    trotzdem thanks

  • an rothaut,
    habs soweit hingedeichselt....
    nun fehlt nur ne kleinigkeit. die gesendeten mails werden nicht abgespeichert!!
    was nu?
    hatte durch meine unendliche anzahl von unterordnern so ziemlich alles händisch geregelt, da mir das addon alles nur in den ersten account geschmissen hat... :aerger:
    immer wieder dank an alle die hier "mitfiebern" bzw. ihre zeit investieren...

  • will ja deine geduld nicht überstrapazieren!
    ich wollte hier im forum in diesem beitrag ein jpg-bild einfügen...und zwar mit "hochladen"...dies wird hier nicht angeboten. oder ich find den schalter nicht!


    jedenfalls kann ich das bild aus der zwischenablage nicht einfügen....habs probiert!

  • an rothaut,
    habs nun geschafft!
    zuordnung der zu "behandelnden ablage" in den mail-account-einstellungen mußte ich noch anpassen.


    trotzdem fehlt noch ne klitze kleine kleinigkeit.....


    automatische abholung beim start trotz aller benötigten häkchen --> no way
    das der momentane stand....
    so, jetzt gehts ins bett und morgen sehen wir weiter....


    danke an alle..... :zustimm:

  • Guten Morgen!


    MBX-Dateien sind die, die mit dem Windows-Explorer als Dateien ohne Endung angezeigt werden, eine gleichnamige Datei mit der Endung MSF besitzen, die werden in Deinem thunderbird als Ordner gelistet.
    Also wenn Du MBX-Dateien, die ohne Endung aus Deinen Acounts importierst, importierst Du Deine Unterordner.
    Dein letztes Problem könnte daran liegen, dass Du nach dem Löschen von Mails noch nie deine Konten komprimiert hast. Wenn Du aalso alles soweit hast, dass die Mails dort sind, wo sie hin sollen, die gelöschten gelöscht, dann komprimiere die Konten mit Alt d k. Dann werden die gelöschten Mails, die ja bis jetzt nur zum Löschen markiert sind, endgültig entsorgt.
    Das schafft Platz, das Profil wird kleiner, und das könnte deine beiden Probleme lösen, dass gesendete Mails nicht abgespeichert wurden, bzw. beim STart keine Mails abgeholt.
    Und wo Deine Mails empfangen werden sollen, stellst Du in Extras Kontoeinstellungen Servereinstellungen unter erweitert ein, da wählst Du, ob das Konto einen eigenen Posteingang haben soll oder ob die Mails in ein anderes Konto gelegt werden sollen, oder in die lokalen Ordner, wenn sie empfangen werden.

  • guten morgen rothaut,
    wegen abspeichern von gesendeten mails:
    habe einfach nur die sent-dateien(aus altem profil) in die jeweiligen accounts kopiert und dann in den einstellungen "kopien und ordner" --> "ordner gesendet in" auf den jeweiligen namen des accounts gestellt. das hat funktioniert und auch den betreffenden ordner in der ansicht angezeigt. funktioniert auch.


    wegen automatischer abfrage beim starten von tb:
    alle drei häkchen in jedem account gesetzt(beim starten...; alle 10min...;neue nachrichten...). alle konten haben separaten eingang.


    da ich ein masterpasswort nutzte werde ich dies nun mal abstellen. vielleicht hilft das!
    bis dann... :gruebel:

  • also masterpasswort rücksetzen bringt nix!


    beim starten von tb wird in der statusleiste "nachricht laden..." angezeigt der fortschrittsbalken rechts schwirrt hin und her. danach geschieht nichts mehr.


    irgendwas is noch ungerade. werd noch n bißchen probieren.


    kann man in der prefs.js kontrollieren?

  • mail.server.default.login_at_startup;false -- typ: boolean? status: standard wert:false
    mail.server.server1.login_at_startup;true -- typ: boolean status: v.benutzer wert:true
    gilt nun bis server5 -- bei mir!


    mail.startup.enabledMailCheckOnce;true -- typ: boolean? status: v.benutzer wert:true
    offline.startup_state;2 -- typ integer status: standard wert: 2


    und das ist das ergebnis wenn ich im konfigurationsmenue als filter startup eingebe.
    vielleicht kann einer damit was anfangen....
    danke bis dahin

  • hab was gefunden und werds gleich probieren
    unter tb mail de --> FAQ:E-Mails aller Konten abrufen


    "Es gibt noch 2 versteckte Einstellungen, die man in die user.js eintragen kann:
    // Beim Programmstart neue Mails von allen Konten abrufen
    user_pref("mail.check_all_imap_folders_for_new", true);
    user_pref("mail.check_all_pop_folders_for_new", true);"


    bei mir nur der eintrag vorhanden!
    mail.check_all_imap_folders_for_new;false
    ...

  • nichts gebracht! :wall:


    mail.check_new_mail;true
    mail.check_all_pop_folders_for_new;true
    mail.startup.enabledMailCheckOnce;true


    was geht jetzt noch?...... :motz: