Mails in Tabs funktionieren nicht

  • Liebe Gemeinde,


    ich nutze seit kurzem TB 3.1. Leider funktionieren die Tabs nicht richtig: Wenn ich eine beliebige Mail in einem Tab öffne, verschwindet der Tab bald. Vorher passiert es, daß der Betreff nicht mehr angezeigt wird oder aber im Tab eine ganz andere Mail aufgeführt ist.
    Die jeweilge Mail bleibt im Ordner und wird nicht gelöscht. Ansonsten funktionieren die Tabs.


    Ich verwende Windows XP und IMAP, als Add-ons u. a. Change quote ..., Correct Identity, Mail Tweak (hängt es vielleicht hiermit zusammen?), X-Note.


    Vielen Dank für Eure Unterstützung
    kg

  • Hallo, rum,


    nein, habe ich nicht versucht, da alle meine Ordner (vier IMAP- und ein lokaler Ordner) davon betroffen sind. Ich werde bei ihnen nach und nach den Index aktualisieren und mich dann noch mal melden. Kann aber etwas dauern.


    Vielen Dank für den Hinweis!


    kg

  • Hallo, rum,


    anfänglich hat es geklappt. Seit heute ist der Fehler leider wieder aufgetreten: Bei in Tabs geöffneten Mails verschwindet der Name der Tab-Leiste (= Betreff der Mail) und der Text einer anderen Mail wird im Tab angezeigt. Wenn ich Mails in einem neuen Fenster öffne, gibt es dieses Problem nicht.
    Mag das mit einem anderen Phänomen zu tun haben: Manchmal ist es so, daß TB nach dem Start des Rechners zwar öffnen läßt, jedoch erscheint ist sowohl die Ordnerstruktur als auch die Mailübersicht komplett leer (weiß). Nach einem TB-Neustart ist dann alles okay.


    Kannst Du weiterhelfen?


    Danke und Gruß
    kg

  • Tach,


    das ist alles etwas komisch: Seit meiner letzten Miteilung habe ich sehr lange und intensiv auch mit TB gearbeitet - und die Mail-Tabs liefen stabil. Ich schlage vor, daß ich das noch etwas länger beobachte und mich dann noch mal melde.


    Danke erst einmal - ich melde mich dann.


    Gruß
    kg

  • @ rum ,
    aber du sagtest doch, du hättest Team Viewer gar nicht. :nixweiss: :)


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,


    um noch mal einen "Zwischen"stand zu geben: Das Problem ist geblieben. Ich vermute, es liegt am Add-on "Mail Tweak". Das benutze ich wegen zweier Funktionen: "Deletion behavior" und "Defer".
    "DB" kann man inzwischen ersetzen durch "Deselect on delete". Aber Defer, ein Terminer für den Mailversand, ist schön übersichtlich und einfach zu handhaben. Das andere geeignete Add-on "Send later 3" ist sehr umständlich. Daher behalte ich "Mail Tweak" - oder hat jemand einen weiteren Tip?


    Danke und Gruß

  • Hallo,
    leider wird MailTweak nicht weiterentwickelt und ist deshalb etwas buggy. Viele Tweaks kann man aber trotzdem benutzen, einige aber vertragen sich nicht mit bestimmten anderen Add-ons.
    Man braucht dann MT nicht gleich wegwerfen sondern nur den kritischen Menüpunkt deaktivieren.
    Der Punkt "defer" ist unkritisch, ich benutze ihn auch.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo mrb,


    ja, so mache ich es auch. Bei Mail tweak sind nur Defer und Deletion behavior an. Und die kleine Macke, daß man TB zweimal starten muß, ist nicht so schlimm.


    Besten Dank und Gruß
    kg