Nach Update auf TB 3.1.6 geht garnichts mehr [erl.]

  • Hallo,


    ich hoffe, ihr könnt mir helfen...


    Ich habe folgendes Problem:


    Ich habe gerade von Thunderbird 1.0 auf 3.1.6 upgedated (WinXP SP3), weil ich das neue Enigmail 1.1.2 nutzen wollte (hatte vorher nur 0.93 installiert). Enigmail war und ist mein einziges Add-On für TB. Seit diesem Update funktioniert jetzt garnichts mehr, d.h. Thunderbird startet nicht einmal mehr. Nach der Installation hat er mich noch gefragt, ob ich ihn gleich starten will, das habe ich zugelassen. Meine Firewall (Zonealarm Freeware, neueste Version) hat mich gefragt, ob das Programm aufs Internet zugreifen darf, auch das habe ich zugelassen. Das wars dann - kein Zucken mehr.


    Wenn ich danach das Programm gestartet habe, tauchte es für ca. 1 Sekunde im Taskmanager auf, um dann ohne Fehlermeldung wieder zu verschwinden. Ich habe dann hier im Forum etwas gestöbert, und daraufhin meinen Profil-Ordner gesichert und umbenannt. Seitdem taucht das Programm beim Start nicht einmal mehr im Taskmanager auf. Im Abgesicherten Modus passiert dasselbe (gilt für alle Aussagen ab jetzt).


    Systemneustart - keine Veränderung.


    Programm deinstalliert und nochmal neu installiert, nochmal Systemneustart - Hurra, jetzt bekomme ich immerhin eine Fehlermeldung: "Thunderbird wird bereits ausgeführt, reagiert aber nicht. Um ein neues Fenster öffnen zu können, müssen Sie zuerst den bestehenden Thunderbird-Prozess beenden oder Ihren Computer neu starten." Im Taskmanager findet sich natürlich kein solcher Prozess, auch nach einem erneuten Systemstart bringt Thunderbird dieselbe Fehlermeldung.


    Ich bin kein DAU, aber da bin ich wirklich mit meinem Latein am Ende. Zum Glück kann ich noch per Webmail auf neue Mails zugreifen, sonst hätte ich mich hier nicht einmal registrieren können...


    Wäre wirklich schön, wenn mir hier einer helfen könnte, ich danke euch schonmal im Voraus für eure Bemühungen!


    Gruß,
    Fruusch

  • Hallo,
    du hast wirklich ein Update von TB 1.0 nach 3.1.6 gemacht? Das ist schon ein gewaltiger Sprung.
    Da du dein Profil umbenannt hast, sucht TB danach und findet es nicht. Mit dem Profilmanager sollte es aber möglich sein, ein neues Profil anzulegen.
    Mit den ImportExportTools kannst du die "alten" Mails importieren.
    HTH, muzel

  • "Fruusch" schrieb:

    Meine Firewall (Zonealarm Freeware, neueste Version) hat mich gefragt, ob das Programm aufs Internet zugreifen darf, auch das habe ich zugelassen.


    Hallo :)


    deinstalliere dieses Schlangenöl besser rückstandsfrei und aktiviere stattdessen die Windows Firewall.


    Desktop/Personal Firewalls (PFW) - und warum man sie nicht braucht
    Aktivieren der Windows XP - Firewall
    Der "Link-Block" (Abschnitte A und B)


    Zitat


    Im Abgesicherten Modus passiert dasselbe


    Der abgesicherte Modus von TB oder Windows?


    Zitat

    jetzt bekomme ich immerhin eine Fehlermeldung: "Thunderbird wird bereits ausgeführt, reagiert aber nicht. Um ein neues Fenster öffnen zu können, müssen Sie zuerst den bestehenden Thunderbird-Prozess beenden oder Ihren Computer neu starten."


    Profile in use


    Zitat


    Wäre wirklich schön, wenn mir hier einer helfen könnte, ich danke euch schonmal im Voraus für eure Bemühungen!


    Bitte und HTH
    Gruß Ingo


    Edit: Link zur Mozilla-KB korrigiert. Danke an graba für den Hinweis.

    2 Mal editiert, zuletzt von schlingo ()

  • Hallo Fruusch,


    und willkommen im Forum!
    Vielleicht noch eine kleine Ergänzung zur völlig richtigen Antwort von muzel.
    Praktische Erfahrungen mit einem derart großen Versionssprung hat hier bestimmt niemand. Und es gab von Version zu Version immer einige Veränderungen am Profil, so dass dir niemand garantieren kann, ob dieser Sprung funktioniert. (Zumindest nicht, ohne großes Einlesen in die englische Dokumentation ... .)


    Ich selbst nutze den TB auch bereits seit der Version 1.?, aber ich habe mir angewöhnt, bei jedem Versionsupgrade (1 => 2 => 3) immer neue Profile anzulegen. Trotz vieler Konten dauert das nur wenige Minuten, und bestimmte Dateien wie die Adressbücher habe ich immer übernehmen können (nutze jetzt allerdings "nur noch" meinen ldap-Server). Die Mails befinden sich auf einem IMAP-Server, machen deshalb auch keine Probleme. Würde ich POP3 nutzen, dann könnte ich die Mails problemlos mit dem erwähnten Add-on vom alten in das neue Profil übernehmen.
    Vielleicht ist dieses regelmäßige Anlegen eines sauberen neuen Profils eine (die?) Ursache, dass ich noch nie irgend ein Problem mit einem TB-Profil hatte.


    Du hast geschrieben, dass du das Profil (<acht Zufallszeichen>.default ??) umbenannt hast. Da der TB sein Profil mit Hilfe des Eintrages in der Profiles.ini sucht, findet er es natürlich jetzt nicht mehr. Die dann erscheinende Fehlermeldung ist zugegebenermaßen nicht ganz sauber ... . Du hättest besser den kompletten Profilordner \Thunderbird umbenennen sollten. Damit hat TB überhaupt kein Nutzerprofil mehr (auch keine profoles.ini), und will ein komplett neues Profil anlegen. Dieses solltest du auch tun, und die paar Konten neu anlegen. Neustart des TB => Test => OK?
    Jetzt installierst du in dem neuen Profil das Add-on "ImportExportTools" und importierst damit die Mails aus dem alten Profil. Noch etwas "Verschiebe- und Sortierarbeit", und du hast ein sauberes Profil mit den alten Mails. Und sollte dabei etwas schief gehen, da du das alte Profil irgendwo gesichert hast, hast du ja beliebig viele Versuche ... .
    Ein sauberes neues Profil - auch wenn es etwas Arbeit macht - ist immer besser als ein übernommenes oder repariertes!


    Und noch ein Tipp:
    Da Windows-Nutzer (warum auch immer) ihr Betriebssystem regelmäßig "platt machen müssen" (das lese ich immer wieder im Forum, ohne es recht zu verstehen ...), solltest du alle deine persönlichen Daten und natürlich auch das TB-Userprofil auf eine Datenpartition auslagern. Du kopierst dazu einfach den Ordner \Profiles auf die Datenpartition und startest den TB mit dem Profilmanager. Und dann mit dem Anlegen eines neuen Profils (Profil, neu - oder so ähnlich) verweist du auf das ausgelagerte Profil. Damit wird nichts anderes gemacht, als in der profiles.ini auf das richtige Profil verwiesen.


    OK?


    MfG Peter
    (der sich wie immer viel zu viel Zeit gelassen hat, aber trotzdem. Auch dem Beitrag von Ingo meine volle Zustimmung!)

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • "graba" schrieb:


    obiger Link ist nicht zielführend.


    Hallo :)


    ähm, ja, blöder Kopierfehler. Ich habe den Link korrigiert. Danke für den Hinweis ;)


    Gruß Ingo

  • Vielen Dank für die Antworten, ihr habt mir sehr geholfen. TB läuft wieder und meine alten Mails sind importiert.


    Dass es ein so großer Versionssprung war, hat mich selber auch überrascht, normalerweise achte ich sehr darauf, aktuelle Software zu haben.


    Noch ein paar Kommentare:
    Ich hatte tatsächlich den Profilordner umbenannt, nicht das Profil selbst. TB hat aber nicht gefragt, ob er ein neues anlegen soll, sondern das beschriebene Verhalten gezeigt.
    Mit abgesichertem Modus meinte ich den von TB.
    Mit der ZoneAlarm Firewall komme ich sehr gut zurecht, ganz im Gegensatz zur Windows FW, die mir immer wieder Probleme gemacht hat.


    Also, nochmals danke für eure kompetente und vor allem blitzschnelle Hilfe!


    Viele Grüße,
    Fruusch