[gelöst] Linkfarbe

  • TB 3.0.10 - IMAP und POP


    Hallo liebes Forum,


    ich habe sowohl Google als auch diese Forum bemüht - allerdings nichts gefunden, was mein Problem löst.


    Ich möchte einen Newsletter erstellen, habe allerdings ein Problem mit der Farbe blau für Links in diesem Newsletter.
    Unter Format - Schriftfarbe/Hintergrund habe ich schon die passenden Farben eingetragen, allerdings sind die Links trotzdem immernoch blau!


    Ich bin mit meinem laienhaften Latein am Ende und hoffe, dass hier jemand helfen kann.


    Vielen Dank im Voraus
    und liebe Grüße
    Daniel


    Edit: Achja, ich hoffe ich habe das richtige Unterforum gewählt. Wenn nicht, dann bitte verschieben. Danke

    Einmal editiert, zuletzt von Nino ()

  • Hallo graba,


    vielen Dank für die Antwort und die freundliche Begrüßung.
    Ich muss trotzallem fragen..wo finde ich den User content css? Und wie trage ich dort etwas ein?


    Danke und Gruß
    Daniel

  • Hi.


    Ok, habe die Datei jetzt angelegt. Aber ich muss ehrlich sagen, das überfordert mich.
    Denn, ich nutze Linux (als User!) und A weiß ich nicht, ob ich die Datei an der richtigen Stelle angelegt habe..und B was ich noch alles dort eintragen müsste.


    Jedenfalls..bleiben meine Links blau.


    Gibt es da nicht eine userfreundlichere Variante?
    Kann doch eigentlich fast nicht sein, dass man das Programm hintergehen muss? Denn, unter Format - Schriftfarbe gibt es diese Einstellung ja schon. Nur greift sie offenbar nicht.


    Ich blick nun nicht mehr durch.


    beste Grüße
    Daniel



    EDIT:


    Ich habe meine eMail gerade auf einem anderen Rechner angeschaut. Dort stimmen alle Farben!!!


    Maaannn...so und nun?
    Wie kann ich mich denn per Zusenden des Newsletters auf eine eigene Adresse, an meinem eigenen Rechner kontrollieren?

  • Hallo,

    "Nino" schrieb:


    Wie kann ich mich denn per Zusenden des Newsletters auf eine eigene Adresse, an meinem eigenen Rechner kontrollieren?


    indem du den Newsletter über Später senden in den "Postausgang" beförderst. Dort kannst du dann das Aussehen überprüfen.

  • Aber im Postausgang sind die Links auch wieder blau.


    An einem anderen Rechner aber orange (so wie ich es gerne hätte und ja auch eingestellt habe)


    ..Stellt TB beim Empfang eigene Farben ein und orientiert sich nicht an den Angaben des Versenders?
    Habe dazu keine Einstellung gefunden.


    Ich verzweifel hier langsam :(

  • "Nino" schrieb:

    ... ich nutze Linux (als User!)


    Sowas sollte man direkt eingangs erwähnen, ist ja nicht ganz unwichtig, zumal hier nicht so sehr viele Linuxer sind.
    Die Datei userChrome.css (immer genau lesen und auf die Schreibweise achten) gehört in Dein Homeverzeichnis, in den Ordner .thunderbird/xxxxxxx.default/chrome. xxx steht für Dein Profil.
    Dann probiere nochmal den Tipp.

  • Hi.


    Sorry, ja, das mit Linux hätte ich wohl erwähnen sollen.


    Habe die Datei jetzt angelegt. bzw. DIE Dateien. einmal eine userChrome.css und eine userContent.css und den oben genannten Inhalt eingetragen.


    Keine Veränderung.


    Links sind und bleiben blau.

  • Na ja, mit CSS bin ich nicht so fit, vielleicht meldet sich ja noch jemand anders.
    Aber vielleicht kannst Du stattdessen mit den Einstellungen in der prefs.js mehr anfangen. Diese Datei befindet sich ebenfalls im nun bekannten Profilordner.
    Bevor Du etwas änderst, erst zur Sicherheit die Datei als prefs.js_bak kopieren.
    Dann die Konfig aufrufen über
    Bearbeiten - Einstellungen - Erweitert - Button "Konfiguration bearbeiten"
    als Filter color eingeben.
    Nun werden Dir alle verwendeten Farben angezeigt.
    Hier kannst Du probieren, welche Einstellung Du haben möchtest.
    Du kannst auch mal die prefs.js des anderen Rechners mit der jetzigen vergleichen, vielleicht ergibt sich da schon ein Hinweis.

  • Hallo,


    ich glaube fast, dass du es nicht beeinflussen kannst, weil du schriebst:

    "Nino" schrieb:

    Ich möchte einen Newsletter erstellen, habe allerdings ein Problem mit der Farbe blau für Links in diesem Newsletter


    Die schon gemachten Vorschläge zur Änderung der Linkfarbe - userContent.css und abbout:config (Konfiguration bearbeiten) - beeinflussen
    hier nur die eigene Ansicht der Linkfarbe beim Lesen von erhaltenen Mails, bzw. bei den als Entwurf gespeicherten Mails. Sie haben aber
    keinen Einfluss auf die Farbe während des Schreibens und schon gar nicht beim Versenden.


    Auch wenn deine Newsletter im HTML-Format verfasst sind und du dem Link eine bestimmte Farbe gibst, wird der Empfänger davon kaum etwas
    mitbekommen, weil - wie du es schon fragend geahnt hast

    "Nino" schrieb:

    ..Stellt TB beim Empfang eigene Farben ein und orientiert sich nicht an den Angaben des Versenders?


    Andere Mail-Clienten halten es ähnlich.


    Gruß
    muellerpaul

    --
    Hier könnte Ihre Werbung stehen

  • Guten Morgen,


    eben daran wird es liegen.
    Andere Klienten zeigen es ja schon in der gewünschten Farbe an.
    Es scheint also zu funktionieren - auch wenn es für mich nicht sichtbar ist. Das ist zwar ein kleines Ärgernis, aber eben nur ein kleines.


    Ich bedanke mich vielmals für die sehr hilfreichen Antworten und werde mich jetzt wieder auf die Inhalte meines Newsletters konzentrieren.


    Danke
    und Grüße
    Daniel