[gelöst] Verschieben lokaler Ordner in IMAP bei GMX

  • Hallo,
    nachdem die schlimmsten Probleme bei meiner Migration von PostMe mit Pop3 zu Thunderbird mit IMAP geklärt sind (alle Angaben zu Tb siehe Signatur), bleibt zur Zeit nur noch eines:


    Beim Verschieben von Ordnern aus dem lokalen Ordner (ursprünglich importiert aus mbox, geht halt nicht direkt in IMAP-Ordner) in IMAP bricht der Prozess leider immer mal ab. Einige Ordner oder deren Inhalte lassen sich problemlos verschieben. Einige Ordner dagegen nicht. Muster:
    Ordner wird verschoben oder komplette Inhalte eines Ordners werden verschoben, Tb fängt an mit "Kopiere Nachricht x von y nach z". Manchmal kommen dazwischen Meldungen, dass "Nachricht x von y wird nach z heruntergeladen", wenn Tb sich zwischendurch dann synchronisiert.
    Folgende Fehlerszenarien geschehen:
    - Tb läuft komplett durch mit 465 eMails. Im Zielordner sind nachher aber nur 380.
    - Tb bricht beim Verschieben einfach irgendwo ab
    - Tb bleibt irgendwo hängen "Kopiere Nachricht 261 von 1625 nach z". Im Zielordner sind dann nachher nur 64.
    Solange Tb läuft sind nach einem solchen Fehler keine weiteren Verschiebe- oder Kopieraktionen von einem lokalen Ordner nach IMAP mehr möglich. Erst ein Beenden und Neustarten von Tb (bei dem u.a. Papierkorb geleert wird), lässt es dann weitergehen. Wobei manch umfangreichen Ordner (450 bis 1600 eMails) auch dann wieder für Probleme sorgen.
    Hat jemand eine Idee, woran es liegen und wie man das Problem beheben könnte?

    Einmal editiert, zuletzt von Wolke23 ()

  • Hallo,

    Zitat

    Beim Verschieben von Ordnern aus dem lokalen Ordner (ursprünglich importiert aus mbox, geht halt nicht direkt in IMAP-Ordner) in IMAP bricht der Prozess leider immer mal ab.


    Erkläre das mal näher. Du verschiebst die Ordner oder den Inhalt der Ordner?
    Du solltest besonders bei vielen Dateien nur häppchenweise den Upload vornehmen.
    Allerdings kann sich TB bei vielen Mail verschlucken.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • "mrb" schrieb:


    Erkläre das mal näher. Du verschiebst die Ordner oder den Inhalt der Ordner?


    Der Fehler taucht bei beiden Varianten auf.


    muzel : Jo, der Fehler könnte insofern passen, dass es keine Nachricht gibt, dass es überhaupt einen Fehler gab :):

  • "mrb" schrieb:


    Du solltest besonders bei vielen Dateien nur häppchenweise den Upload vornehmen.


    Verschluckt sich auch ab und an, wenn ich nur mit Häppchen von ca. 100 eMails arbeite (keine Anhänge). Danach geht gar nix mehr in Sachen verschieben aus lokalem Ordner nach Pop3 (innerhalb IMAP geht es weiterhin). Tb schließen, Neustart, dann kann ich weiterarbeiten.

  • Nach dem Update auf 3.1.7 läuft es im Moment wie geschmiert, auch größere Ordner bzw. Mailkontingente mit ca. 600/700 eMails gingen problemlos. Insofern gehe ich mal davon aus, dass der Bug gefixt wurde.