Meine Antwort über dem Zitat beginnen die 100.

  • Hallo Forumgemeinde,
    ich habe jetzt einige Beiträge zu dem Thema gelesen und bei den meisten ging es ja darum die Einstellung erst mal zu kennen bzw. zu finden und dann das entsprechende einzustellen.


    Ich möchte ähnlich wie viele, einfach beim Antworten auf eine Mail, die ursprüngliche Mails als Zitat und darüber hätte ich gerne meinen Antworttext.
    Bei mir greift das allerdings nicht, egal was ich einstelle, mein Cursor erscheint ganz unten in der Antwortmail. Was kann ich noch überprüfen bzw. einstellen.
    Thunderbird im abgesicherten Modus starten ändert auch nichts.



    Konten-Einstellungen -> Verfassen und Adressieren
    Nachrichten im HTML Format verfassen -> aktiviert
    Originalnachricht beim Antworten automatisch zitieren -> aktiviert
    Und meine Signatur -> Unter meiner Antwort, über dem Zitat platzieren -> ausgewählt


    Thunderbird Version 3.1.7

  • guten Abend und willkommen im thunderbirdforum!
    Die Signatur sollte doch ganu unten stehen und nicht über dem Zitat, würde ich meinen, aber trotzdem sollte der Cursor oben stehen, wenn Du das so gewählt hast, allerdings weiß ich nicht, wie das bei HTML ist, denn ich verfasse ausschließlich Reintextnachrichten.
    Und HTML tickt ja manchmal anders.

  • Sorry, komm erst jetzt zum Antworten.


    Nein, ich habe nichts markiert, einfach nur auf Antworten geklickt. So sollte ja die ganze Mail als Zitat verwendet werden.


    Signatur verwende ich derzeit keine, daher habe ich die Einstellung deaktiviert, das mit dem Cursor hat auch vorher nicht funktioniert.


    Wollte nun mal die HTML Funktion fürs Antworten deaktivieren, wo mach ich denn das?
    In den Einstellungen fürs Email-Konto finde ich nichts.

  • Hallo!


    1. bei Verfassen adressieren das Kontrollkästchen Mails in Html senden deaktivieren, ist in Extras Kontoeinstellungen zu finden, und dort findest du auch die Einstellung, meine Antwort über dem Zitat beginnen.
    Aber scnr Vollzitate sind unschön.


    http://www.textkritik.de/schri…harakter/sundc008tofu.htm
    http://piology.org/mail/
    http://www.afaik.de/usenet/faq/zitieren/zitieren-2.php3

  • Jaja, das weiß ich ja und die Einstellungen kenne ich.


    Das mit dem Zitat klappt einfach nicht, egal was ich einstelle, echt schade. :cry:
    Gibt es noch was, dass ich kontrollieren kann, dass Einfluss auf diese Funktion hat. Irgendeine Config Datei oder so, wo ich das erzwingen kann? Mein Ziel ist es ja, das nicht ständig zu ändern.


    Wenn ich HTML deaktiviere ist für eine neue Mail die Funktion auch deaktiviert und die Nachricht wird im Textmodus verfasst.
    Allerdings wenn ich auf eine HTML Mail antworte wird nach wie vor HTML verwendet. Ich dachte es gibt auch hierfür eine Option zum Aktivieren/Deaktivieren. Falls ja, wo?
    Wollte das nur zum Testen zwecks dem Cursor und dem Zitat machen, ist also nicht wirklich wichtig. Das Cursorproblem zu lösen wäre mir vieeeeeeeeeeel wichtiger.


    Danke

  • guten Abend!


    Wenn Du die Erweiterung Change qoute & Reply verwendest, da gibts ein Kontrollkästchen, im gleichen Format antworten wie das Original, und das muss deaktiviert sein.

  • Ja, ich benutze die Erweiterung Change qoute & Reply, die Option ist und war deaktiviert.
    Habe für meine Tests mit dem Cursor das Add-On auch schon deaktiviert ändert alles nichts.


    Habe es jetzt mal so weit eingeschränkt. Es hat definitv was mit der Signatureinstellung zu tun.
    Ich verwende keine Signatur. Wenn in den Konten Einstellungen "meine Signatur -> unter meiner Antwort aber über dem Zitat platzieren aktiviert ist, dann klappt das mit dem Cursor nicht.
    Verwende ich die empfohlene Einstellung (unter das Zitat platzieren) habe ich den Cursor über der zitierten Mail, so wie es sein soll.


    Jetzt tritt mit dem Add-On Change qoute & Reply noch der Effekt auf, das der Cursor auch über dem vom Add-On erzeugten Antwortkopf erscheint, praktisch wäre aber darunter, also zwischen dem Antwotkopf und der zitierten Mail.


    Kann man so was einstellen?

  • Hallo!


    Normalerweise schreiben wir doch zu Beginn einer Mail eine Anrede, also hhat die Cursorposition vor der Antworteinleitungszeile durchaus ihre Berechtigung. Einstellen kann man das imho nicht anders, und sinnvoll wäre das wohl auch nicht

  • Ja stimmt schon, hab da wohl was kurz durcheinandergebracht.


    Reihenfolge von oben:


    Cursor -> Antwortkopf -> Zitierte Email


    Es funktioniert jetzt fast alles, musste jedoch eben feststellen, dass es nicht bei allen HTML mails die ich erhalten habe, beim Antworten der Cursor oben angesetzt wird.
    Irgendwie ist hier wohl HTML nicht gleich HTML. Kann jemand hier solche Effekte bestätigen, oder bin ich die Ausnahme.
    Liegt es vielleicht doch an Thunderbird anstatt an den Mails.
    Was denkt ihr?