Nachricht konnte nicht in den Ordner "Gesendet" kopiert werd

  • Ihr Lieben,


    ich habe Tb1.3.7. und Windows7
    Tb ist seit Februar 2010 problemlos gelaufen. Vor ca einer Woche habe ich umgestellt von POP auf IMAP (secureimap). Das hatte Folgen:
    1. alle meine Mails von vor dem 16. Dezember sind verschwunden
    2. jetzt, also mit Verzögerung, erscheint bei jeder geschriebenen mail nach dem senden: 'Nachricht konnte nicht in den Ordner "Gesendet" kopiert werden. Nochmals versuchen?' Wenn ich es dann 3 x bestätige, landet die mail dann doch im Ornder 'Gesendet', oder auch schon mal nicht.


    Aber manchmal kam heute :nixweiss: auch schon während des Schreibens ein Fenster: Mail konnte nicht gesendet werden. Und eben passierte es ab und zu auch, dass das Fenster erschien: Nachricht konnte nicht gesendet werden, war aber sehr wohl schon gesendet.


    Kann jemand helfen??
    Dring

  • Hallo,
    man kann nicht von POP auf IMAP umstellen, man kann nur ein neues Konto einrichten.
    Und dieses neue Konto kann nur die Mails anzeigen, die noch auf dem Server liegen, also noch nicht gelöscht wurden (je nachdem, wie die Einstellungen bei deinem POP3-Konto waren, oder sind(?) - falls du es nicht gelöscht hast).
    Zum zweiten Problem gibt es sicher schon hunderte Beiträge hier. Falls du wirklich nichts findest, stell einfach unter Konteneinstellungen - Kopien und Ordner einen anderen lokalen Ordner (nicht auf dem Server!) oder eine BCC-Kopie an dich selbst ein. Diese Kopie kannst du dann automatisch per Filter irgendwo ablegen, auch auf dem Server.
    HTH, muzel
    P.S. Dein nicht erwähnter Provider ist T-Online?

  • HalloMuzel,
    --danke für deine schnelle Antwort!


    man kann nicht von POP auf IMAP umstellen, man kann nur ein neues Konto einrichten.
    --Oh Je! (Ja Provider ist T-online) Das wusste ich natürlich nicht! Habe mir jetzt wieder ein POP3 konto eingerichtet, aber auch da nur die Mails ab dem 16 Dezember :pale: Wie die Einstellungen waren, weiß ich nicht mehr, möglw so, dass jetzt alles mails wirklich weg sind, oder gibt es noch eine Chance, die ich im Moment nicht sehe??


    Und dieses neue Konto kann nur die Mails anzeigen, die noch auf dem Server liegen, also noch nicht gelöscht wurden (je nachdem, wie die Einstellungen bei deinem POP3-Konto waren, oder sind(?) - falls du es nicht gelöscht hast).
    --woran könnte ich das erkennen??


    Zum zweiten Problem gibt es sicher schon hunderte Beiträge hier.
    --Bin ich doof?? habe gesucht und habe dazu gestern nichts gefunden!!


    Falls du wirklich nichts findest, stell einfach unter Konteneinstellungen - Kopien und Ordner einen anderen lokalen Ordner (nicht auf dem Server!) oder eine BCC-Kopie an dich selbst ein. Diese Kopie kannst du dann automatisch per Filter irgendwo ablegen, auch auf dem Server.
    --werde es heute machen. Erstmal scheint heute Tb (vmtl. vor Schreck, dass ich es ernst meine), den Fehler nicht mehr zu machen!


    Nochmal gnaz herzlichen Dank!
    LG
    Dring

  • Hallo Dring,
    willkommen im Thunderbird-Forum!


    Bitte zum Zitieren den Button Zitieren oder auch direkt oberhalb des Textfeldes den Button Quote verwenden, damit dein Beitrag übersichtlich und damit für die Helfer besser lesbar wird. Danke!

  • Zitat von "graba"

    Hallo Dring,
    willkommen im Thunderbird-Forum!


    Bitte zum Zitieren den Button Zitieren oder auch direkt oberhalb des Textfeldes den Button Quote verwenden, damit dein Beitrag übersichtlich und damit für die Helfer besser lesbar wird. Danke!


    Hallo Graba,
    ich hatte zum Zitieren tatsächlich den Zitieren -Button gedrückt. (wie jetzt auch)
    Vll kann man nicht denText zitieren und nach jedem Absatz antworten?? oder gibt es einen Trick?? (Wenn ich den Zitieren-Button drücke, kommt einfach nur der zu zitierende Text).
    LG
    Dring

  • Zitat von "Dring"


    Vll kann man nicht denText zitieren und nach jedem Absatz antworten?? oder gibt es einen Trick?? (Wenn ich den Zitieren-Button drücke, kommt einfach nur der zu zitierende Text).


    Hallo :)


    der "Trick" ist, dass Du dann die (quote) und (/quote) Tags (ich habe hier die eckigen durch runde Klammern ersetzt) selbst setzen musst. So mache ich das bei den meisten meiner Antworten, weil ich es aus dem Usenet einfach so gelernt habe (Das gekürzte Inline-Quote).


    Gruß Ingo

  • Hallo nochmal,


    damit keine Mißverständnisse entstehen, man kann sehr wohl ein IMAP- und ein POP-Konto im Thunderbird für ein und dasselbe Konto beim Provider nebeneinander betreiben. Man kann sie nur nicht ineinander umwandeln. Was also hast du genau mit deinem "alten" POP3-Konto gemacht?
    Falls es gelöscht hast, besteht durchaus die Chance, daß die Mails noch da sind.


    Gruß, muzel

  • Zitat von "muzel"

    Hallo nochmal,


    damit keine Mißverständnisse entstehen, man kann sehr wohl ein IMAP- und ein POP-Konto im Thunderbird für ein und dasselbe Konto beim Provider nebeneinander betreiben. Man kann sie nur nicht ineinander umwandeln. Was also hast du genau mit deinem "alten" POP3-Konto gemacht?
    Falls es gelöscht hast, besteht durchaus die Chance, daß die Mails noch da sind.


    Gruß, muzel


    Hallo muzel,
    melde mich erst jetzt, lag 2 Tage auf der Nase.
    Ich weiß nicht, was ich mit meinem alten POP3 Kto gemacht habe. Ich habe gerade versucht, es wiederherzustellen, indem ich ein neues Kto unter derselben Emailadresse eingerichteet haben und benutzerdefiniert die Servereinstellungen POP mit Port 110 eingegeben habe. Aber da werden überhaupt keine Mails empfangen.
    Ich hatte ja - naiverweise - die Servereinstellungen einfach geändert!
    Wenn, wie du schreibst, noch eine Chance besteht, dass die Mails noch da sind, wie käme ich da dran?


    Gruß
    Dring

  • Dring


    Zitat

    Wenn noch eine Chance besteht, dass die Mails noch da sind, wie käme ich da dran?


    Warum gehst du nicht einfach über die T-Online Startseite zu deinem eMail Postfach, dort siehst du sofort ob noch was vorhanden ist.

    M.f.G. Kienberger

  • Das war auch das erste, was ich getan habe. Da sind aber die mails vor dem 16.12. auch verschwunden!
    :wall:

  • Hallo Dring,
    such mal im Mail-Ordner (hier, unter Punkt 7.), ob es mehrere Ordner mit ähnlichen Namen wie dein Posteingangsserver (also pop.irgendwas.net, pop.irgednwas.net-1) gibt. Der ältere davon könnte deine vermißten Mails enthalten.
    Die könntest du dann mit den ImportExportTools importieren.
    Gruß, muzel

  • Hallo Muzel,
    ich bin jetzt so weit, dass ich diese versteckten Ordner gefunden habe, uff, und auch di Inbox! Das ist schon ein großer Schritt. Nun muss ich unterbrechen und werde den Import morgen früh machen und mich danach wieder melden.
    Bis hierher herzlichen Dank!!
    Ciao
    Dring

  • Zitat von "muzel"

    Hallo Dring,
    such mal im Mail-Ordner (hier, unter Punkt 7.), ob es mehrere Ordner mit ähnlichen Namen wie dein Posteingangsserver (also pop.irgendwas.net, pop.irgednwas.net-1) gibt. Der ältere davon könnte deine vermißten Mails enthalten.
    Die könntest du dann mit den ImportExportTools importieren.
    Gruß, muzel


    Hallo muzel,
    es gelingt mir beim besten Willen nicht, diesen ImportexportTool auf mein Computer zu installieren. (Windows 7)Die auf der Seite von ImportExportToll gegebene Instruction entspricht nicht meinem Compi.
    Die INstruktion ist:
    To install the extension, follow this procedure:
    - download the xpi file that you find in this page or in the homepage, right clicking on the link and choosing "Save target as";
    - in Thunderbird, go in "Tools" --> "Addons" (or "Extensions") and click on "Install";
    - pick the xpi file you downloaded and follow the instructions;
    - restart Thunderbird.

    Das erste geht noch.
    Aber beim 2. Punkt: unter Thunderbird gibt es weder bei den versteckten Dateien, noch bei den Programmen den Ordner Tools. Es gibt direkt unter Mozilla Thunderbird den Ordner Extension, danach einen Ordner mit einer Reihe von Zahlen und Buchstaben, darin eine Datei 'Install.rdf.' Wenn ich diese anklicke, kommt das Fenster: Die folgende Datei kann nicht geöffnet werden. Das Programm muss bekannt usw.
    Der dritte Schritt: 'pick the xpi file...' wenn ich da drauf gehe, kommt wieder das Fenster: Datei kann nicht geöffnet werden vusw. Internetsuche hat mich zu einem ParetoLogic FileCure xpi hingeführt, aber das soll 29. Dollar kosten. Und ich weiß gar nicht, ob ich es brauche.
    Mache ich etwas falsch?? oder gibt es einen Trick, diese ImportExportToolsherunterzuladen?
    Danke danke
    Dring

  • Stimmt, alles nicht so einfach. Logisch, daß in einem englischsprachiges Betriebssystem oder Programm die Menüpunkte, Verzeichnisse usw. anders heißen.
    Aber dafür gibt es ja unsere Anleitungen und FAQ, hier ist beschrieben, wie man Addons installiert.
    Und zu den ImportExportTools gibt es dort sicher noch mehr, hab jetzt keine Zeit zum suchen.
    HTH, muzel

  • danke, mein Zeitfenster schließt sich auch wieder.
    Melde mich wieder, hoffentlich mit Erfolgsmeldungen!
    LG
    Dring