Umlaute

  • Hallo Forum,


    seit meinem letzten Update auf Version 3.1.7 Umlaute mehr dargestellt.
    Das Update habe ich vor Wochen ausgeführt und an den Einstellungen hab ich nichts geändert.
    Am Anfang war mir egal, das Umlaute als irgendwelche Hieroglyphen dargestellt oder versandt wurden.


    Seit ich einen Newsletter betreibe und des öfteren mein Geschreibsel als Vorlage abspeichere und bei jedem Speichern die Umlaute und Hieroglyphen umgewandelt werden, ist es sehr nervig.


    In den Einstellungen habe ich keine Hinweise gefunden. Sollte es eventuell an Einstellungen im Browser verantwortlich sein? Hab ich auch nichts gemacht.


    Mein System WinXp SP 3,
    Browser Ie8.


    Danke im Voraus für eine eventuelle Hilfe.


    Gruß Ebi

  • In fast allen Beschreibungen wird darauf hingewiesen, dass man erst mal erst folgende Einstellungen überprüfen und vornehmen soll:
    (Extras, Einstellungen, Erweitert, Allgemein, "Konfiguration bearbeiten"), ob der Eintrag mailnews.force_charset_override auch wirklich auf "false" steht, das sollte er unbedingt.


    Bei mir erscheint nach einer Warnmeldung von TB in einem Fenster eine lange Liste, in der aber nicht der Eintrag mailnews.force_charset_override zu finden ist.


    Bin ich blöd...oder kann es sein, dass bei gleicher Vorgehensweise, im Menü von TB unterschiedliche Darstellungen erscheinen?


    Gruß Ebi

  • Hallo Forum,


    große Tschuldigung (schäm) habe den Eintrag gefunden...steht auf „false“.


    Aber Trotzdem warum funktionierte alles vor dem blöden Update auf Version 3.1.7?


    Gruß Ebi

  • Kann keine Mails mehr abrufen.


    Beim Versuch die Darstellung von Umlauten zu ermöglichen, hab ich wahrscheinlich ein Häkchen an der falschen Stelle gemacht oder entfernt, jetzt kommt beim Abrufen von Emails nach einer gewissen Zeit die Fehlermeldung „Zeitüberschreitung beim Pob3-Server Strato“ oder so ähnlich.


    Wer kann mir helfen oder weiß ich wieder an meine E-Mails komme???


    Danke und Gruß Ebi

  • Hallo,
    in fast allen Beiträgen über Umlautprobleme weise ich darauf hin, dass man mit Hilfe des Quelltextes (Strg+U) sich die Deklaration des charsets und den Nachrichtentest dort genau anschauen soll.
    Der dort stehende charset (= Zeichensatz oder Zeichenkodierung) muss der gleiche sein, der bei der geöffneten Email im Hauptfenster unter Ansicht, Zeichenkodierungen gerade dort aktiviert ist. Beide müssen übereinstimmen.
    Außerdem sollte man wissen, ob und wie der Text kodiert wurde
    unkodiert (= 7-bit und 8-bit) oder
    kodiert in "quoted printable" oder base64.
    Daraus kann ich bestimmte Rückschlüsse ziehen. Außerdem ist bei vielen Mails im Quelltext des Headers der Emailklient des Versenders zu sehen. Denn nicht immer (besser meistens nicht) ist TB der Schuldige.
    Neben den schon von die erwähnten Eintrag in der erweiterten Konfiguration, der auf "false" stehen sollte, sollte man auch die einzelnen Ordner mit Rechtsklick, Rechtsklick, Eigenschaften, Allgemein und Standard-Zeichenkodierung überprüfen, ob dort fälschlicherweise ein Haken gesetzt ist. Siehe Tipp von graba
    Jetzt bist du dran.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,


    mein Problem sind nicht die Mails, die von Außerhalb ankommen, sondern von mir geschriebene und als Vorlage abspeicherte,
    hier werden nämlich beim Speichern, vom TB, alle Umlaute in Hieroglyphen umgewandelt, die ich dann manuell wieder herstellen muß...das ist sehr lässtig.


    Gruß Ebi

  • Hallo,


    System = WinXp sp3
    TB = 3.1.7


    Werde Konto löschen, neu anlegen und halt keine Umlaute angezeigt bekommen...ging ja wochenlang auch. Danke!!!


    Gruß Ebi

  • Zitat

    Werde Konto löschen, neu anlegen und halt keine Umlaute angezeigt bekommen...ging ja wochenlang auch. Danke!!!


    Dir ist aber klar, dass du so fast ziemlich der einzige bist, der das Problem hat. Ich erinnere mich nicht an einen ähnlichen Fall.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

    Einmal editiert, zuletzt von mrb ()

  • Hallo und Danke,


    wahrscheinlich bin ich blöd, oder es ist ganz einfach nur Anfängerpech, ich arbeite aber seit 22 Jahren mit TB...am Anfang war der Email-Client natürlich von Netscape,
    ich weiß gar nicht wann Mozilla das Zepter übernommen hat.


    Bis zu dem blöden Update war immer alles OK aber dann kam 3.1.7 jetzt hab ich Probleme und kann sie nur akzeptieren...oder?


    Gruß Ebi

  • Schönen guten Morgen!


    Ich glaube, das ist kein Anfängerpech. Wundere mich nämlich auch gerade über exakt dasselbe Problem, sogar dieselbe Rechnerkonfiguration (zumindes Betriebssystem XP, SP3). Eine Vorlage (reiner Text) mit Umlauten gespeichert, wurde bisher immer korrekt angezeigt. Vor einigen Tagen musste ich diese bearbeiten und neu abspeichern, nun sind die Umlaute "weg", respektive erscheinen als kryptische Zeichen. Scheint also nicht nur ein Problem eines einzelnen zu sein... Werde auch weiterforschen und versuchen der Sache auf den Grund zu gehen. Für weitergehende Tipps / Ideen bin ich natürlich dankbar.


    BS: WIn XP SP3
    TB: 3.1.7
    IMAP


    Viele Grüße


    -=DANIEL=-

  • Dann richte mit dem TB-Profimanager ein neues Profil ein erst mal nur mit einem Konto und überprüfe das Verhalten dort.
    11 Profile


    Ergebnis?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,


    bevor ich noch mehr kaputt mache verfahre nach der Prämisse: “never change a running system“.
    Bin heilfroh, dass ich wieder E-Mails abholen kann, das war nämlich nach Versuchen Umlaute darzustellen, vorübergehend nicht mehr möglich
    (Häkchen hin, Häkchen wieder weg usw...)
    Ich werde halt einen anderen Email-Client installieren, da TB nicht mehr in der Lage ist bei dauernd angebotenen Updates die Konfiguration nach Ausführung beizubehalten (früher ging´s doch auch).
    Ein einmal ausgeführtes Update, lässt sich auch nicht mehr rückgängig machen, selbst durch eine Systemwiederherstellung nicht.


    Danke für alles!!!


    Viele Grüße Ebi

  • Zitat

    bevor ich noch mehr kaputt mache verfahre nach der Prämisse: “never change a running system“.


    Dir ist nicht klar, dass du mit einem neuen Profil nur ein anderes zu deinem schon vorhandenen hinzufügst und es nicht im geringsten damit veränderst. Ich selbst habe 4 Profile. Mit Hilfe des Profilmanagers kann man jedes Profil separat starten und du kannst jederzeit zu deinem alten zurückkehren.
    Risiko dabei: 0 %.
    Aber du hast mit einem neuen Profil die Möglichkeit mit einem frischen und nicht veränderten Thunderbird zu arbeiten und zu vergleichen. Tritt der Fehler nämlich dort auch auf, solltest du TB neu installieren. Auch hierbei werden die vorhandenen Profile nicht angerührt. Thunderbird trennt akribisch Programm und die Profile.
    11 Profile
    Mache dich damit vertraut, auch um leicht Sicherungen der Profile mit allen Mails darin zu machen.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw