TB schwächet? (3.1.7 Mac)

  • Hallo,


    ich habe mich zuerst gefreut, dass TB "fast" sofort mir anzeigt wenn neue Nachrichten in irgendeinem IMAP Ordner eintreffen. Tja nach 3 Tagen stelle ich erste Schwankungen fest. Es gibt inzwischen Ordner die TB scheinbar ignoriert. Ich kann momentan nicht einordnen wo der Fehler liegt und wie ich ihn beheben kann.
    - Ordner sind abonniert
    - Ordner sind in der Liste der Ordner die durchsucht werden sollen (Regel für Nachrichten die "Status ist nicht gelesen")
    - IMAP Server unterstützt und macht IDLE



    Eine Idee womit das zusammenhängen kann?


    Gruß Robert

  • Hallo Robert,


    hast du denn in den Ordnereigenschaften den Haken bei "Diesen Ordner auf neue Nachrichten überprüfen..." gesetzt?

  • Hallo,


    ich wusste auch nicht warum ich das tun soll. :nixweiss:
    Wenn ich doch bei meinem virtuellen Ordner vorgebe wo er suchen soll. So wäre das quasi doppelt gemoppelt.


    Gruß Robert

  • Der virtuelle Ordner sucht den vorhanden Bestand durch, warum sollte dabei ein aktualisieren am Server ausgelöst werden.

  • Musst er ja gar nicht, denn mit IDLE teilt der Server dem Klient mit, dass es neue Nachrichten gibt.
    Robert

  • Ja, wenn der Ordner bereits abgerufen wurde. Ansonsten werden von den Servern standardmäßig im Regelfall nur die Systemordner, also Posteingang, Gesendet, Papierkorb etc. ausgeliefert. Ab TB 3 ist das in den Eigenschaften zu finden, in TB 2.x musste man sogar zusätzlich erst noch die config manuell ändern, um dem Haken Wirkung zu verleihen.

  • Na ja sagen wir mal so:


    Wenn es wirklich so gewollt sein soll wie Du es beschreibt, dann muss ich die Frage stellen warum es nicht alle Ordner betrifft?


    Ich habe ein Verdacht womit das vielleicht zusammen hängt. AM Anfang hatte ich bei dem virtuellen Ordner die Regel-Einstellung "Status ist Neu". Damit hat es auch alles so weit funktioniert. Es gab ein Problem, wenn ich TB beendet habe ohne die Mails gelesen zu haben (die sind dann quasi verschwunden, bzw. nur sehr schwer wieder zu finden gewesen). Auf eine Empfehlung von jemanden hier im Forum habe ich die Regel auf "Status ist nicht gelesen" geändert. Sicher bin ich nicht, meine aber dass das Verhalten mit der Änderung gekommen ist.


    Was passiert/ passieren soll wenn ich bei dem virtuellen Ordner die Einstellung setze "Online suchen"? - die Beschreibung sagt nicht wirklich was aus. Das es lange/ länger dauern wird, ist doch nicht alles oder?


    Gruß Robert

  • Ob nun "Status ist Neu" oder "Status ist nicht gelesen", für den Abruf ist das egal und den Nachteil bei "neu" kennst du.
    Aber die Online-Suche für den vO kann durchaus helfen, da dann der Ordner nicht nur auf dem PC, sondern der auf dem Server durchsucht wird.
    Ich habe ca. 15 IMAP Konten mit zum Teil zig Unterordnern und wenn mir z.B. Mitarbeiter oder auch Filter eine Mail von Ordner a in b schieben, lassen sie den Status ungelesen oder setzen ihn explizit und mein TB zeigt mir das dann brav an, auch in geschachtelten U-Ordnern in der 2,3 Ebene kein Problem.

  • Tja also mit dem "Online Suchen" ist keine gute Idee (zumindest nicht bei mir). Mein Anbieter hat den IMAP Server so konfiguriert dass man bei Erstellung von neuen Ordnern sich entscheiden muss ob da NUR Mails oder NUR neue Ordner landen werden.
    Damit hat TB bei der Online Suche ein Problem und zeigt erst mal ganze Latte an Fehlern da nicht alle Ordner so Ansprechbar sind.


    Na ja jetzt habe ich erst mal die Variante 2 eingestellt. Also alle Ordner mit dem Hacken versehen "Diesen Ordner auf neue Nachrichten....". Mal sehen wie es damit funktionieren wird.


    Gruß Robert

  • Na ja also es geht nicht (zumindest bei mir funktioniert es vorne und hinten nicht. Nach der Umstellung "dieses Ordner auf neue Nachrichten..." habe ich das Problem (siehe Screenshot), dass der virtuelle Ordner "Ungelesene Nachrichten" eben nichts neues anzeigt aber wie zu sehen ist, ist in einem Ordner mindestens eine neue und ungelesene Nachricht.
    http://www.IMG-Teufel.de/img_B…c7c33f1ae4c7cpng.png.html


    Das ist mehr als unbefriedigend :(
    Sonst Ideen wie ich das in Griff bekommen kann?

  • Hallo,


    keine Idee wie ich das Problem in Griff bekomme/ bekommen kann?
    Ich werde doch nicht der einziger, der seine Mails auf dem IMAP Server sortieren lässt.

  • Hi,


    na ja nichts besonderes.
    http://www.IMG-Teufel.de/img_B…46d490dfbf46dpng.png.html


    Andere Variante die ich probiert habe ist:


    http://www.IMG-Teufel.de/img_B…90b394629390bpng.png.html


    Beide funktionieren nicht bzw. nicht wirklich zuverlässig. Ich finde keine Regelmäßigkeit. Mal werden neue Nachrichten in Ordner A sofort angezeigt ein anderes mal überhaupt nicht. Erst wenn ich auf so ein Ordner drauf klicke kriegt der VO auch mit, dass da was neues liegt.


    Gruß Robert

  • HI, guten Morgen,


    sorry, aber das hattest du ja oben sogar schon mal geschrieben, ich habe es gestern nicht mehr überflogen.
    Mir gehen die Ideen aus, bei mir klappt das Problemlos und wie in deinem anderen Thread gesagt, auch bei den vOs.
    Hast du es mal in einem neues Profil versucht?
    Kannst du mit einem anderen Client checken, ob es evtl. am Server liegt?

  • Zitat von "rum"


    Hast du es mal in einem neues Profil versucht?
    Kannst du mit einem anderen Client checken, ob es evtl. am Server liegt?


    Nein neues Profil habe ich jetzt nicht probiert. Zu wenig Lust und Zeit.


    Server selbst - eher nicht. Ich habe jetzt folgenden Status: Neue Mail von TB-Forum ist angekommen
    TB meldet es sofort mit einem Beep und der "Server Reiter" imap.servername.de (als Bsp) wird Blau markiert. VO merkt aber absolut nichts. Dann gehe ich hin und klicke auf den VO wo ich die "Online suche" eingestellt habe. Dann geht er zum IMAP Server und suchet was es da neues gibt. Kurz danach wird angezeigt - yep eine ungelesene Mail.


    Ich habe Kollegen so befragt und bis jetzt waren alle Aussagen gleich. Mit so einer Ordnerstruktur wurde kein Klient funktionieren wollen (zuverlässig).


    Im TB-Forum Fall sieht sie so aus:


    imap.servername.de
    - Internet
    - Forum
    - TB Forum


    Ich werde vielleicht am WE gucken wie das ganze aussieht wenn ich "TB Forum" direkt als Ordner unter imap.servername.de packe. Besonders glücklich wäre das nicht da das kaum noch der Übersichtlichkeit beiträgt.


    Gruß Robert

  • OK ich habe den TB Ordner jetzt direkt unter imap.servername.de Platziert und die Serverregeln dafür angepasst.


    Kannst Du bitte auf die Mail ein Kommentar abgeben und vielleicht noch eine PN schicken.


    Danke und Gruß


    Robert

  • Tja, es mag ja Zufall sein aber es kam sofort an "allen" Stallen.
    Das würde die Theorie von meinen Kollegen hier bestätigen, dass die Verzeichnistiefe entscheidend ist.
    Ich werde dann mir einige Ordner nach oben schieben und einige Tage beobachten ob bei den wirklich immer die Benachrichtigung kommen wird.


    Robert

  • Hmm, aber das kann wie gesagt von Provider zu Provider variieren.


    Btw: die 3 nur zur Erzeugung einer Benachrichtigung geschriebenen Beiträge

    Zitat von "rum"

    du willst unbedingt eine Benachrichtigung bekommen, also gut :mrgreen:

    oben entferne ich, wir wollen ja nicht als Spammer auftreten :mrgreen: