Absender falsch

  • Hallo,
    Die Empfänger meiner E-Mail haben sich beschwert, dass bei ihnen in der Zeile "von" nach dem Namen des Kontos in spitzen Klammern eine falsche Angabe steht.
    Hier die Situation
    1. Umstieg von Windows XP mit Outlook Express zu einem neuen Rechner mit Windows 7 und Thunderbird 3.1.7. Die E-Mails und das Adressbuch wurden wurden per Export/ Import übernommen. Das Problem trat unter XP nicht auf.
    Es ist ein Konto (POP) unter Thunderbird eingerichtet. Der Privider T-Online ist schuldlos. Das habe ich durch Überprüfung der E-Mails direkt bei T-Online festgestellt. Hier die Situation (die Namen sind Beispiele)


    Das Konto hat den Namen Trude. Die Absenderadresse lautet trude.mustermann@t-online.de
    Die versendetet E-Mail wird im Ordner "gesendete Objekte" mit der Absenderzeile
    von: trude.mustermann <trude.mustermann@t-online.de> angezeigt.
    Auf dem t-Online Server kommt diese E-Mail mit der Adresszeile an
    von: trude <karl.mustermann@t-online.de> an und wird so an den Empfänger geschickt.


    Auf dem ganzen Rechner gibt es nur einen Eintrag "karl.mustermann@t-online.de" nämlich als Empfängeradresse im Adressbuch.


    In sämtlichen Dateien im Profiles-Ordner von Thunderbird ist kein Eintrag "karl.mustermann@t-online.de" oder Teile davon zu finden.


    Die Neueinrichtung von Thunderbird und des Kontos möchte ich als letzte Möglichkeit behalten, da - aus Zeitmangel- im Posteingang noch ca. 3000 E-Mails sind, die im Lauf der Zeit in eigene Ordner verlegt werden sollen. Aber bei täglich 20-50 neuen E-Mails ist das recht zeitaufwendig.
    Ich habe die Anleitungen in diesem Forum studiert und keine Möglichkeit gefunden, das Problem ab zu stellen. Ich bin auch in der Lage, an der richtigen stelle notfalls mit einem Hex-Editor Korrekturen vor zu nehmen, wenn ich wüßte wo.


    Hat jemand eine zündende Idee? Wäre ich sehr dankbar. Das Problem ist sehr lästig, vor allem für den Empfänger, wenn er antworten will, oder im Falle einer falschen Empfängeradresse geht die Rückmeldung an karl.mustermann
    Übrigens die E-Mail Adresse karl.mustermann@t-online.de ist wirklich existent und wird ebenso benutzt, allerdings auf einem anderen Rechner und mit einem anderen Postfach bei T-Online.


    Danke im voraus.

    Einmal editiert, zuletzt von rum () aus folgendem Grund: BBCode eingeschaltet

  • Hallo Suchmään und willkommen im Thunderbird-Forum,


    hast Du das Karlchen vielleicht als Alias eingerichtet (Konteneinstellungen->%Konto%->weitere Identitäten)?


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 64 Bit | Thunderbird 32 Bit | Firefox 64 | Avira Free Security Suite

  • Hallo,


    schau mal in den Konteneinstellungen ->%Konto%->Antwortadresse nach.


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 64 Bit | Thunderbird 32 Bit | Firefox 64 | Avira Free Security Suite

  • Ich darf noch einmal daran erinnern, dass ich alle Einstellungen überprüft habe und in sämtlichen Dateien, die Thunderbird so anlegt und verwendet nachgesehen habe. Es gibt nirgendwo einen Eintrag, der karl.mustermann enthält, außer im Adressbuch abook.mab. Mit Hilfe der Information "Die Dateien im Profil kurz erklärt"
    http//:http://www.thunderbird-mail.de…n_im_profil_kurz_erklaert
    habe ich alle untersucht und nichts gefunden. Das genau ist mein Problem: ich habe nichts gefunden, auch nicht in den anderen Dateien des Rechners. Gesucht mit Speedcommander 13 und Dateiinhalt "karl.mustermann"


    Vielleicht hat ja doch noch jemand eine schlaue Idee

  • "slengfe" schrieb:

    schau mal in den Konteneinstellungen ->%Konto%->Antwortadresse nach.


    "Suchmään" schrieb:

    Ich darf noch einmal daran erinnern, dass ich alle Einstellungen überprüft habe und in sämtlichen Dateien, die Thunderbird so anlegt und verwendet nachgesehen habe.


    Darf ich dann davon aus gehen, dass Du in Thunderbird mal die Einstellungen insbesondere an der von mir genannten Stelle überprüft hast und nicht ausschließlich auf Dateiebene?


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 64 Bit | Thunderbird 32 Bit | Firefox 64 | Avira Free Security Suite

  • Guten Morgen slengfe,


    die Antwort ist ja. Ich habe alle Einstellungen mehrfach überprüft. Ich habe sogar versucht heraus zu finden, ob sich rechts von dem sichtbaren Teil der Zeile noch Information befindet. Als Antwortadress steht nur "trude.mustermann@t-online.de" und sonst nichts.


    Ich fürchte, dass beim Export/Import irgndetwas durcheinander geraten ist. In dem unter Thunderbird zu sehenden Adressbuch kann ich allerdings keinen falschen Eintrag erkennen.. Ich habe den Namen karl.mustermann€t-online,de aus dem Adressbuch herausgenommen. Trotzdem erscheint beim Empfänger in der "von-Zeile"
    von: trude <karl.mustermann@t-online.de>. Dabei ist Trude vor den Klammern der Name des Kontos.
    Die Frage ist jetzt: Welches Programmteil setzt die Information in die spitze Klammer. Bei Konten unter E-Mail-Adresse und Antwort-adresse steht trude.mustermann@t-online.de.
    Übrigens: wenn man eine E-Mail direkt vom T-Online-Server verschickt, erscheint in der "von-Zeile" <trude.mustermann@t-online.de> in den Kopfzeien. Outlook selnst (auf dem Empfänger PC) zeigt den Namen ohne die spitzen Klammern.


    Ich hoffe, dass diese Nuss doch noch geknackt wird.


    Vielen Dank bisher

  • Hallo Suchmään,


    ich empfehle Dir ein komplett neues Profil anzulegen und es damit zu testen. Mails, Adressbücher und ggf. Kalender kannst Du dann später importieren: http://www.thunderbird-mail.de…m_Backup_wiederherstellen


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 64 Bit | Thunderbird 32 Bit | Firefox 64 | Avira Free Security Suite

  • Hallo suchmään


    und willkommen im Thunderbird-Forum!


    Es gibt also einen karl.mustermann und der hat einen T-Online-Zugang, oder?
    Und du gehst über dessen Zugang ins Internet?
    Und Karl ist der Hauptnutzer Zuganges und du hast dort auch deine eigene Adresse?
    Oder wie ist das, also wer ist der Internet- und wer der Mailprovider?
    Gibt es mehrere Adressen bei T_O. in Haushalt?
    Wie geht ihr ins Internet, über Modem, Router, W-LAN oder wie?
    Welcher Postausgangsserver ist in den Konten-Einstellungen?


    Ich sehe das so: du nutzt Karls Zugang gemeinsam mit Karl und ihr habt noch keine E.Mail-Passwörter, sondern nutzt noch die alten Server.
    Übersicht E-Mail-Server

  • Hallo Helfer


    ich versuche noch einmal, die Situation dar zu stellen.
    Die Hardware und Software:
    DSL-leitung zu T-Online. Verbindung wird hergestellt durch einen Router. Die Anmeldung erfolgt über die vor langer Zeit zugeteilte Onlinenummer und Anschlussnummer, also nicht üpber irgendeine E-Mail Adresse.
    Auf dem T-Online Server gibt es zwei Postfächer (neben anderen)
    das erste ist für karl.mustermann eingerichtet, das zweite für trude.mustermann
    An den Router sind (unter anderem) die PC von Karl und Trude per Kabel angeschlossen.
    Karl arbeitet mit Windos XP und Outlook 2003, Trude mit W7 und Thunderbird 3.1.7


    Trude hat von ihrem früheren Rechner mit Windows XP und Outlook Express die Mails und das Adressbuch importiert.


    Mit Hilf der Anregungen von slengfe habe ich letztendlich ein neues Profil eingerichtet und damit einen zeitaufwendigen Erfolg erzielt. Zwischenstationen waren: neues Konto ohne Erfolg, dateiweises Kopieren der Dateien von alten Profil in das Neue ergab, dass nach der Kopierung von prefs.js das Problem wieder da war. Eine intensive Durchsicht dieser Datei ergab keinen Hinweis auf die ominöse Absenderzeile.


    Das Problem ist jetzt erst mal gelöst, aber nicht so ganz nach meiner Zufriedenheit. Ich bin es ehrlich gesagt ziemlich Leid, bei Problemen ständig die Waffe "Neuinstallation"m zu wetzen. Zu jedem Problem gibt es eine Ursache und die hätte ich gerne gefunden, um in Zukunft besser und schneller reagieren zu können. Ich hätte mir gewünscht, dass es einen Kundigen gibt, der sagen kann, das Problem ist durch Korrektur in der und der Datei zu beheben.
    Wenn Ihr Euch erinnert, fragte ich anfangs nach der Stelle, wo in der Absenderzeile der Text in die spitzen Klammern produziert wird.


    Jedenfalls vielen Dank für die Bemühungen von slengfe und rum.
    Eine Bitte: lasst mein Problem noch ca. 14 tage als offen stehen. Vielleicht gibt es ja doch noch jemanden, der intime Kenntnisse von Thunderbird hat.


    Danke und Grüße


    suchmään

  • Hallo,


    es gibt natürlich öfters mal Probleme, die so tief im System / Profil versteckt sind, dass man sie nur sehr schwer finden kann. Ein neues Profil ist immer eine Notlösung, aber gerade Ferndiagnosen sind natürlich schwer und dann ist ein neues Profil schneller und leichter eingerichtet als nach so einem Fehler zu suchen. Und die Ursache kann überall, auch außerhalb TBs sitzen.


    Aber schön, dass es erst einmal wieder läuft.


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 64 Bit | Thunderbird 32 Bit | Firefox 64 | Avira Free Security Suite

  • Hi,


    deine Beschreibung geht aber leider in keinster Weise auf meine Fragen bezüglich der Postausgangs-Server Einstellungen und E-Mail-Passwörter ein.
    Bitte poste uns die Einstellungen der Postausgangsserver. Pers. Daten leicht verfremden.

  • Könnte es eventuell sein ....
    ... dass es sich hier um das uralte tonline-Übel handelt?
    Tonline-Altbestandskonto, nie ein Mailpasswort vergeben, ohne eigene Authentifikation mit Benutzername und Passwort => und schon gelten die den Tonline-Benutzerkonto (nicht Mailkonto!) hinterlegten Identifikationsdaten.


    Deshalb meine Fragen:
    1.) Habt ihr für jedes Mailkonto auch wirklich ein Mailpasswort vergeben?
    2.) Sind es wirklich eigene Konten und nicht nur Aliasse?
    3.) In den Clienteinstellungen auch wirklich unterschiedliche Benutzernamen und PW verwendet?
    4.) Test: Was passiert, wenn bei der Konteneinrichtung (und smtp-Eintrag) überhaupt kein Benutzername und PW eingetragen wird?


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter_Lehmann,


    wie aus meinem vorherigen Beitrag zu entnehmen ist, läuft die Anmeldung bei T-Online jetzt über den securepop. Laut Aussage von T-Online geht das nur, wenn ein E-Mail Passwort vergeben ist. das hat man mir auch bestätigtt.
    Der karl.mustermann hat übrigens kein E-Mail Passwort, weil es irgendwie nicht funktioniert hat, aber ich arbeite daran.


    Da ich schon seit endlosen Zeiten über T-Online meine E-Mails abwickle - Das hieß damals noch BTX - erfolgt die Anmeldung durch den Router mit der ursprünglichen Online-Kontonummer und der Anschußnummer. Aus diesen zeiten stammt auch der karl.mustermann, der als alias eingerichtet wurde. In der Basisversion bei T-Online kann man vier E-Mail Konten einrichten und für jedes Konto -ich glaube- 50 E-Mail Adressen. Die Konten heißen wie gesagt karl.mustermann und trude.mustermann. Die beiden anderen Konten tun hier nichts zur Sache.
    Wie ich schon bemerkte, hat T-Online mit der falschen Addressierung nichts zu tun. Die von Trude versendeten Nachrichten kommen auf dem T-Online Server schon mit dem falschen Anhang in spitzen Klammern an., oder besser gesagt, kamen dort so an. Leider steht mir kein Leitungsmonitor zur Verfügung zur Überprüfung des Leitunmgsprotokolls.
    Eigentlich nuss man nur die Stelle in Thunderbird finden, die die Absenderangabe in die spitzen Klammern setzt.


    Übrigens bei der Erstellung des neuen Profils ist das aus Outlook Express übertragene Adressbuch verloren gegangen. Ich konnte es aber wieder importieren und siehe da, der Fehler ist immer noch verschwunden.
    Ich sagte ja schon, selbst die Änderung von karl.mustermann in hugo.verbraucher hatte das Problem nicht gelöst.
    Nochmals: Auf dem ganzen PC gibt es keinen Eintrag von karl.mustermann, außer in dem übertragenen Adressbuch.
    Vielleicht hat sich beim Import eine Spalte verschoben oder sonst irgendwas nicht Nachvollziehbares.


    Ich danke allen, die Ihren Grips angestrengt haben, um mein Problem zu lösen


    suchmään