5.7.0 Need to authent. via POP3 first {mp048}.[Erl]

Am 24.09.2018, werden in der Zeit zwischen 21:00 Uhr und 09:00 Uhr des folgenden Tages Wartungsarbeiten am Server durchgeführt. Daher wird die Webseite in dieser Zeit nur eingeschränkt erreichbar sein.
  • Hallo ihr Lieben! ;)


    Habe soeben das Update auf 3.1.9 gemacht - und wenn ich eine Email senden möchte, kommt jetzt folgendes:


    Zitat

    Fehler beim Senden der Nachricht. Der Mail-Server antwortete: 5.7.0 Need to authenticate via POP3 first {mp048}. Bitte überprüfen Sie, ob Ihre E-Mail-Adresse in den Konten-Einstellungen stimmt und wiederholen Sie den Vorgang.


    Was kann ich tun? :gruebel:


    Habe Win7 Home Prof. und mehrere GMX Konten. POP oder IMAP? Kenn mich da nicht aus. Wo schau ich das nach? :nixweiss:


    Bitte um eure Hilfe :flehan:

  • Guten Morgen!


    GMX, wenn du nichts dafür zahlst, sind auf jeden Fall Popkonten. Nachschauen kannst du das in Extras Kontoeinstellungen Servereinstellungen.
    Überprüfe dort die Ports und Sicherheitseinstellungen, ob sie mit den von GMX geforderten noch übereinstimmen, dasselbe beim SMTPserver im Dialog ganz unten.