E-Mail-Abruf-Problem [erl.]

  • System: TB-Version 3.1.; Kontoart POP; Windows 7; 1 (eine) Mailaddress bei einem Server, genutzt über bislang 2 PCs (Desktop (Auslaufmodell) + Laptop) mit Windows XP + TB und seit kurzem von 3. PC (Laptop) mit Windows 7 + TB.


    Hallo zusammen,
    bisherige TB-Nutzung der beiden erstgenannten PCs unter Windows XP einwandfrei (s.o.), TB lief auch auf neuem Laptop mit W 7 einige Zeit akzeptabel, meldet aber jüngst bei Mail-Abruf-Versuch "Thunderbird konnte nicht mit dem Server (... .de) verbinden; die Verbindung wurde verweigert." Die Server-Eionstellungen sind auf allen 3 PCs identisch. Liegt's an Windows 7 ? Oder am Server? Kann mir jemand Tipps geben? Danke.
    mabi

  • Zitat von "mabi"

    TB lief auch auf neuem Laptop mit W 7 einige Zeit akzeptabel, meldet aber jüngst bei Mail-Abruf-Versuch "Thunderbird konnte nicht mit dem Server (... .de) verbinden; die Verbindung wurde verweigert."


    Hallo :)


    welche Sicherheitssoftware ist installiert? Kannst Du den Server per telnet erreichen?


    Zitat


    Kann mir jemand Tipps geben? Danke.


    Bitte und HTH
    Gruß Ingo

  • Hallo Ingo,
    auf PC neu (Problem-Laptop) ist McAfee installiert (im Gegensatz zu Norton auf den beiden alten); beim Server (Host Europe) habe ich ein Konto, das ich aber schon ewig nicht mehr besucht bzw. geöffnet habe.
    Gruß Mabi

  • Zitat von "mabi"


    beim Server (Host Europe) habe ich ein Konto, das ich aber schon ewig nicht mehr besucht bzw. geöffnet habe.


    Hallo :)


    ich wiederhole meine Frage:

    Zitat von "schlingo"


    Kannst Du den Server per telnet erreichen?


    Zitat


    auf PC neu (Problem-Laptop) ist McAfee installiert (im Gegensatz zu Norton auf den beiden alten)


    Würg. Mir wird gerade schlecht. Versuche einen sauberen Systemstart. Dadurch wird die störende Sicherheitssoftware deaktiviert.


    Problembehandlung durch Ausführen eines sauberen Neustarts in Windows Vista oder Windows 7


    Gruß Ingo

  • Hallo mabi,


    Zitat

    "Thunderbird konnte nicht mit dem Server (... .de) verbinden;


    Schämst du dich etwa deines Providers, oder warum enthältst du uns diese wichtige Information?
    Output hat auch etwas mit Input zu tun! Anonymisieren solltest du lediglich Mailadressen und Benutzernamen.


    Und dass du, wenn dir jemand eine Frage stellt (=> Kannst Du den Server per telnet erreichen?), auch auf diese Fragen antworten solltest, hast du ja bestimmt schon bemerkt. Es sind schließlich deine Probleme, die wir in unserer Freizeit lösen wollen ... .


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter,


    der "Servername", wie unter Server-Einstellungen bei TB eingetragen und in der o. z. Fehlermeldung von TB zitiert, enthält meinen Domainnamen und damit meinen Real-Namen, weshalb ich die Angabe anonymisiert habe. Das ist ja wohl nicht regelwidrig. Den Server/Provider-Namen gebe ich ja danach im Klartext an: "Host Europe"! (Um der Frage zuvor zu kommen: die Server-Einstellungen auf den beiden anderen Rechnern sind voll identisch mit denen des Problem-Rechners.)


    "telnet" kenne ich nicht, aber selbstverständlich kann ich über mein Konto Kontakt zu meinem Provider aufnehmen, weshalb mir die Frage mit dem Hinweis auf mein Konto bei diesem (Host Europe, s.o.) beantwortet schien.


    Ansonsten sei die Anmerkung erlaubt, dass, wenn ich mit meiner Antwort jemanden zum Kotzen bringe ("Würg. Mir wird gerade schlecht."), ich gerne erklärt bekäme, warum meine Antwort solch einen Brechreiz hervorruft.


    MfG


    mabi

  • Hallo,
    Mache bitte einen Telnetbefehl auf den POP-Server nach dieser Anleitung Mit Telnet Verbindung überprüfen
    und poste hier das Ergebnis.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Zitat

    der "Servername", wie unter Server-Einstellungen bei TB eingetragen und in der o. z. Fehlermeldung von TB zitiert, enthält meinen Domainnamen und damit meinen Real-Namen, weshalb ich die Angabe anonymisiert habe. Das ist ja wohl nicht regelwidrig.


    Nein, regelwidrig ist das keinesfalls! Ich würde den Namen meiner "Domain" hier auch keinesfalls nennen. Ist schon ok so.
    Du verstehst aber, dass uns sehr oft gerade solche Angaben helfen, zu oft werden falsche Server eingetragen! Ich hätte also geschrieben: "Server smtp.<meineDomain>.de, Hoster: xyz".
    Es gibt sogar User, die wollen uns nicht sagen, dass sie bei tonline, gmx oder 1&1 sind ... .


    Den Hinweis mit dem telnet hast du ja mittlerweile bekommen.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Zitat von "mabi"


    Ansonsten sei die Anmerkung erlaubt, dass, wenn ich mit meiner Antwort jemanden zum Kotzen bringe ("Würg. Mir wird gerade schlecht."), ich gerne erklärt bekäme, warum meine Antwort solch einen Brechreiz hervorruft.


    Hallo :)


    Desktop/Personal Firewalls (PFW) - und warum man sie nicht braucht
    Aktivieren der Windows XP - Firewall (gilt auch für Vista und 7)
    Der "Link-Block" (Abschnitte A, B und I)
    Computersicherheit - Virenscanner


    Letztere ist (momentan?) leider down. Dafür hilft das Archiv.


    Gruß Ingo

  • Schlussbericht:


    "Firewall" war das entscheidende Stichwort, bei der von McAfee lag das Problem, ist jetzt deaktiviert. "Sauberer Systemstart" habe ich dem Rechner nicht angetan, schien mir wie mit Kanonen auf Spatzen schießen. Nach diesem meinem ersten Störfall in meinem Emailsystem, das 11 Jahre lang mit WIN XP / MS OE / Norton AntiVirus perfekt lief; bin ich über die Funktionalität der neuen Konstellation WIN 7 / TB / McAfee nicht glücklich. TB erlebe ich im Vergleich zu OE als ausgesprochen zickig. Drei neue Komponenten auf einmal - mag wohl auch ein wenig daran liegen.


    Danke für die Unterstützung und Tschüss!


    mabi

  • Hi mabi,


    Danke für deinen "Schlussbericht". Und doch noch einige Worte dazu.


    Zitat von "mabi"


    "Firewall" war das entscheidende Stichwort, bei der von McAfee lag das Problem, ist jetzt deaktiviert.


    Wie sehr oft in solchen Fällen.


    Zitat

    "Sauberer Systemstart" habe ich dem Rechner nicht angetan, schien mir wie mit Kanonen auf Spatzen schießen.


    Falsch!
    Es ist die absolut schnellste und effektivste Methode zur Fehlereingrenzung bei Verbindungsproblemen. Und auch sie sauberste. Das Verhindern des Starts dieser Programme mit dem Systemstart ist fast immer eine Angelegenheit von 1-3 Klicks. Nach dem Neustart weißt du ganz genau, ob es der "Verursacher" war. Ungeschützt bist du deswegen keinesfalls, denn der Router schützt dich völlig ausreichend vor Zugriff von außerhalb. Und danach kannst du ja sofort wieder die nötige Sicherheit wiederherstellen. (Ich betone das "nötige", denn bei Win7 betrachte ich einen zusätzlichen "Firewall" als völlig sinnfrei!)


    Zitat

    TB erlebe ich im Vergleich zu OE als ausgesprochen zickig. Drei neue Komponenten auf einmal - mag wohl auch ein wenig daran liegen.


    Denke doch mal über folgende Sichtweise nach:
    Wenn ich der Hersteller einer "Sicherheits-"Software wäre, würde ich dann nicht auch alles unternehmen, damit mein Produkt den Programmen des so genannten Marktführers nicht in die Quere kommt? Also verhindern, dass das entsprechende Userprofil (ja auch beim Ausgugg gibt es so etwas ...) vom on access-Scanner überwacht wird, dafür sorgen, dass die benötigten Ports für das Programm immer geöffnet sind (also Reagieren auf Updates des Programms selber), usw. Bei einem bestimmten Programm ist das doch alles gut und locker machbar.
    Thunderbird? Was ist denn das? Nie gehört ... .


    Und, Ergebnis deines Nachdenkens?


    Das Prinzip der Speicherung der Mails in den mbox-Dateien ist bei allen Programmen, welche dieses standardisierte Verfahren nutzen, gleich. Und jedes Programm ändert seine Prüfsumme bei einem Update => der "Firewall" sieht zu Recht die neue Version als ein anderes Programm und blockt den ausgehenden Port. Es könnte ja auch ein Schadprogramm sein, welches sich bewusst als ein "gutes" Programm ausgibt.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • mabi ,
    hättest du den Telnetbefehl wie empfohlen ausgeführt, hätten wir sofort die Ursache erkannt. In deinem Fall wäre die Verbindung mit Telnet nicht aufgebaut worden. Wenn es Telnet nicht kann, dann auch TB nicht.
    Und dann kommt eigentlich nur eine Firewall als Ursache in Frage.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • O.k., habe auch das dabei gelernt und bin beim nächsten mal klüger. Danke nochmals.
    Gruß mabi