kann nach update wieder keine emails senden

  • Nah dem Update von Version 3.1.7 auf die neueste Version kann ich wieder keine emails senden. Empfangen geht aber beim senden passiert gar nichts. Gleich wie beim letzten Update. Muss ich denn nach jedem Update Thunderbird neu installieren? Das kann doch nicht sein!!! Ich arbeite mit Windows 7 und das Konto mit IMAP.
    Grüsse Heinz

  • Hallo


    Habe nur die normale Windows Firewall und Microsoft Security Essenzial installiert. Wollte schon mehrmals eine zusätzliche Software installieren, aber dann funktionierte Thunderbird auch nicht mehr. Darum nur dies.


    Grüsse Heinz

  • Hallo Heinz,


    das ist vollkommen ausreichend (zumindest, was die Firewall angeht). Schalte sie trotzdem einfach mal testweise aus, ob's dann geht.


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 64 Bit | Thunderbird 32 Bit | Firefox 64 | Avira Free Security Suite

  • Danke für deine Antworten aber es ist immer das gleiche nach jedem Update. Habe das alles ausprobiert. Aber zuletzt komme ich an einer Neuinstallation nicht vorbei. Aber dazu habe ich keine Lust, somit werde ich mir ein anderes Mailprpgramm zulegen müssen.


    Grüsse
    Heinz

  • Hast Du unsere Tipps mal versucht? Verrätst Du uns, was das gebracht hat? Sonst fällt das Helfen so schwer...


    Ich glaube nicht, dass die Ursache in TB zu finden ist. So ein Problem taucht zwar auch hier immer mal wieder auf, aber wenn es an TB läge, dann müssten das ja alle oder zumindest ein großer Teil der Benutzer haben. Meist sind Firewall und andere Sicherheitssoftware ursächlich dafür.


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 64 Bit | Thunderbird 32 Bit | Firefox 64 | Avira Free Security Suite

  • Habe die Firewall ausgeschaltet ohne positives Ergebnis. Mit telnet kam folgende Meldung:220 smtp-out06.email.it ESMTP


    Grüsse Heinz

  • Hallo Heinz,
    warum verschweigst du so uninteressante Details wie den italienischen Provider? Daß Ländergrenzen auch eine Firewall sein können, zeigt doch das Beispiel China (o.k., Italien ist eine Demokratie, aber seit Berlusconi bin ich da nicht mehr so sicher).
    Da der SMTP-Server aber bereitwillig antwortet, wäre ja noch interessant, welche Ports und welche Sicherheitseinstellungen du beim SMTP-Server (smtp.email.it, nehme ich an?) verwendest.
    Du kannst dir aber auch weiteren Ärger ersparen, in dem du dir ein Mailkonto bei einem Provider besorgst, der (ggfs. nach entsprechender Registrierung) "fremde" Absenderadressen akzeptiert.
    Gruß, muzel

  • Hallo muzel


    Habe das nicht wissentlich verschwiegen, da ich schon seit längerer Zeit in Italien wohne ist das für mich wie selbsverständlich. Das heisst also, dass ich Thunderbird doch neu installieren muss. Vor dem Update hat es ja funktioniert.


    Grüsse
    Heinz

  • Letzter Versuch:

    Zitat

    ...wäre ja noch interessant, welche Ports und welche Sicherheitseinstellungen du beim SMTP-Server (smtp.email.it, nehme ich an?) verwendest...


    Wenn du in Italien wohnst und einen italienischen Provider hast, ist das natürlich überhaupt kein Problem - aber du hättest ruhig beides erwähnen dürfen. In einem deutschsprachigen Forum erwartet man das ja nicht unbedingt, und Probleme bei "grenzüberschreitender" Nutzung von Mailservern sind häufig.
    Und natürlich stellt jeder Provider die Informationen zur Verfügung, wie ein Mailprogramm zu konfigurieren ist. Ich hoffe, du hast sie gelesen und dich daran gehalten.
    Gruß, muzel