Speichern von gesendeten Mails mit Anhang [erl.]

  • Hallo Miteinander,
    Ich arbeite seid vielen Jahren mit Thunderbird. Jetzt mit Vers. 3.1.9 Zugang T-Online IMAP, Win7. Musste nach einem Motherbordbrand vor 4 Wochen alles neu installieren. Dabei wurde (früher POP) jetzt der IMAP Zugang installiert. Seid dieser Geschichte habe ich das Problem, daß gesendete Mails mit Anhang nicht gespeichert werden können (Programm läuft sehr langsam und bricht dann ab). Ohne Anhänge gibt es keine Probleme. Die Mail kommt mit Anhang beim Empfänger korrekt an. In den Konteneinstellungen habe ich auf das lokale Verzeichnis verwiesen. Kann mir noch geholfen werden?

  • Hallo graba
    ich habe den F-Secure im Einsatz und hoffe, das er eingehende und ausgehende Mails scannt.
    gruß

  • Hallo,

    "Fiete11" schrieb:


    ich habe den F-Secure im Einsatz und hoffe, das er eingehende und ausgehende Mails scannt.
    gruß


    letztgenannte Aktion ist völlig sinnfrei. Falls du nämlich davon ausgehst, dass du Viren etc. auf der Festplatte hast, solltest du sofort andere Aktionen einleiten als Mails zu versenden.
    Dazu etwas Lektüre:
    Beitrag von Peter_Lehmann


    Außerdem unbedingt Folgendes beachten:
    - Antivirus-Software - Datenverlust droht!
    - http://sicher-ins-netz.info/wuermer/mailbox.html
    - http://agsm.de/forum/viewforum.php?f=14

  • Hallo graba,


    Ich habe Dich als Absender erst später erkannt. Das mit dem Versenden von "virenhaltigen Mails" war doch nicht ernst gemeint? Meine Antwort impliziert nicht, das auf meiner HD Viren sind. Die wird in sich wiederholenden Zyklen (mehrmals/Woche) gescannt und sollte sauber sein.
    Ich habe die Frage so verstanden, das möglicherweise der Virenscanner das Abspeichern gesendeter Anhänge beeinflussen könnte. Der Effekt wäre mir aber ganz neu. Geändert hat sich bei mir der T-Online Zugang von POP auf IMAP. Sonst nichts. Die Einstellungen beim Virenscanner sind die gleichen wie auch schon unter POP. Thunderbird versucht eine gesendete Mail bei T-Online im Ordner gesendet abzulegen. Und das obwohl ich in den Kontoeinstellungen einen lokalen Ordner dafür eingetragen habe. Diese Ablage bei T-Online sowie im lokalen Ordner funktioniert auch, solange kein Anhang an der Mail ist. Wo steckt also das Problem? Bei T-Online, oder bei Thunderbird, der die Ablage nicht im vorgegebenen Ordner vornimmt?
    Gruß
    Fiete11

  • Hallo,
    wie ich  graba  kenne, hatte er es genauso gemeint, zumal du ja seine Links alle durchgelesen hast.

    Zitat

    Ich habe die Frage so verstanden, das möglicherweise der Virenscanner das Abspeichern gesendeter Anhänge beeinflussen könnte. Der Effekt wäre mir aber ganz neu.


    Uns nicht. Du kannst auf einem PC jahrelang problemlos arbeiten, aber beim 1001 Mal ...
    Gäbe es keine Virenscanner, hätten wir mindestens 50% weniger Anfragen hier im Forum.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Guten Morgen mrb, guten Morgen graba,
    Danke für die Hinweise. Ich habe zunächst das Profilverzeichnis vom Virenscanner ausgeklammert. Ohne Erfolg. Dann habe ich kurzzeitig den gesamten Virenscanner abgeschaltet. Eine Testmail mit Anhang versendet. Auch ohne Erfolg beim Einstellen in das Gesendet-Verzeichnis. Das heißt, es zeigte sich aber ein kleiner Unterschied. Mit Virenscanner hat er beim Einstellen mehrere Versuche unternommen und dann abgebrochen. Ohne Virenscanner wird die Mail verschickt, es blitzt eine kurze Meldung auf, mit SMPT oder so ähnlich und dann versucht er mehrmals ein Log-In, bis er dann abbricht.
    Ist das ein Schritt in die richtige Richtung?


    Grüsse Fiete11

  • Hallo,

    "Fiete11" schrieb:

    Dann habe ich kurzzeitig den gesamten Virenscanner abgeschaltet.


    hast du den Virenscanner so abgeschaltet, dass er bei einem Neustart des BS deaktiviert bleibt?
    Außerdem wäre der genaue Wortlaut der Meldung interessant.

  • Hallo graba


    Heute morgen habe ich einen weitergehenden Versuch gestartet. Der Virenscanner (F-Secure) wurde komplett ausgeschaltet. Der Rechner herruntergefahren und neu ohne Virenschutz gestartet. Dann eine Mail mit Anhang kreiert und versendet.
    Das Versendefenster öffnet sich und der Fortschrittsbalken läuft bis auf 100%, dann eine Denkpause von ca. 3 sec, dann eine Blitzanzeige " Verbunden mit secure.smtp ..." (den Rest konnte ich nicht mehr lesen) mit einem Fortschrittsbalken darunter (max 1 sec), dann das Fenster "sende Log-In-Daten" mit Fortschrittsbalken (bewegt sich langsam auf 100%), dann die Meldung, das nicht in den Ordner "Gesendet" kopiert werden konnte mit den üblichen weiteren Abfragen.
    Mehr konnte ich nicht herausbekommen.


    Gruß Fiete11

  • Hallo graba,


    Die Mails kommen alle beim Empfänger an. Jetzt habe ich einen lokalen Ordner "Ablage" genannt und diesen in den Kontoeinstellungen eingetragen. Auch in dieses Verzeichnis kann Thunderbird keine gesendete Mail speichern.


    Gruß Fiete11

  • Hallo graba,


    Entschuldige, wenn ich so lange nichts von mir hören ließ. Heute konnte ich das Problem lösen. Nach umfänglicher Sicherung aller Daten habe ich TB deinstalliert. Auch unter appdata in den Unterordnern die TB-Ordner gelöscht. Dann TB neu installiert und bei den Kontoeinstellungen überall (wo möglich) den "Lokalen Ordner" eingetragen. Dann nach einem Neustart die Daten wieder eingespielt. Jetzt läüft alles !!


    Euch noch ein sonniges Wochenende!


    Fiete11