Menü Editor

  • Hallo zusammen,
    ich muss nochmal ein Thema aufgreifen
    wo ich bis jetzt keine richtige Lösung gefunden habe.
    seit FF4 gibt es die Erweiterung Menü Editor 1.2.7 und da steht auch
    das es für Thunderbird ist nur ich bekomm es nicht installiert.
    Was mach ich falsch oder ist es gar nicht mehr für Thunderbird gedacht?
    Fehlt mir sehr die Erweiterung :(


    Für mögliche Antworten
    sag ich schon mal vielen Dank
    der Diener


    Tb 3.19
    Win 7 bit 64
    Sp 1

  • Hallo,
    wenn du die Erweiterung auf der Mozilla Addon Seite runter ziehst
    steht beim abspeichern das da, menu_editor-1.2.7-fx+tb.xpi
    und TB steht doch für Thunderbird ?

  • Hallo Diener,


    MenuEditor wird schon seit Jahren nicht mehr für TB gepflegt. Ich habe die Erweiterung eine zeitlang mittels MR Tech Toolkit in meinem TB am Leben gehalten. Letztlich gab es damit aber immer wieder Probleme, so dass ich schweren Herzens zu MenuManiulator gewechselt bin. Diese ist kompatibel mit TB3, wenn auch nicht so schön einfach und übersichtlich wie MenuEditor.


    Aber: Ich habe letztens auch Probleme damit gehabt. Ich weiß nicht, ob es ein prinzipielles Problem war oder ob da irgendetwas akut falsch gelaufen ist. Jedenfalls bin ich wieder zurück zur vorherigen Version, die ich auch wieder mittels MR Tech Toolkit installiert und angepasst habe. Seitdem funktioniert's jedenfalls wieder.


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 32 Bit | Firefox 64 Bit | Avira Free Security Suite