[3.1.9] Quicktext nicht Kompatibel

  • Richtig. Leider gibt es eine Version 0.9.10.1, die mit 3.1.* funktioniert, und eine Version 0.9.10.1 für max. 3.0.*, wie schon oben beschrieben.
    Gruß, muzel

  • Hallo,

    "FUX" schrieb:

    Ihr müsst beim Installieren der Version von https://addons.mozilla.org/de/thunderbird/addon/quicktext/ einfach nur online sein, damit das Kompatibilitätsupdate installiert wird und schon klappt es.


    vielleicht ist das Problem deshalb bisher noch nicht aufgetaucht, da meines Erachtens beim Installieren eines Add-ons der Online-Status der "Normalfall" ist.

  • Versteh ich zwar nicht, muß ich aber aber auch nicht. Ich wollte das Addon nicht installieren, nur herausfinden, warum es sich nicht installieren läßt.
    Ich habe es heruntergeladen und ausgepackt, und es stand die Version 3.0.* in der install.rdf.
    Frohe Ostern,
    muzel

  • "muzel" schrieb:

    Versteh ich zwar nicht, muß ich aber aber auch nicht. Ich wollte das Addon nicht installieren, nur herausfinden, warum es sich nicht installieren läßt.
    Ich habe es heruntergeladen und ausgepackt, und es stand die Version 3.0.* in der install.rdf.
    Frohe Ostern,
    muzel


    Es ist ganz einfach: wenn da maxVersion 3.0.* drin steht, guckt Tb bei der UpdateUrl oder eben bei addons.mozilla nach, ob da in der Datenbank eine höhere Versionsinformation steht, wenn das so ist und damit die Installation für deine aktuelle Version gültig ist, dann wird installiert.