Verfassen nach mailto-Link im Klartext statt HTML [erl.]

Am 24.09.2018, werden in der Zeit zwischen 21:00 Uhr und 09:00 Uhr des folgenden Tages Wartungsarbeiten am Server durchgeführt. Daher wird die Webseite in dieser Zeit nur eingeschränkt erreichbar sein.
  • Hallo!
    Wenn ich einen mailto-Link anklicke, öffnet sich ein Editorfenster von Thunderbird, in dem die für HTML-Mails erforderlichen Buttons (Schriftart, Größe, Formatierung etc.) eingeblendet sind. Das Mailformat steht auf „Automatisch bestimmen“. Jedoch habe ich für meine Konten festgelegt, dass ich ausschließlich Klartextmails verfassen möchte. Dies geht auch, wenn ich innerhalb von Thunderbird eine neue Mail verfasse. Daher finde ich es sehr irritierend, dass dies über einen mailto-Link nicht funktioniert. Wie kann ich auch hier HTML-Mails unterbinden?


    Er schickt solche Mails trotzdem als Klartext raus, sofern ich keine Formatierungen setze. Aber zum einen stören mich die Buttons, zum anderen wählt er eine andere Schriftart aus. Wenn ich unter Einstellungen → Format dann „Nur Reintext“ wähle, verschwinden wenigstens die Buttons, wenn auch die Schriftart bleibt.


    Interessant ist: wenn ich bei so einer Mail auf „Nur Reintext“ umschalte, den Entwurf abspeichere, schließe und erneut öffne, hab ich dasselbe von vorne (automatisches Format, Buttons).


    Es ist einfach hinderlich und vor allem nervig, da ich ja extra vereinbart habe, keineHTML-Mails jemals schreiben zu wollen. Die Formateinstellung bei manuell verfassten Mails ist sogar aus dem Menü ganz verschwunden. Ich könnte also gar nicht mehr auf HTML umschalten. Nur eben bei per mailto geöffneten Mails scheint diese Einstellung nicht durchgedrungen zu sein. Hab ich etwas übersehen, oder ist das ein fehlerhaftes Verhalten?


    Thunderbird 3.1.9, IMAP, Windows 7 (64 Bit)

    Einmal editiert, zuletzt von Querxai ()

  • Guten Abend!


    Ich kann dieses Phänomen nicht nachvollziehen. Ist auch in einstellungen untter Verfassen Sendeoptionen alles auf reintext gestellt? Bei mir geht alles als Reintext raus, egal ob Mailtolink oder nicht.
    Wie sieht es denn aus, wenn Thunderird im abgesicherten Modus läuft?
    vielleicht verhindert ja eine Erweiterung den reintextversand.

  • Hallo,
    kann ich bestätigen. Das sich öffnende Konto bestimmt welche Art Verfassenfenster geöffnet wird. Dafür sind die Konteneinstellungen, Verfassen & Adressieren verantwortlich.
    Besteht der mailto-Link nur aus einer reinen Mailadresse oder evtl. aus einen HTML-Tag?
    Im letzteren Fall könnte ich mir das von dir beobachtete Verhalten vorstellen.
    Gesehen habe ich das aber noch nicht.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

    Einmal editiert, zuletzt von mrb ()

  • Habe es mal im abgesicherten Modus getestet: das Problem bleibt.


    Rothaut : Es geht ja nicht ums Senden, sondern um das Aussehen/Verhalten beim Verfassen-Fenster. In den Sendeoptionen ist demzufolge nichts eingerichtet, da ich ja i.A. auch gar keine HTML-Mails verschicke.


    Fürs Verfassen habe ich in meinen beiden Konten unter deren Einstellungen → Verfassung & Adressieren die Checkbox bei „Nachrichten im HTML-Format verfassen“ deaktivert. Das sollte doch genügen?


    Hm, habe gerade mit einem frischen Profil getestet. Dort funktioniert alles wie gewünscht. Hm. Ich glaube, die Mitnahme des Profils von TB2 auf TB3 hat dem Ganzen nicht gutgetan. Aber zum Glück gibt es IMAP. Ich werde morgen mal ein neues Profil mit meinen Konten anlegen und hoffe, dass sich dadurch das Problem (und noch einiges andere) behebt. :-)

  • Ulkig … ich hatte es gestern ja mit einem frischen Profil, aber meinem anderen IMAP-Konto getestet (nicht dem Standardkonto). Da es dort funktionierte, hab ich das andere Konto (im regulären Profil) mal als Standard aktiviert. Ging auch. Aber jetzt kommt’s! Nachdem ich wieder das erste Konto als Standard gesetzt habe, funktioniert es dort auch endlich wie gewünscht! :) Das soll einer verstehen. :gruebel: Naja, brauch ich mein Profil nicht neu erstellen, auch schön.