Nicht richtige Darstellung der Umlaute und Anhänge[erl.]

  • Hallo!
    Ich habe ein großes Problem, dass schon seit einer Weile in unserem Büro herrscht.
    In vielen E-Mails werden Umlaute und Sonderzeichen nicht mehr richtig dargestellt. Normalerweise sollte dies an der Einstellung der Zeichenkodierung liegen. Das ist bei mir aber nicht zu 100% die Lösung. Alles was ich bisher in diesem Forum gefunden haben funktioniert nur zum Teil.
    Wir arbeiten bei uns mit der aktuellsten Version von Thunderbird, d. h. 3.1.10, und haben die Add-Ons Compact Header 1.2.4 und Extra Folder Columns 1.1.3 eingespielt. Kontoart ist POP und wir arbeiten mit Windows XP SP2.
    Das Problem geht bei uns in der Zwischenzeit soweit, dass auch die Namen der Anhänge nicht mehr richtig dargestellt werden. Bei Weiterleitung der Dateien kann man diese dann nicht mehr am Emfangsrechner öffnen.
    Was auch nicht wirklich funktioniert ist die Einstellung der Standard-Zeichenkodierung z.B. des Posteingangs durch einen Rechts-Klick.
    Auch nach dem entfernen des Häckchens werden alle Mails mit der eingestellten Zeichenkodierung dargestellt anstatt individuell.


    Ich hoffe mir kann da irgendjemand helfen und wir finden eine Lösung.
    Danke
    lowbacca

  • Hallo lowbacca,
    willkommen im Thunderbird-Forum!


    Da du schon einiges im Forum gelesen hast, überprüfe bitte noch einmal folgende Einstellungen:


    - Unter Extras > Einstellungen > Ansicht > Formatierung > Schriftarten und Kodierung bei den unteren beiden Kästchen keinen Haken setzen .
    - "Nachrichten erlauben andere Schriftarten zu erlauben",kann angehakt sein, bezieht sich aber nur auf HTML-Mails.
    - Außerdem sollte im Hauptfenster unter Ansicht > Zeichenkodierung > "Automatisch bestimmen" auf "universell" stehen.
    - Alle beteiligten Ordner überprüfen, ob nach Rechtsklick auf diese > Eigenschaften > Allgemein bei "Standard allen Nachrichten in diesem Ordner zuweisen..." ein Haken gesetzt wurde (kein Haken ist angesagt) oder bei "Standard-Zeichenkodierung" ein anderer Zeichensatz steht, als unter Extras, Einstellungen, Lesen, Schriftarten und Zeichenkodierungen.
    - Außerdem in die erweiterte Konfiguration gehen:
    Extras > Einstellungen > Erweitert > Allgemein > "Konfiguration bearbeiten"
    Den Eintrag mailnews.force_charset_override suchen und ihn auf "false" stellen, falls er auf "true" steht.

  • Hallo,

    Zitat

    Das Problem geht bei uns in der Zwischenzeit soweit, dass auch die Namen der Anhänge nicht mehr richtig dargestellt werden. Bei Weiterleitung der Dateien kann man diese dann nicht mehr am Emfangsrechner öffnen.
    Was auch nicht wirklich funktioniert ist die Einstellung der Standard-Zeichenkodierung z.B. des Posteingangs durch einen Rechts-Klick.


    Ich würde in diesem Fall dir empfehlen, anstatt auf Fehlersuche zu gehen, TB neu zu installieren und ein neues Profil anzulegen. Dann die notwendigen Daten aus dem alten Profil importieren etwa mit Hilfe von ImportExportTools.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo, graba!
    Vielen Dank für die Hilfe. Die Einstellungen so haben funktioniert.


    Gruß
    lowbacca