Nichts geht mehr...

  • Hallo,
    bin leider absoluter Laie und hoffe hier auf Hilfe...
    Ich benutze Thunderbird und immer wenn ein automatisches Update kommt, aktualisiere ich es.
    So auch heute (deswegen denke ich, dass es nun die Version 3.1. sein müßte...) und nun startet Thunderbird nicht mehr und ich komme nicht mehr an meine emails...
    Was kann ich tun ? Kann man das Update rückgängig machen ?
    (Windows XP)
    Vielen Dank im Vorraus für eine hilfreiche Antwort !
    Gruß,
    suwi

  • Hallo suwi und willkommen im Thunderbird-Forum,


    starte Thunderbird mal im abgesicherten Modus. Geht's dann wieder?


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 32 Bit | Firefox 64 Bit | Avira Free Security Suite

  • Hallo Slengfe,
    das habe ich versucht, aber er findet thunderbird.exe nicht....
    Dieser Text wird angezeigt:
    Das Element "thundertbird.exe", auf das sich die Verknüpfung bezieht, wurde verändert oder verschoben.
    Soll die Verknüpfung gelöscht werden ?


    Ich hoffe, ich habe nichts falsch gemacht bei meinen Versuchen...
    Gruß,
    suwi

  • Hallo,


    was genau hast Du denn gemacht?


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 32 Bit | Firefox 64 Bit | Avira Free Security Suite

  • ...wenn ich die "Eigenschaften von Thunderbird" mit der rechten Maustaste öffne, dann steht doch dort unter anderem "Ziel" und "Ausführen in" und da habe nach einigem Nachlesen "C:\Programme\Mozilla Thunderbird" eingegeben, denn Thunderbird.exe ist ja nirgendwo vorhanden...
    Ich denke, dass war schonmal ein Fehler...
    Aber da ich wirklich keine Ahnung von dem Ganzen habe, dachte ich, ich versuche es wenigstens...
    Vielleicht muß dort nur etwas anderes eingegeben werden ?
    Gruß,
    suwi

  • Hallo,


    okay, das war nicht so ganz richtig. Du hättest nur " -safe-mode" hinter dem vorhandenen Eintrag eingeben müssen. Nun würde ich in den Programmordner C:\programme oder c:\program files oder ähnlich gehen, von dort in den Unterordner Thunderbird (könnte auch Mozilla Thunderbird heißen) und dort die Datei Thunderbird.exe suchen. Ein Rechtsklick und dann Verknüpfung erstellen wählen und dann die entsprechende Änderung bei der Verknüpfung über Rechtsklick->Eigenschaften machen und nochmals starten.


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 32 Bit | Firefox 64 Bit | Avira Free Security Suite

  • ...ja, aber da ist ja nirgendwo eine exe.Datei... Die hatte ich ja auch gesucht..., auch über den PC, auch der hat keine gefunden...

  • Ist TB wirklich installiert?

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 32 Bit | Firefox 64 Bit | Avira Free Security Suite

  • ...ja, installiert ist es.
    Ich habe auch im Explorer Thunderbird Safe-Mode gefunden, aber immer wenn ich es anklicke kommt dieser Text:
    Das Element "thundertbird.exe", auf das sich die Verknüpfung bezieht, wurde verändert oder verschoben.
    Soll die Verknüpfung gelöscht werden ?


    Alles Mögliche ist unter Mozilla Thunderbird zu finden, nur kein Thunderbird.exe .......

  • Installiere es erneut, und dann folge meiner Vorgehensweise oben.


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 32 Bit | Firefox 64 Bit | Avira Free Security Suite

  • Guten Morgen slengfe,
    habe soeben neu installiert, vorher den Profile-Ordner kopiert und Kasperski ausgeschaltet (hatte ich noch irgendwo gelesen) und sofort nach Beenden der Installation ging alles wieder.
    Ich denke, dass ich dann alles Andere so lassen kann, oder muß ich jetzt nun irgendwas löschen ?
    Auf jeden Fall schon einmal vielen Dank für Deine Hilfe !!!
    Einen schönen Feiertag,
    suwi

  • Hallo suwi,


    wenn alles funktioniert, dann lass es so: Never touch a running system!


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 32 Bit | Firefox 64 Bit | Avira Free Security Suite

  • Habe exakt das gleiche Problem - nach dem automatischen Update wird thunderbird.exe nicht mehr gefunden. Allerdings bin ich offensichtlich sogar zu doof, um mir aus dem Wirrwarr dieses Threads nun herauszulesen, was ich tatsächlich tun muß / sollte. Vermutlich am besten wieder zu Outlook wechseln, denn da habe ich nie automatische Updates bekommen, die gleich das ganze Programm abschiessen... So ein Mist!!! Habe nun 'nen Computerfachmann angerufen und hoffe, daß der den Mist wieder zum Laufen bekommt, sonst habe ich ein gewaltiges Problem.

  • Hallo jabberwocky666,


    gehen wir doch mal systematisch durch:

    Zitat von "slengfe"

    starte Thunderbird mal im abgesicherten Modus. Geht's dann wieder?


    Hast Du das gemacht?


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 32 Bit | Firefox 64 Bit | Avira Free Security Suite