TB in zwei Benutzerkonten WIndows 7 [erl.]

  • Liebes Forum,
    bin ein unerfahrener TB-Nutzer (3.1.1.), aber ich habe es immerhin geschafft, auf einem neuen Windows 7-Rechner drei Benutzerkonten einzurichten. Der Admin hat auch prima die Profile (mit meinen Archiv-Pfaden u. auch sämtlichen mails) gefunden, weil ich die Profile wie im Forum beschrieben vor der Installation in C:Benutzer/Rechner/AppData/Roaming abgespeichert habe.
    Dann wollte ich im untergeordneten Benutzer ohne Admin-Rechte (wie beim alten XP-Rechner) den Tunderbird öffnen, und natürlich gerne auch alle anderen Daten dort vorfinden.
    Aber dort nimmt er nicht mal das Kennwort an, das beim Admin problemlos funktioniert ?


    Kann mir jemand (in leicht verständlicher Sprache) helfen: erwarte ich zuviel, oder geht das jetzt mit Win 7 nicht mehr?
    (ich habe pop3.1blu.de, als Ausgangsserver SMTP.1blu.de)


    Hiilfee
    Danke!

  • Wenn ich das richtig verstanden habe, hast du mit der Anmeldung als Admin die Profile für die Benutzerkonten an ihren Arbeitsplatz kopiert oder verschoben (wobei ich zunächst einmal davon ausgehe, daß das soweit die richtigen Profile am richtigen Ort sind).


    Und hier liegt vermutlich der Hund begraben: Das System der Benutzerrechte sieht - je nach der vom Admin verwendeten Vorgehensweise - diese Profildateien nicht als Benutzerdateien des Kontoinhabers ein. Dieser Fehler tritt geradezu zwangsläufig auf, wenn die Dateien verschoben statt kopiert wurden (eine gängige und "beliebte" Falle).


    Unter der Voraussetzung, daß meine Annahmen zutreffen, ist folgendes zu tun:


    Mit Anmeldung als Admin:
    Das Profil an einen neutralen Ort (zum Beispiel C:\Zwischenspeicher) kopieren(!), anschließend am jetzigen Ort löschen.


    Mit Anmeldung als jeweiliger Benutzer:
    Das Profil von seinem Zwischenspeicherort an den richtigen Ort kopieren(!); der Zwischenspeicher kann zunächst als Sicherheitskopie dienen und später durch den Admin gelöscht werden.

  • Hallo Cosmo,
    vielen Dank für die Antwort,
    um es gleich vorweg zu nehmen: der Hund ist noch begraben: aber ich bin guter Hoffnung, das mit Ihrer Unterstützung hinzukriegen. Kann leider immer nur manchmal nachts daran weiterdrehen: zuviel Streß am Tage!


    Ergänzend zur Vorgeschichte/ wie das Profil dahin kommt, wo es ist: Ich habe nach einem Forumtip vom alten Rechner (WIn XP) nach einiger Suche darauf das Profil auf einen USB-Stock kopiert, das Ding flink wie ein Hase zum Nachfolger geschleppt, und vom neuen WIndows 7-Admin-Benutzerkonto das Profil an die angegebene Stelle kopiert oder verschoben (vom Stick eben). Wie im Forum beschrieben, habe ich erst dann Thunderbird 3.1.11 installiert, und der Vogel hat auch gleich prima alles gefunden: alte mails, die ich als Archiv abgelegt hatte, alle Adressbücher... War ein sehr schönes Erlebnis !


    Nur eben geht`s jetzt beim "Unterkonto" /2. Benutzerkonto eingeschränkt nicht weiter.
    Inzwischen habe ich beim Nutzer 2 versucht, unter " Extras - Servereinstellungen - Lokales Verzeichnis - " den Pfad zu ändern, dahin, wo beim Admin die default-Datei liegt: klappt leider auch noch nicht.
    Aber wie gesagt, hab Hoffnung! - und gestern jemanden getroffen, der sich besser als ich mit Tb auskennt u. Ihre Anweisungen hier am Rechner umsetzen kann. Der ist in dieser Woche allerdings noch an der Ostsee - hoffentlich säuft er nicht ab
    Vielen Dank u. Gruß: ich !

  • Der letzte Beitrag läßt mich zu der Frage kommen, ob du versuchst, von beiden Konten (Admin, Benutzer) auf das identische Benutzerprofil zuzugreifen. Ich bin mir nicht sicher, ob ich das so richtig gelesen habe.


    Ansonsten: Hole dir das Profil vom alten Rechner noch einmal (per Stick, das ist OK), dann kopiere ihn mit dem Benutzerkonto an den Zielort. Damit sollte es ebenfalls auf Anhieb klappen. (Ist aber jetzt nichts wirklich neues gegenüber meinem vorhergehenden Beitrag.) Wenn das dennoch nicht funktioniert, beschreibe noch einmal genau, was du getan hast und was genau passiert / nicht passiert / gemeldet worden ist.


    P.S. Das "Du" ist in Foren keine Form der Anbiederung oder fehlender Höflichkeit, sondern normaler Umgangston; "Sie" wirkt etwa so, als ob man im persönlichen Gespräch mit einem normalen Sterblichen den Pluralis majestatis verwenden würde.

  • "Cosmo" schrieb:

    Das "Du" ist in Foren keine Form der Anbiederung oder fehlender Höflichkeit, sondern normaler Umgangston


    Hallo :)


    ACK.


    Zitat


    "Sie" wirkt etwa so, als ob man im persönlichen Gespräch mit einem normalen Sterblichen den Pluralis majestatis verwenden würde.


    Ich kenne das eher, um Missfallen bzw. Missachten auszudrücken.


    Gruß Ingo

  • "graba" schrieb:


    das ist in diesem Fall wohl "nur" die Ehrfurcht vor dem Alter. :mrgreen:


    Ich hatte geglaubt, daß man die zittrige Schrift nicht sehen würde. :lol:


    "schlingo" schrieb:


    Ich kenne das eher, um Missfallen bzw. Missachten auszudrücken.


    Das auch. Dürfte beim OP jedoch wohl nicht der Fall sein.

  • Hallo Freunde im Netz: bin ganz glücklich:
    erstens Euch duzen zu dürfen (ich gehöre zu der Generation die normalweg "Sie" zu Unbekannten sagt (und auch noch ein Feinripp-Unterhemd trägt), wobei ich versichern kann, dass es niemals in meiner Absicht stand, jemanden zu beleidigen oder schräg anzuschreiben !


    und zweitens: mein Problem ist gelöst !


    Mit einem Freund zusammen wollte ich Eure ausführlichen Tips umsetzen, der Knabe hat aber vor dem Beginnen alle anderen Daten überprüft. Dabei ist ihm aufgefallen, daß bei den Kontoeinstellungen des zweiten Benutzers etwas nicht richtig war: bei Benutzername stand nur der erste Teil der mailadresse, nicht die vom Hoster vergebene Zahlenfolge: jetzt klappts!
    Da ich nicht mehr weiß, ob ich das selbst beim Aufladen eingetippt habe, oder ob das irgendwie übernommen worden sein gewesen sein kann (?) muss ich mich an dieser Stelle schärfstens bedanken: für die Hilfe und guten Gedanken: Gruß !!