TB 5: "Fehler b. senden d. Benutzernamens, permission denied

  • Hallo!


    Ich bin neu bei Thunderbird. Ich habe sehr viel positives gehört über TB, deswegen will ich es auch mal ausprobieren.
    Bei der Installation von TB 5 habe ich immer wieder die Meldung bekommen : "Konfiguration konnte nicht überprüft werden".
    Nun habe ich das Passwort weggelassen und bin in mein E-Mail Postfach gekommen. Ich werde jetzt dort immer nach meinem Passwort abgefragt und wenn ich das eigentlich richtige eingebe kommt die Meldung : "Fehler beim Senden des Benutzernamens[...], permission denied "
    Ich habe mir bei der Anleitung den Punkt 4 " Konto einrichten" schon angesehen, konnte aber nichts daraus schließen. Die eigentlich grünen Lämpchen haben nach der Installation bei Posteingang-und Ausgang auch nicht geleuchtet.
    Wo muss ich jetzt welche Änderungen vornehmen, dass ich mein Postfach bei TB öffnen kann und meine E-Mails lesen kann?


    (Ich habe Win 7 64Bit und mich für die Kontoart "POP" entschieden.)


    ***Änderung: Habe jetzt entdeckt das ich ein neues Konto wieder erstellen kann. Der erste Punkt an dem ich hake ist schonmal das die grünen Lämpchen nicht exsistieren. ***


    Viele Grüße


    Justin

  • Hallo Justin,


    und willkommen im Forum!
    Nun, wenn du ein Konto in der von dir gewünschten "Betriebsart" (POP3 oder IMAP) eingerichtet hast, ist die erste Hürde ja schon genommen. Egal was da evtl. noch für falsche Einträge in den Einstellungen sind, du kannst sämtliche Einträge nachträglich über die Konten-Einstellungen ändern.
    Leider hast du deinen Provider nicht genannt, so dass ich dir nicht mit den richtigen Einstellungen helfen kann.


    Da der Server auf die Anfrage (mit einer Fehlermeldung) antwortet, heißt das, dass du ihn auch erreichst.
    Wenn der Server (und nicht etwa der Thunderbird!) mit deinen Benutzerdaten nicht einverstanden ist, dann können folgende Einträge nicht stimmen:
    - der Benutzername (=> nachzulesen auf der Webseite deines Mailproviders! Hier gibt es große Unterschiede bei den Providern)
    - das Mailpasswort (musst du ja wissen ... )
    - die Art der Authentifizierung (im Internet in der Regel "Passwort, normal", also das unverschlüsselte Passwort)


    Bitte die drei Punkte noch einmal überprüfen.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Schonmal danke Peter :)


    Mein Provider ist Unitymedia, allerdings würde ich mich gerne mit einer GMX Adresse (gmx.net) anmelden. Meintest du das ?


    - der Benutzername: Dann ist der Provider von mir GMX, wenn ich mich mit dieser Adresse anmelden möchte, richtig?
    - das Mailpasswort: Das Passwort ist 100%ig richtig, ich habe es auf der GMX-Webseite auch schon probiert und ich kann mich erfolgreich einloggen. Da ich ja vorher im Internet schon nach der Lösung gesucht habe, und ich gelsen hatte, dass man Umlaute oder Sonderzeichen nicht benutzen soll, habe ich diese auch weggelassen.
    - die Art der Authentifizierung: Bei meinen "Konten-Einstellungen" wird auch angezeigt das das Passwort normal ist.


    Nach was genau muss ich jetzt auf GMX.net suchen um das Problem mit dem Benutzernamen zu lösen?
    Ich habe schonmal geguckt aber nichts wirklich helfendes gefunden.


    Viele Grüße und Danke für die Antworten,


    Justin

  • Hallo Justin,


    Zitat

    - der Benutzername: Dann ist der Provider von mir GMX, wenn ich mich mit dieser Adresse anmelden möchte, richtig?


    Als Benutzername musst du aber deine Kundennummer von GMX verwenden. Das steht meines Wissens auch bei GMX in deren Hilfe - und hier glaube ich auch. ;)


    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • Hallo Toolman!


    Ich weiß das ich die Kundenummer verwenden muss, nur wo?
    Wenn ich das Konto einrichte werde ich nur nach Name , E-Mail Adresse und Passwort gefragt. Bei E-Mail habe ich es schon mit der Kundennummer probiert nur es ging leider nicht.

  • Gehe doch nach dem einrichten des Kontos noch einmal in die kontoeinstellungen. Dort kannst du den Benutzernamen ändern

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • Du gehst in die Konten-Einstellungen und ersetzt unter "Benutzername" deine dort eingetragene Mailadresse durch deine Kundennummer. Gleiches auch im smtp-Eintrag.

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Alles klar ich habe die Schritte befolgt und bei "Server-Einstellungen" sowie "SMTP" in das Feld des Benutzernamens die Kundennummer eingetragen.
    Der Kontoname wurde jetzt auf die Nummer umgenannt. Es ist die richtige Kundennummer und trozdem kommt dieselbe Fehlermeldung wieder.


    "Fehler beim Senden des Benutzernamens. Der Mail-Server pop.gmx.net antwortete: permission denied"


    "Login auf dem Server pop.gmx.net fehlgeschlagen."


    Was nun?


    Gruß und danke für die Antworten!

  • Hat den wirklich keiner mehr eine Antwort oder Lösung auf mein Problem?


    Werde ich wohl Thunderbird wieder löschen müssen :(

  • Hallo,


    hmm.. ein Bild sagt ja oft mehr als 1000 Worte. Bei mir funktioniert das GMX-Konto ohne Probleme. Vergleiche hier mal deine Einstellungen mit meinen...:


    [IMG:http://img37.imageshack.us/img37/6812/tbgmx.jpg]



    schöne Grüße


    Toolman


    Edit: Einen Punkt habe ich doch glatt vergessen: Kontrolliere auch den Servertyp - siehst du im Bild über den POP3-Server-Namen - bei mir steht Servertyp: POP

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • Hallo Toolman!


    Habe alles mit deinem Bild verglichen, ich habe es exakt genau so trozdem funktioniert es wieder nicht.
    Trozdem danke!


    Gruß


    Justin

  • Hallo Justin,


    versuche dich mal auf der gmx-Webseite mit diesen Daten (kundennummer und Passwort) anzumelden. Wenn das mit den in TB hinterlegten Daten klappt, ist evtl. irgendeine Sicherheitssoftware am laufen die die kommunikation behindert.


    ggf. kannst du ja auch mal ein Screenshot der Kontoeinstellungen hier einstellen (erst auf einen Bilderdienst wie z.B. imageshak.us hochladen und dann hier entsprechend verlinken.)



    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • Hallo, ich lese hier zufällig mit, ich habe mehrere GMX-Accounts und musste in einem Fall anstelle der Zahl meine Email-Adresse unter Benutzer eintragen!
    Und siehe es funtkionierte!
    Gruß

  • Hallo,

    "Toolman" schrieb:

    hmm... auch bei GMX hat man wohl die Anleitungen aktualisiert - evtl. sollte man hier die Anleitungen auch entsprechend anpassen:


    bei GMX kann man nach wie vor mit beiden Möglichkeiten hantieren. Der Wechsel zwischen E-Mail-Adresse und Kundennummer hat manchmal geholfen, manchmal nicht. Ein System konnte ich bisher noch nicht erkennen. Da der Einsatz der Kundennummer immer noch funktioniert (wenn vielleicht auch nicht bei allen), ist eine Anpassung unserer Anleitungen meiner Meinung nach derzeit nicht erforderlich.

  • Hallo graba,


    nun bei mir klappt es ja auch mit dem Benutzernamen. GMX hatte vor Jahren das auch so in seinen Anleitungen geschrieben. Mittlerweile steht aber jetzt dort dass man die Mail-Adresse nehmen soll.
    Der Mailprovider sollte das eigentlich am besten wissen. Allerdings gibt es auch große Ausnahmen von dieser Regel :mrgreen:
    Solange es keine Systematik gibt, warum es mal so und mal so geht und nicht anders, ist eine Änderung wohl nicht ziel führend.


    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • Hallo!


    Danke für die Antworten ich habe sie alle befolgt. Leider ohne Ergebnis, es hat sich nichts gebracht. Auf der GMX-Seite kann ich mich ganz normal anmelden.
    Von was allem soll ich denn mal Screenshots reinstellen?


    Viele Grüße und Danke,



    Justin

  • Hallo Justin,


    Zitat

    Von was allem soll ich denn mal Screenshots reinstellen?


    Am besten erst mal von den Servereinstellungen des Kontos - du sagtest zwar das es bei dir identisch aussieht - aber evtl. stimmt ja da doch etwas nicht.


    den Benutzernamen anonymisieren - am besten die ersten 3-4 Zeichen (bei der Kundennummer) bzw. alles bis zum @-Zeichen bei Verwendung der Mail-Adresse.
    Prüfe auch gleich mal ob sich Leerzeichen im Feld des Benutzernamens befinden (schleicht sich gerne mal am Ende ein wenn man es von woanders kopiert hat) - ggf. wird das als Benutzername mit gesendet - und du siehst ein Leerzeichen ja nicht.


    Außerdem sind Angaben zu eingesetztem Virenscanner oder zusätzlicher Sicherheitssoftware (z.B. irgendeine Security Lösung wie "kaspersky internet security 2011") hilfreich.
    Aufgrund der Fehlermeldung ziemlich unwahrscheinlich aber wir wollen mal nichts ausschließen.


    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • Hi Justin,


    na, das Problem scheint ja bei dir wirklich hartnäckig zu sein.
    Auch wenn die "Generation Mausschubser" damit ihre Probleme hat, empfehle ich dir (als Ergänzung zu Toolmans Hilfen) doch mal einige Tests auf der Konsole ("DOS-Fenster") zu machen. Dabei geht es mir nicht um das Prüfen der Erreichbarkeit des Servers (das scheint ja bei dir zu funktionieren), sondern du solltest diesen Weg weiter gehen bis zur Anmeldung und der Auflistung der dort liegenden Mails. Oder anders gesagt, das, was das Mailprogramm macht, händisch auf der Konsole durchzuführen. Damit umgehst du sämtliche Konfigurationsfehler des Mailprogrammes und erhältst saubere und aussagekräftige (Fehler-)Meldungen.


    Der Vorgang ist hier: Mit Hilfe von Telnet die Erreichbarkeit eines Servers überprüfen gut beschrieben. Und dann gehst du dort nach 5 Weitere Befehle für Telnet und kommst zu einem Forenbeitrag von mir, wo die gesamte Anmeldung usw. beschrieben ist.
    Ergebnis:
    Klappt es damit, liegt es an der Konfiguration des Thunderbird.
    Klappt es damit nicht, ist das ein "anderes Problem", und du kannst am TB konfigurieren, so viel du willst ... .


    OK?


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • TB 5.0 (soeben update)
    pop3
    XP


    ----


    So ich habe noch nie mit dem GMX account via T-Bird ein Prob gehabt.
    Soeben habe ich T-Bird auf 5.0 updaten lassen und nun habe ich dasselbe Problem wie oben beschrieben.
    Ich kann mich manuell auf GMX einloggen.
    Ich habe keine Änderungen der Einstellungen des TBirds vorgenommen.
    Passwort überprüft :OK
    Benutzername:OK


    ----


    Schlußfolgerung: es liegt am Update auf 5.0
    ---
    soeben einmal mit der GMX Nummer versucht als Benutzername - das gleiche Ergebniss