TB 5.0 schrott! Ich brauch das 4er zurück!

Am 24.09.2018, werden in der Zeit zwischen 21:00 Uhr und 09:00 Uhr des folgenden Tages Wartungsarbeiten am Server durchgeführt. Daher wird die Webseite in dieser Zeit nur eingeschränkt erreichbar sein.
  • Hallo zusammen,


    seitdem ich Thunderbird 5.0 nutze hatte ich unendlich viele Probleme, aber nun gleich zum Größten: Es geht um das Add-on Stationary 0.7.1!


    Mit dem Add-on kann ich Briefvorlagen nehmen bzw. HTML-E-Mails verschicken! Es gab neben den Buttons "Verfassen" und "Antworten" immer kleine Pfeile, bei denen ich etwas auswählen konnte. Seit dem (ABSOLUT AUF DEM MAC GLEICH AUSSEHENDEN UPDATE) waren die weg, einfach verschwunden. Danach eben alles durchgeklickt was ging, und bei der Ansicht waren sie aktiviert - deaktiviert und dann wiederum aktiviert, dann waren sie da.


    Nundenn, neue Vorlage ausgewählt aber es passiert nichts. Die Verlinken passen 100%. Ich hätte gern das Thunderbird 4 wieder (für Mac OS X), BITTE, ich brauch die Vorlagen und ich werde meinen Lebtag kein Update mehr machen, ich warte absofort 2-3 Versionen immer.


    Viele Grüße
    Viola

  • Dann wirst Du auf die letzte 3er-Version heruntergehen müssen. Einen 4er-Donnervogel gibt es nicht.


    Laut diesem Beitrag auf der Stationary-Add-On-Seite https://addons.mozilla.org/en-…derbird/addon/stationery/ scheint es sich um einen Bug bezüglich der Mac-Version zu handeln:


    Zitat

    Hello, thank's for your excellent work and for this modules! When do you expect an update for the bugs on Mac OS please? it's very annoying I can not use my email templates as the buttons do not appear anywhere! I plan to reinstall the same TH4.


    by ArtFaks on July 18, 2011


    Vielleicht wartest Du einfach mal noch ein paar Tage ... (oder ist dieser Bug-Hinweis von Dir ? ...)


    Gruß
    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • Hallo viola,


    und willkommen im Forum!
    Ich hoffe, es geht dir jetzt besser.
    Ist doch eine echte Erleichterung, wenn man in einem Forum, in welchem User anderen Usern freiwillig, unbezahlt und in ihrer Freitzeit bei der Lösung ihrer Probleme helfen wollen, anonym seinen Frust los werden kann!
    Und dein Beitrag, welcher eigentlich einen Vorwurf darstellt, regt auch nicht gerade zum Helfen an.


    Dass es keinen TBv.4 gibt, hast du ja mittlerweile zur Kenntnis genommen.


    Du gibst jetzt in die Suchmaschine deines Vertrauens die Suchworte "Thunderbird 3 OS X" ein, und der Gockel wird dir garantiert einen der Server nennen, wo das Schätzchen noch downloadbar ist. (Die Suche danach wird auch zur weiteren Beruhigung deinerseits beitragen.)


    Dann empfehle ich dir zur Vermeidung von Komplikationen das bislang mit TBv.5 genutzte TB-Userprofil zu löschen, und mit deiner letzten Sicherung zu ersetzen. Die Wahrscheinlichkeit ist zwar nicht allzu groß, aber vorhanden, dass es sonst Probleme gibt.


    Ich will nicht verschweigen, dass es auch Lösungen gibt, noch nicht für die neueste Version des ZB geprüfte und freigeschaltete Add-ons selbst zu prüfen und frei zu schalten. Aber danach hast du ja nicht gefragt ... .


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter,


    vielen Dank für deine Antwort. Ich möchte mich entschuldigen, aber das war damals einfach im Affekt und ich wusste nicht, was ich tun soll. Es tut mir leid.


    Nichtsdestotrotz, ich habe nach wie vor das Problem mit dem Plugin. Ich kann es immer noch nicht benutzen. Auch wenn ich das 3er wieder installiere, funktioniert es nicht (wohl wegen den Einstellungen in TB5 und der Datei). In Thunderbird sind mehrere tausend E-Mails, ich habe große Angst vor dem Ändern der Dateien.


    Welche Datei müsste ich denn vor dem Installieren von TB 3 löschen, damit das TB5 wirklich weg ist? Dann könnte ich das nämlich wieder haben. Und das wäre super für mich...


    Liebe Grüße

  • Hallo Viola,

    "Viola" schrieb:


    Welche Datei müsste ich denn vor dem Installieren von TB 3 löschen, damit das TB5 wirklich weg ist? Dann könnte ich das nämlich wieder haben. Und das wäre super für mich...


    ich bin zwar nicht Peter, aber wir haben keine Probleme, wenn ein anderer für eine Antwort einspringt.
    Grundsätzlich empfiehlt sich vor jeglicher Aktion eine Sicherung des Profilordners. Alles andere kannst du hier Deinstallation erfahren.

  • Für alle, die das selbe Problem haben und deren Installation / Deinstallation zu ungeheuer ist (was ich verstehen kann):


    1) HTML-Code kopieren
    2) Neue E-Mail verfassen klicken und auf den Reiter "HTML-Code" (über dem Nachrichtenfeld)
    3) HTML-Code einfügen
    4) SPEICHERN ALS VORLAGE


    Dann kann man nach wie vor wieder seine HTML-E-Mails versenden :)


    Fragt einfach, wenns nicht klappen sollte!!!