Konto einrichten

  • Bei einer Emailadresse wie z.B mustermann.11.12@t-online.de kann das Konto in Thunderbird 5.0 nicht eingerichtet werden. Es kommt die Fehlermeldung, dass Benutzername oder Passwort falsch ist.
    Thunderbird kann den Benutzername mit 2 Punkten von dem @ nicht anlegen.


    Thunderbird 5.0, Kontoart IMAP, Windows 7

  • Hallo und willkommen im Thunderbird-Forum, Kraussha ! ..... <wir hier im Kreis GG (Rhein-Main Gebiet) begrüßen uns noch immer, altmodisch, gelle?...


    Du hast das Konto also in TB eingerichtet und wenn du dann Mails abrufen willst, kommt diese

    "Kraussha" schrieb:

    Benutzername oder Passwort falsch

    Meldung? Wie lautet die genaue gesamte Meldung?

    "Kraussha" schrieb:

    Thunderbird kann den Benutzername mit 2 Punkten von dem @ nicht anlegen.

    woraus schliesst du das?




    wir hier im Rhein-Main Gebiet verabschieden uns dann auch immer, deshalb:

  • Hallo,
    nur zur Info:
    stände der Punkt vor dem @, wäre das nachvollziehbar, weil einige Mailserver dieses als Fehler deuten.
    TB akzeptiert den Punkt überhaupt nicht, so dass man das Konto manuell einrichten muss.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Bist Du Dir sicher?
    Ich habe tonnenweise eMail-Adressen mit Punkten, die alle über den Assistenten eingerichtet wurden.

  • Hallo in die Runde! (Bin neu hier)

    "rum" schrieb:

    Du hast das Konto also in TB eingerichtet

    Ich habe Kraussha so verstanden, dass die Einrichtung des Accounts wegen angeblich falschen Passworts nicht geklappt hat.
    Bei mir tritt das gleiche Problem auf - mit Thunderbird 5 (englische Version) unter Win 7.
    Ich habe verschiedene IMAP-Accounts einzurichten versucht, und zwar einmal für web.de-Adressen (manche ohne, andere mit Club-Zugehörigkeit), aber auch für eine GMX-Adresse.
    In keinem Fall enthält die Adresse Punkte vor dem @.
    Es muss also einen andern Grund haben. Danke schon mal für Hinweise!
    Gruß
    ottogal

  • Habt Ihr über das Webfrontend die POP oder IMAP - Funktion freigeschaltet?
    Dies muß man bei den meisten Freemailern tun.

  • "HaasUwe" schrieb:

    Bist Du Dir sicher?
    Ich habe tonnenweise eMail-Adressen mit Punkten, die alle über den Assistenten eingerichtet wurden.


    Ja in der jetzigen Version geht es. In der 3.0.0 ging es nicht, wenn der Punkt direkt vor dem @ stand.
    Auch jetzt kommt ja eine Fehlermeldung (gelbes Dreieck mit Ausrufezeichen), welches aber keine Auswirkungen für das Einrichten des Kontos mehr hat.
    Hat man wohl in späteren Versionen gefixt.
    Außerdem stelle ich fest, dass das Versenden von GMX nach Web.de mit meiner Adresse (Punkt vor dem @) geht.
    Das ging sehr lange nicht.
    Das POP-Protokoll scheint seit einiger Zeit wohl etwas milder gehandhabt werden.
    Aus diesem Grunde habe ich meine Web.de Adresse fast nie benutzt.


    Danke für den Hinweis.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw