Postausgang-Server als Standard klappt nicht immer

  • Hi.


    Seit gefühlten Ewigkeiten habe ich ein Problem mit dem Postausgang-Server: ich habe mehrere Konten und einen PA-Server als Standard definiert. Aber je nachdem, in welchem Posteingangsordner ich mich gerade befinde, wird zum Mailversand immer der dazugehörige PA-Server und nicht der als Standard definierte Server voreingestellt (ist aber änderbar).
    Seit einiger Zeit nutze ich jetzt die Funktion der gruppierten Ordner und jetzt wird IMMER der falsche PA-Server voreingestellt.
    Wie kann man Thunderbird dazu bringen, dass - egal, in welchem Ordner man sich gerade befindet - immer der als Standard definierte PA-Server genommen wird (aber änderbar, falls man doch mal einen anderen nutzen will).
    Komisch ist, dass an meinem PC (fast?) immer der korrekte PA-Server genommen wird, am Laptop aber immer der falsche. Die Einstellungen sind in meinen Augen identisch. Aber irgendeinen Unterschied muss es ja geben. :nixweiss:
    Ich hoffe, Ihr habt ´ne Idee. Ich habe mir die Zähne schon dran ausgebissen ...

    3 Mal editiert, zuletzt von Anonymous ()

  • Nochmals Hallo,


    es wird der Postausgangsserver des Kontos genommen, den du in Extras>Konten-Einstellungen>%Accountname% angegeben hast. Der Standard wird nur genommen, wenn keine eindeutige Zuordnung vorgenommen werden kann, also z.B., wenn du mehrere POP-Konten global führst und dann im Lokalen Ordner auf Verfassen gehst.
    Du kannst nun einfach in den Konten-Einstellungen jedem Konto den gewünschten Server zuordnen, trotzdem kannst du das dann manuell umstellen.

  • So einfach! :redface:

    "rum" schrieb:

    trotzdem kannst du das dann manuell umstellen.


    So weit hatte ich gar nicht gedacht (und probiert). Hätte ich mich doch schon früher hier angemeldet ...
    Danke!!!

  • Schön, das freut mich, dass ich dir helfen konnte.
    Danke für die Rückmeldung!


    PS: Schön wäre es, wenn du als Threadersteller in deinem ersten Beitrag per *ÄNDERN -Button (oben rechts am Beitrag) dem Titel ein "[gelöst]" oder "[erledigt]" anfügst, denn dann wissen Forenhelfer und -sucher, dass es für diese Frage eine Lösung gab. Danke!

  • Hatte schon als "gelöst" gekennzeichnet, war aber leider zu voreilig. Gerade habe ich es auch am Laptop wie beschrieben geändert, aber es klappt nicht. Irgendwas stimmt noch nicht:
    ich möchte mein gmx-Konto als Standard zum Senden verwenden. Wenn ich aber im Posteingang meines web-Kontos oder im gruppierten Ordner bin, wird immer das web-Konto zum Versenden genommen - obwohl ich auch im web-Konto jetzt als Postausgangsserver den gmx-Server angegeben habe.
    Könnte es damit zusammenhängen, dass das web-Konto (zusätzlich zur Einrichtung als Einzelkonto) nochmal als lokales Konto existiert? Dort kann man ja keinen PA-Server festlegen. :gruebel:

  • Wenn Du mit Strg + N eine neue Mail aufmachst, kannst Du dann als Absender das GMX-Konto auswählen?

  • Ja, das klappt. Aber voreingestellt ist das web-Konto.

  • So bin ich ja reingegangen. Und dann?

  • Klick auf das GMX-konto
    und danach auf Konten-Aktionen
    und auf "Als Standard festlegen"

  • :zustimm:
    Das war der entscheidende Hinweis. Vielen Dank!!! :D

  • Mist - hat (dank Euch) alles so gut geklappt. Aber jetzt habe ich ein neues E-Mail-Konto eingerichtet und es als Standard definiert.
    Ich habe alle Hinweise berücksichtigt (jedem Konto den neuen Server zugeordnet; Kontenaktionen - Standard), aber wenn der Cursor auf einem bestimmten Konto (gmx) steht und ich dann eine Mail verfasse, ändert sich die Absenderadresse in die gmx-Adresse. Bei allen anderen Konten wird die korrekte neue Adresse genommen.
    Was kann das denn jetzt wieder sein? :nixweiss:

  • Hallo,
    hast du globale oder separate Konten?
    Das normale Verhalten bei separaten Konten ist , dass immer das Konto beim Verfassen genommen wird, welches vorher links markiert/aktiv war.
    Vielleicht hilft dir das Add-on Correct Identity.
    Es gibt noch andere Add-ons zu diesem Thema.
    Folder Account.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Moin,

    "mrb" schrieb:

    Vielleicht hilft dir das Add-on Correct Identity.


    Der ist gut!
    Habe globale Konten definiert in denen meine eMails gesammelt werden. Bei "Antworten" hat TB bei verschiedenen Adressen immer einen passenden Account zum Absender gesucht und nicht den, der als Empfänger in der Mail stand.
    Wenn ich also auf eine Mail von web.de antwortete hat TB eine web.de-Adresse von mir genommen, obwohl an eine gmx-Adresse von mir geschrieben wurde, die ja auch im Empfänger stand.
    Das scheint nun behoben.


    Vielen Dank für den Hinweis.
    Gruß Fuzzy

  • "mrb" schrieb:

    Hallo,
    hast du globale oder separate Konten?


    Sowohl als auch. Die Addons sind ja nicht schlecht - aber es müsste doch möglich sein, beim Verfassen von Mails (nicht nur beim Beantworten) immer erst mal den Standardserver anzubieten, damit man nicht aus Versehen z.B. die private Mail-Adresse nimmt.
    Früher ging´s ja. :nixweiss:

  • Zitat

    aber es müsste doch möglich sein, beim Verfassen von Mails (nicht nur beim Beantworten) immer erst mal den Standardserver anzubieten, damit man nicht aus Versehen z.B. die private Mail-Adresse nimmt.
    Früher ging´s ja. :nixweiss:


    Das wäre bestimmt möglich.
    Ich fände es aber nicht gut, wenn beim Antworten die Standardadresse genommen wird, anstatt der Empfängeradresse, an die ich die Mail bekommen habe.
    Das Standardkonto dient nur dafür, wenn links im Ordnerfenster ein Ordner im lokalen Ordner aktiv ist, dann weiß TB beim Öffnen des Verfassenfensters nicht, welches Konto es nehmen soll und nimmt das Standardkonto.
    Steht also ein lokaler Ordner im Fokus, kommt das Standardkonto.
    Dieses Verhalten hat sich in TB nie geändert und ich habe TB ab Version 1.5.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw