weißer Bildschirm beim Öffnen von Thunderbird [erl.]

  • Schönen guten Tag,


    weiß nicht, ob ich bei "spezielle Probleme" richtig bin, wenn nicht: sorry!


    Mein Thunderbird zeigt nach einem unerwarteten Herunterfahren von Windows (Vista) nach dem Öffnen nur noch einen weißen Bildschirm.Ich kann nichts machen, nur die Fensterschaltknöpfe (verkleinern, minimieren, schließen) sind zu sehen, sonst nichts.


    Thunderbird Version ist 6.0, POP Konto.


    Hab den PC dazwischen schon zweimal neu gestartet, aber das hat nichts geholfen.
    Firefox geht übrigens auch nicht mehr, ist aber für mich persönlich nicht wild, weil ich ihn schon länger nicht mehr benutze.


    Wenn ich versuche, den Profilmanager zu öffnen (thunderbird.exe -ProfileManager), kommt nur ein 1 x 5 cm großes Fenster, dass man lediglich schließen kann. Da kann ich sonst auch nichts machen.


    Thunderbird im Safe-Modus zu starten hat das gleiche Ergebnis wie der Profile-Manager.


    Habe jetzt mein Profil kopiert und an einem anderen Ort gespeichert. Ich hoffe, ich habe den richtigen Ordner gesichert. Er heißt "Profiles" und ist neben dem Ordner "Crash Report" im Thunderbird-Ordner unter dem Pfad: meinen Daten - AppData - Roaming.


    Nun meine Fragen:


    1. Hab ich den richtigen Profile-Ordner gesichert?
    2. Habt ihr eine Idee, wie ich Thunderbird wieder zum Laufen bekomme? Oder hilft da nur eine Neu-Installation?


    Vielen Dank für eure Hilfe,


    MfG
    Shelly

  • Hallo shelly und willkommen im Thunderbird-Forum,


    wo der Profilordner steckt, hängt von Deinem Betriebssystem ab und kann hier nachgelesen werden. Versuche TB mal im abgesicherten Modus zu starten. Funktioniert es dann?


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 64 Bit | Thunderbird 32 Bit | Firefox 64 | Avira Free Security Suite

  • Möglicherweise liegt das Problem hier begründet:

    "shelly" schrieb:

    unerwarteten Herunterfahren von Windows


    Die Frage stellt sich, warum ist das passiert? Hardwareschaden, Viren oder ähnliche Schädlinge, sonstiges?


    Die nächste Frage lautet, ob auch andere Programme betroffen sind (zum Beispiel Internet Explorer, Windows Explorer, Notepad Editor, Paint, ...).

  • Erst mal vielen Dank für die schnellen Antworten.


    Den Profil-Ordner hab ich schon mal richtig gesichert, danke für den Link.


    Abgesicherter Modus geht leider nicht, hab ich zum Schluss noch ausprobiert und das in meinem ersten Post nachträglich ergänzt.


    Hab jetzt sämtliche Progamme durchprobiert, letztendlich funktioniert alles außer den beiden Mozilla Programmen, also Firefox und Thunderbird.


    Der Virenscanner läuft noch (hatte ich schon schon gleich angeschmissen), bisher kein Fund, keine Warnung nichts. Sollte sich da etwas ergeben, melde ich mich, fehlt noch bissl was zum scannen.


    Warum der PC unerwartet heruntergefahren wurde, weiß ich leider nicht. Das ist mir schon ein paar mal passiert, wenn ich den PC einfach nur zugeklappt habe anstatt mich abzumelden oder herunterzufahren. Früher hat der PC dann automatisch auf Energie-Sparen oder Standby geschaltet, soweit ich weiß. Das scheint jetzt nicht mehr so zu klappen.
    Da werde ich mal bei Gelegenheit den Informatiker meines Vertrauens bitten, den Problembericht bei Windows dazu anzuschauen.

  • Hallo,


    also ich fahre meinen PC immer runter ohne TB zu beenden, da ist noch nie etwas passiert. da muss bei Dir also richtig was schief gelaufen sein.


    Wenn ich das alles so lesen, wird es Zeit für ein neues Profil: Lege eines an und teste damit. Damit der Profilmanager funktioniert, verschiebe den alten Ordner Thunderbird (in dem der Profilordner liegt) oder benenne ihn um. Dann versuche nochmals TB zu starten.


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 64 Bit | Thunderbird 32 Bit | Firefox 64 | Avira Free Security Suite

  • "slengfe" schrieb:

    Wenn ich das alles so lesen, wird es Zeit für ein neues Profil: Lege eines an und teste damit. Damit der Profilmanager funktioniert, verschiebe den alten Ordner Thunderbird (in dem der Profilordner liegt) oder benenne ihn um. Dann versuche nochmals TB zu starten.


    Hab ich gemacht, jetzt erscheint beim Öffnen kein weißer Bildschirm mehr, sondern auch ein kleines 1x5 cm großes Fenster, mit dem man nichts weiter machen kann als schließen.

  • Okay, es sieht so aus, als ob Du einer dieser seltenen Spezialfälle seist: In Deinem Falle also mal eine Radikalkur und TB deinstallieren, sämtliche Daten löschen bzw. verschieben, die dazu gehören (also insb. Profilordner inkl. seiner Überordner, aber auch mal die Windowssuche die Festplatte nach "Thunderbird" durchsuchen lassen) und alles neu installieren. Wenn's dann nicht klappt, hast Du ein Problem an anderer Stelle.


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 64 Bit | Thunderbird 32 Bit | Firefox 64 | Avira Free Security Suite

  • Also, hab´s deinstalliert und neu installiert, mit den Profilen rumgefrickelt und jetzt geht´s wieder so wie vorher.


    Dankeschön für die Ideen und Hinweise.
    Schönen Tag noch!

  • Hab neu installiert, gestartet, soweit alles gut geklappt.
    Hab erstmal kein neues Profil angelegt, wollte ja mein altes, sondern hab meinen gesicherten Profile Ordner wieder dahin kopiert, wo er vorher war, also wo die Profile gespeichert werden.
    Das hat erstmal dazu geführt, dass beim erneuten Öffnen von Thunderbird eine Meldung kam, dass Thunderbird bereits ausgeführt wird und erst beendet oder der PC neu gestartetwerden muss (oder so ähnlich), obwohl Thunderbird nicht mehr lief und auch im TaskManager nicht zu sehen war.
    Konnte also Thunderbird erstmal nicht starten.
    Sachkundige Hilfe vor Ort hat dann alles wieder zum Laufen gebracht:
    Er hat der profiles.ini-Datei den Pfad auf mein gesichertes Profil geändert - also von


    Path=Profiles/XXXXXXXX.default


    zu


    Path=Profiles/YYYYYYYY.default


    eben mein Profil.


    Jetzt geht wieder alles.


    Das meinte ich mit "herumgefrickelt" ;-)