Providerwechsel - Probleme mit eMails

  • Hallo,


    ich habe jetzt die Domain (http://www.xxxxxxxx.de) gewechselt. Unter dieser Domain lagen 3 wichtige eMails:


    email@xxxxxxx.de
    privat@xxxxxxx.de
    business@xxxxxxx.de


    Ich bin jetzt zu FLATBOOSTER gewechselt. Die 3 oben genannten eMails waren mit IMAP eingestellt und bekommen ab jetzt keine neuen eMails mehr. Diese liegen aber alle noch in den 3 eingerichten Kontan bei Thunderbird. Bei der Neueinrichtung auf Flatbosster gibt es nun aber ein paar Probleme. Man muss dort ein Postfach anlegen und dann die jeweiligen eMailadressen eintragen die man haben will. Soweit so gut... Hier auch zum nachlesen:


    http://flatbooster.com/de/faq#id40
    http://flatbooster.com/de/faq#id41


    Es gab sogar eine Anleitung wie man das Konto einrichtet. Zwar past das nicht zur Version (ich habe Thunderbird 6.0.2), aber schwer ist das ja sowieso nicht:


    http://flatbooster.com/de/guides/thunderbird3


    Ich habe die eMail: "email@xxxxxxx.de" eingerichtet. Der Servertyp: rex19.flatbooster.com, Benutzer: web126527p1. Der benutzer ist aber wie schon in der Wiki vom Flatbooster ein Sammelaccount. Das heißt dort kommen alle eMail der oben genannten eMailadressen an. Genau so funktionierts ja auch.


    Jetzt kommen wir aber zu meinem Problem. Ich untergliedere die eMailadressen ja nicht umsonst. Wenn ich jetzt einer eMail antworten will, dann möchte ich auch von der eMail antworten, an dem die eMail ankam. Jetzt ist der absender immer email@xxxxxxxx.de. Ein weiteres Konto kann ich aber nicht anlegen, da die Daten ja genau die selben sind. Was kann ich da jetzt machen?


    Grüße
    Chris


    Edit: Ich habe deine E-Mail-Adresse anonymisiert, um SPAM-Robots die Freude zu verderben. Sollte ich gegen dein Interesse gehandelt haben, weil du vielleicht Spam magst, entschuldige ich mich im Voraus. Du kannst dann über "Ändern" die Aktion rückgängig machen. Mod. graba


    --> Danke, kein Problem wollt ja hier keine Werbung machen xD

    Einmal editiert, zuletzt von icybite ()

  • Ich Oberdepp habe gerade beim lesen meines Posts selber die Lösung gefunden. Man muss einfach nur mehrere Postfächer anlegen und jede eMail einem Postfach zuweisen. Habe es auch gerade gemacht und jetzt funktioniert auch alles...


    :wall: :stupid:


    Machen wir aus dem Thread trotzdem noch was sinnvolles... Die alten Postfächer mit den eMails gibt es ja immernoch. Gibt es eine Möglichkeit die eMail, die da drin sind in ein anderes Postfach zu verschieben?

  • Hi icybite,


    Zitat

    Machen wir aus dem Thread trotzdem noch was sinnvolles... Die alten Postfächer mit den eMails gibt es ja immernoch. Gibt es eine Möglichkeit die eMail, die da drin sind in ein anderes Postfach zu verschieben?


    Hast du es denn schon einmal mit der üblichen Mausschubserart probiert?
    Je nach Anzahl der zu verschiebenden Mails würde ich aber zuerst die leeren Ordner händisch anlegen, und es dann zuerst mit wenigen Mails (~10) probieren und dann langsam mehr nehmen. Es handelt sich ja immerhin um eine Server-Server-Verbindung mit deinem Client in der Mitte und vor allem deiner doch recht geringen Uplodbandbreite ... .
    Ich empfehle ich zuerst zu kopieren und erst dann die Quelle zu löschen. Grund: siehe oben.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Ganz so einfach ist das nicht... Es gibt ja durchaus die Funktion "Verschieben in" oder archivieren. Das Problem ist, dass diese per IMAP abgeholt sind. Für mich eigentlich klar verständlich. Nachricht wird vom Server geladen und ist auf dem Server immernoch vorhanden... Nach dem Umzug dachte ich eig. dass die eMails auf dem Server bleiben, da die Kündigung ansich ja erst am 31.01.2011 durch ist...


    Nun habe ich aber das Problem, dass ich einige Tage zurück noch alte eMails auf den alten eMails sehen kann, aber die vor ca. 3 Wochen gar nicht mehr. Da seh ich nur noch die Betreffzeilen. Wenn ich die Nachricht allerdings angucken will, dann versucht er mit dem Server zu verbinden und findet ihn nicht...


    Auch komm auch nicht in die Webmail rein. Die gespeicherten eMail können aber auch nicht weg sein, da ich ja noch die von den letzten 3 Wochen öffnen kann... Strange...

  • Ja, das ist eben IMAP!


    - Auf dem Client werden lediglich die Betreffzeilen gespeichert (=> Liste der vorhandenen Mails.)
    - Bei jedem (!) Lesen der Mails werden die eigentlichen Mails immer wieder aufs neue vom Server geladen
    - Und wenn der Server bzw. das Konto auf diesem Server nicht mehr existiert ... .



    Es gibt noch eine kleine Chance:
    Wenn du das (für normale, gute Internetverbindungen eigentlich sinnfreie) lokale "Bereithalten der Nachrichten auf diesem Computer" aktiviert hattest, dann werden alle Mails in ganz normalen mbox-Dateien wie bei POP3 zwischengespeichert.
    => Kontrollieren, ob diese Einstellung gesetzt war
    => Kontollieren, ob im TB-Userprofil in den Ordnern für IMAP mbox-Daten mit entsprechender Größe liegen
    => dort mal mit einem guten Texteditor hineinsehen


    Sollten das die Mails aus diesem Konto sein, kannst du diese Mails mit dem Add-on "ImportExportTools" in dein neues Konto importieren.


    Viel Glück!


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Zitat

    => Kontrollieren, ob diese Einstellung gesetzt war
    => Kontollieren, ob im TB-Userprofil in den Ordnern für IMAP mbox-Daten mit entsprechender Größe liegen
    => dort mal mit einem guten Texteditor hineinsehen


    Einstellung wurde gesetzt und ist auf allen 3 eMails aktiv.
    Wo bitte kann ich das TB-Userprofil einsehen... Hatte gegoogelt und im Forum gesucht nicht gefunden.. Unter meinem Thunderbird Ordner bei Programmen gibt es kein Profiles Ordner. Habe Windows 7 (zur Info).

  • verloren... =(


    und was sagt der alte Provider:


    Code
    1. darauf hätte Sie Ihr neuer Provider hinweisen müssen.
    2. Mails werden bei einem Providerwechsel nicht umgezogen.
    3. Sofern es für Sie sehr wichtig ist, können Sie zu uns zurückwechseln
    4. und wir versuchen aus einem Serverbackup die Mails wieder zur Verfügung zu
    5. stellen


    Immer das selbe -.-

  • Wenn du bis zum 31.01.2012 (vermute mal, dass du dich mit der Jahreszahl vertippt hast) Kunde bei deinem ersten Provider bist, dann musst du doch bis zu diesem Datum auf die Konten zugreifen können! Die können bzw. werden dich doch nicht einfach vor dieser Zeit aussperren!
    Kommst du denn wirklich nicht mehr an die Konten?


    Dass dich der neue Provider darauf hinweisen muss, dass du deine alten Mails "mitbringst" ist natürlich Schwachsinn hoch drei! Woher soll dieser wissen, dass du vorher schon einen anderen Provider hattest.
    Es ist natürlich keine Pflicht, dass dich ein Provider bei der Kündigung auf die "Bergung" deiner Mails hinweist, aber es gehört zu einen guten Kundenfreundlichen Geschäftsbebaren. Meiner macht das jedenfalls so, dass bei jeder Kontenabmeldung ein entsprechender Hinweis kommt.

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Edit: Sinnfreies Vollzitat gelöscht! Mod. graba


    Jenau... 31.01.2012. Ich komme wirklich nicht auf die Konten. Anmeldung Fehlgeschlagen.
    Es kam kein Hinweis, dass ich die eMails nochmal Backupen muss. Ich habe leider nur ausdrücklich darauf hingewiesen, dass die eMailadressen beim Umzug keine Downtime haben sollten. Das hat mein neuer Provider sichergestellt. Das Problem liegt jetzt wirklich nur beim alten....


    Wie gesagt kann ich die letzten eMails ja noch sichern, bzw. als eml speichern und wieder hochziehen, aber alles was davor kam ist weg. Das ist sehr traurig... Durch den Betreff kann ich wenigstens noch erkennen wo man was reinging, oder bei welcher eMailadresse Anmeldungen reingingen etc. Ansonsten müsste man an jede Person schreiben und die eMail nochmal anfragen (DAS WÄRE SCHWACHSINN!). Viel Hoffnung habe ich da nicht mehr...


    Was solls aus Fehlern lernt man... IMAP -> scheiße xD


    Danke trotzdem für eure Hilfe