Suche Version TB 5 [Erledigt]

  • Hallo,
    momentan habe ich die Version TB 3.1.14 wieder installiert, da ich mit der Version 6.0 Probleme hatte (MR Tech funktionierte nicht).
    Auf Dauer genügt mir die 3-er Version jedoch nicht, möchte deshalb wenigstens auf 5 aktualisieren. Leider finde ich im Netz keine Download-Möglichkeit.
    Kann mir jemand helfen? Ich wäre sehr dankbar.


    Viele Sonntagsgrüße an die fleißigen ehrenamtlichen Helfer.
    Lupus

    2 Mal editiert, zuletzt von Lupus ()

  • Zitat von "Lupus"


    Auf Dauer genügt mir die 3-er Version jedoch nicht, möchte deshalb wenigstens auf 5 aktualisieren. Leider finde ich im Netz keine Download-Möglichkeit.


    Hallo :)


    hier wirst Du fündig: ftp://ftp.mozilla.org/pub/thunderbird/releases/.


    Zitat


    Kann mir jemand helfen? Ich wäre sehr dankbar.


    Bitte und HTH. Btw, falls Du (noch) nicht auf TB6 wechseln möchtest, würde ich bis auf weiteres bei 3.1.14 bleiben. Für diese Version bekommst Du, im Gegensatz zu TB5, bis auf weiteres Sicherheitsupdates.


    Nachdem es seit einigen Tagen von Karsten endlich ein Update für Mnenhy gibt, habe ich gestern den Umstieg von 3.1.14 auf 6.0.2 gewagt. Richtig glücklich bin ich damit aber nicht.


    Zitat


    Viele Sonntagsgrüße an die fleißigen ehrenamtlichen Helfer.


    Danke gleichfalls.
    Gruß Ingo

  • Vielen Dank. Das wußte ich bisher nicht.
    Aber mit Deinem Link kann ich nicht viel anfangen . Da werden nur unendlich viele Ordner angezeigt.


    Grüße zurück
    Lupus

  • Hallo,


    mein Problem habe ich oben beschrieben. Mehr gibts eigentlich nicht zu sagen.
    Ich suche eine TB-Version nach 3.1.14, die MR Tech zulässt. Für Windows 7, 64 bit.


    Gruß, Lupus

  • Hallo,


    TB 5 & 6 sind technisch sehr ähnlich, im Zweifelsfall wird die Kompatibilität bei den meisten Erweiterungen bei beiden TB-Versionen gleich sein (insbesondere was MR Tech betrifft).


    Viel wichtiger aber: TB5 ist tot und sicherheitstechnisch inakzeptabel. Willst du vorläufig die neuen Versionen nicht mitmachen, ist die Alternative zu 6.0.2 die 3.1.14; eine dritte Alternative existiert nicht.


    (Worin nun allerdings das Problem bestehen soll, bei dem Link von schlingo sich beginnend mit dem offensichtlichen Ordner für die gesuchte Version mit dokumentierten Sicherheitslücken (haut man sich etwa mit dem Hammer auf den Daumen, wenn man weiß, daß das weh tut? :flop: ) bis zum Installer durchzuklicken, erschließt sich mir ebenfalls nicht.)

  • Hallo zurück,


    da hab ich mich mit dem Link eben blöd angestellt. Ich bin nur sehr, sehr selten in diesem Forum. Wenn mein Thunderbird gut funktioniert, bin ich zufrieden und habe keine Fragen mehr. Deshalb bin ich vor den vielen Ordnern erst einmal erschrocken. Bin eben schon 75 und manchmal sehr umständlich.


    Eigentlich geht es mir um folgendes: Für ein krankes Enkelkind will ich öfter Mails mit dem Smilie-Inserter verschicken. Bis zur Version 5 ließ sich der per MR Tech auch installieren. Ich benutze ihn schon seit Jahren und wir haben viel kindlichen Spaß damit. Im betreffenden Ordner lassen sich problemlos alle möglichen GIF's speichern und es gibt dann immer viel Freude über die neuen Bildchen, die ich aufgestöbert habe. Das sind beileibe nicht nur Smilies, sondern lustige Sachen, an denen ein kranker Junge seine Freude hat.
    Mit der Version 6.02 geht MR Tech nicht mehr und damit kann ich die inkompatible Version des Smilie-Inserters auch nicht mehr benutzen. Schon früher habe ich deshalb hier geschrieben. Bin eben sehr hartnäckig.
    Das tut uns so leid, dass ich wieder zur Version 3.1.14 zurückgekehrt bin.
    Dabei wird es nun vorerst auch bleiben, wie es nach Euren Zeilen aussieht. Danke sehr dafür.


    Grüße von Lupus

  • Hallo graba,


    das war aber ein feiner Tipp!
    Habe es auf dem Laptop ausprobiert. Es funktioniert! Nun kann ich problemlos zur Version TB 6.02 übergehen.


    Wir freuen uns sehr. Danke.


    Viele Grüße von Lupus und Familie

  • Hallo,


    heute kam das Update auf 7.01 mit der dringenden Empfehlung, es zu installieren.
    Was ich befürchtete, ist eingetreten. Mein Smilie-Inserter geht wieder nicht.


    Empfehlt Ihr mir, die Version wieder zu deinstallieren und zu 6.02 zurückzukehren (wie geht das problemlos?) oder gibt es eine andere Lösung?



    Hartnäckige Grüße von Lupus

  • Nein, daß ist in gar keinem Fall zu empfehlen. TB 7.0.1 enthält nicht nur Sicherheits-Patches, sondern auch eine wichtige Fehlerkorrektur in Bezug auf den Umgang mit Erweiterungen.


    Ansonsten gilt das, was oben schon geschrieben wurde. Ergänzend: So leid es mir für den kranken Enkel tut, diese Erweiterung ist seit 5 Jahren nicht mehr vom Entwickler angefaßt worden und es gibt keine Anzeichen, daß sich das ändert. Das heißt, du wirst in Zukunft regelmäßig alle 6 Wochen (nach derzeitigem Stand der Dinge) diese Situation wieder vorfinden. Mit der Reihe 3.1 von Thunderbird hast du immerhin - nach inoffiziellen Anzeichen und nicht garantiert - vielleicht ein knappes halbes Jahr Zeit, eine andere Alternative für den Enkel zu suchen, solange wird der Smilie Inserter es dort tun.

  • Guten Morgen


    und danke für Deine Antwort.


    Aber da war doch dieser feine Link von Graba, der den Smilie-Inserter für die Versionen 5.0 und 6.0 ermöglicht. Hat einwandfrei geklappt.
    Es gibt also noch einen anderen Entwickler für solche Interessenten wie mich.
    Vielleicht nimmt der sich auch der TB-Version 7 an?


    Freundliche Sonntagsgrüße von Lupus

  • Hallo,
    das Add-on Add-on Compatibility Reporter
    habt ihr aber schon ausprobiert, er wirkt ähnlich wie Mr Tech. ohne die zusätzlichen Funktionen?


    Übrigens lässt sich Smiley Inserter auch ohne zusätzliche Add-on TB 7.0 installieren, auch wenn TB es nicht als kompatibel akzeptiert.
    Allerdings hätte ich beim Smiley Inserter doch Probleme mit dem riesengroßen Auswahlfenster.


    Ich glaube nicht, dass ein Downgrade etwas ändert, dazu ähneln sich die Versionen 5-7 zu sehr.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Suuuper!
    Der Compatibility Reporter ist neu für mich und sehr hilfreich! Danke!


    Das Riesen-Auswahlfenster beim Smilie Inserter richtet sich nach der Größe und der Menge der im betreffenden Ordner befindlichen Bilder. Ausmisten hilft da sehr.


    Gruß von Lupus

  • Ja, stimmt.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw