Thunderbird - Version 6.0.2 update auf 7.0 fehlercode[erl]

  • Guten Morgen,
    ich benutze Thunderbird 6.0.2 ich möchte die gerne auf die Version 7.0 updaten nur leider bekomme ich eine Fehlermeldung.
    [Exception... "Component returned failure code: 0x80570015 (NS_ERROR_XPC_CI_RETURNED_FAILURE) [nsIJSCID.createInstance]" nsresult: "0x80570015 (NS_ERROR_XPC_CI_RETURNED_FAILURE)" location: "JS frame :: resource://calendar/modules/calUtils.jsm -> file:///C:/Users/Blauwonz/AppData/Roaming/Thunderbird/Profiles/kzqzpdz6.default/extensions/%7Be2fda1a4-762b-4020-b5ad-a41df1933103%7D/calendar-js/calUtils.js :: createEvent :: line 53" data: no]
    Ich benutze Thunderbird 6.0.2 Kontoart POP & IMAP sowie Windows 7 64 Bit.

    Einmal editiert, zuletzt von Blauwonz ()

  • Unterwegs mit Thunderbird 7.0,
    unter Zuhilfenahme von Windows 7, 64 Bit,
    Screenreader Window-Eyes 7.5x international


    Guten Morgen!
    Vielleicht versuchst Du es mal, nicht über die Updatefunktion, sondern lädst Dir von dieser Seite hier Tunderbird 7.0 herunter und installierst es.
    Eine Sicherungskopie des Ordners c:\users\username\appdata\roaming\thunderbird wäre vorher aber auf jeden Fall empfehlenswert.

  • Hallo,


    das

    "Blauwonz" schrieb:

    Profiles/kzqzpdz6.default/extensions/%7Be2fda1a4-762b-4020-b5ad-a41df1933103%7D/calendar-js/calUtils.js

    hört sich nach einem Fehler im Zusammenhang mit Lightning an. Evtl. mal vor dem Update Light. deaktivieren und danach dann die aktuelle Version installieren.


    Profilsicherung davor nicht vergessen!

  • Hallo,


    "rum" schrieb:

    hört sich nach einem Fehler im Zusammenhang mit Lightning an.


    Das sehe ich auch so. Und was folgt daraus? So etwas passiert vorzugsweise Dauer-Admins, denn ein Konto, mit dem ausschließlich administriert (nicht zuletzt upgedatet) wird, benötigt keine Erweiterung im TB-Profil, auch kein Lightning.