Thunderbird iCloud me.com Einrichtung

  • Hallo Leute bin neu hier und denke das meine Frage besser hier als im Apple Forum aufgehoben ist.


    Seit gestern gibt es ja die iCloud von Apple mit der man eine me.com Adresse bekommt, nur leider lässt sich diese nicht bei Thunderbird einrichten. Habe die Einstellungen von der Mac Mail.app kopiert und es funzt einfach nicht. Habe zusätzlich Outlook auf dem Macbook und dort läuft es einwandfrei mit folgender Konfiguration:


    Posteingangsserver: p01-imap.mail.me.com (SSL 993)
    Postausgangsserver: p01-smtp.mail.me.com (STARTTLS 587)
    Email: xxxx@me.com
    Benutzer : xxxx (also ohne @me.com)


    Durch Ping und telnet habe ich überprüft ob die Server sowie die Ports erreichbar sind, und das sind sie...
    Hatte vor einem halben Jahr schon einmal MobileMe (also auch eine me.com-Adresse) und diese funktionierte tadellos mit TB, einzig die Server waren andere, wenn ich mich richtige erinnere imap.me.com und smtp.me.com.
    Achja TB ist in Version 7.0.1 installiert und die Fehlermeldung sagt das ich den falschen Benutzernamen oder Passwort benutze! Dies ist aber durch testen in Mail.app und Outlook wiederlegt.
    Weis jemand rat?
    Schon einmal vielen lieben Dank für eure Unterstützung!


    Grüße
    Daniel


    edit:
    Auch diese Servereinstellungen versucht:
    http://support.apple.com/kb/HT4864
    Fazit:
    Mail.app + Outlook --> YES
    Thunderbird --> NO

  • Rat weiss ich leider keinen - jedoch kann ich das Problem zu 100% auch bei meinem Thunderbird bestätigen.
    Alle anderen Clients haben kein Problem mit dem Zugriff auf die Cloud Mail.


    Viele Grüße


    Little

  • Hallo Daniel,


    und willkommen im Forum!
    Mangels einer derartigen Adresse kann ich natürlich nur "raten". Aber wenn es mit Ausgugg funktioniert, dann müsste es mit dem TB eigentlich auch möglich sein. (Ich schreibe das bewusst so, da Apple öfters mal bestimmte Dienste auf seine eigen Hardware festbrummt, aber das scheint ja wegen der Funktion mit Ausgugg nicht vorzuliegen.)
    => Danke für die beiden Tests mit Ausgugg und mit telnet!


    Die Fehlermeldung sagt mir auf jeden Fall, dass dein Client den Server schon mal erreicht, denn ser Server antwortet ihm ja auch.


    Bei der Authentisierung werden neben dem Benutzername und dem Passwort auch noch eine weitere korrekte Einstellung benötigt: Die Authentifizierungsmethode!
    Im Internet ist hier "Passwort, normal" (also das unverschlüsselte PW) die Regel. Bitte mit allen möglichen Einstellungen mal testen.


    Ja, mehr fällt mir dazu auch nicht ein.
    Wenn es dann immer noch nicht funktioniert, und sich auch niemand mit einer Lösung meldet, dann hilft dir wirklich nur eine Meldung an die Entwickler (die lesen hier nicht mit). Den Link findest du hinter dem großen TB-Logo links oben. Und dann bitte zuerst in der Fehlerdatenbank etwas suchen und wenn noch nichts dazu drin steht, selbst eine Meldung absetzen. Allerdings auf englisch.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter,
    danke für deine Hilfe! Ich habe beides bereits versucht, Passwort normal und verschlüsselt.
    Leider funktionierte keines der beiden...
    Hoffentlich weis noch jemand Rat, ansonsten bleibt wohl nur der Weg die Entwickler zu kontaktieren.


    Grüße
    Daniel

  • Hallo und willkommen im Thunderbird-Forum, Daniel!


    Du schreibst oben

    Zitat von "highlite86"

    Benutzer : xxxx (also ohne @me.com)

    und die

    Zitat von "iCloud: Mail server information"

    Username: example@me.com (use your @me.com address from your iCloud account)

  • habe ich natürlich ebenfalls beides getestet, auch bei beiden Mailservern.
    Mail.app übergibt auf jedenfall nur den Benutzernamen ohne @me.com...Aber wie gesagt beides versucht und leider gescheitert^^

  • Hallo,


    offenbar gibt es in der iCloud noch etwas "Frühnebel": Siehe Heise.


    Gruß


    Alexis

  • Hallo Daniel,
    ich hatte das gleiche Problem.
    Du musst erst auf "Neues Konto erstellen" klicken, dann deinen Namen, @me.com-Addresse, sowie dein iCloud-Passwort angeben. Wenn du dann auf "Enter" klickst, erscheint darunter ein Feld, wo du zwischen IMAP und POP3 wählen kannst.
    Unter diesem Ganzen findest du den Button "Manuell bearbeiten". Wenn du darauf klickst erscheinen Felder wo du es noch verfeinert eingeben kannst, dort gibst du genau das ein, was auf dieser Seite steht ( http://support.apple.com/kb/HT4864 ).
    UND dann musst du auf "Erweiterte Einstellungen" klicken. Dort musst du dann unten auf "OK" klicken und dann funktioniert das.
    Also so hat es bei mir funktioniert, allerdings wird dann bei mir unten angezeigt, wenn ich die E-Mails abrufen will "Zeitüberschreitung der Verbindung mit dem Server xxxx@me.com"
    Ich hollfe diese Antwort war etwas hilfreich


    Gruß
    ballermann2011

  • Hallo ballermann2011 und danke für deinen Tipp!
    Die von dir genannte Variante habe ich gestern ebenfalls versucht, diese führt aber lediglich dazu, dass das Konto in TB angelegt wird. Ich glaube mal das TB auf diese Art keine Validierung oder ähnliches des Kontos ausführt...
    Sobald ich dann aber links das Konto auswähle, frägt TB sofort wieder nach einem Passwort da der Login fehlgeschlagen ist.


    Grüße
    Daniel

  • Hallo,


    ich habe exakt das gleiche Problem mit Thunderbird und Apple's neuem icloud Mail. Nach der Umstellung von Mobile me auf icloud die beschriebenen Symtome.


    Grüsse
    tortenfreak

  • Endlich: nach langer, langer Google-Suche (und vielen Experimenten) bin ich fündig geworden!
    Man benötigt ein Setting, das Thunderbird leider(!) nicht in seiner Benutzeroberfläche anbietet.


    Hier eine Anleitung, Schritt für Schritt, wie man letztendlich Thunderbird doch mit iCloud zusammenbringt.
    Es ist nicht wirklich schwer, nur ein wenig umständlich, dafür aber auch nur einmal.


    Zunächst für den IMAP-Server (eingehende Mail):

    • zuerst sind die Einstellungen wie ->von Apple vorgegeben durchzuführen,
      nur ist beim SMTP-Server "smtp.me.com" statt "smtp.mail.me.com" einzutragen.
      (am Anfang der Einrichtung kommt man über den Knopf "Erweiterte Einstellungen" aus der Prüfschleife heraus)
      Wichtig: bitte eine eindeutige Konten-Bezeichnung vergeben, die wird gleich gebraucht.
    • nun in die Thunderbird Einstellungen gehen, bei "Erweitert" den Reiter "Allgemein" und dort den Button "Konfiguration bearbeiten..." anklicken. (eine Warnung kann weggeklickt werden)
    • in der Filterzeile mail.server.server*.name eingeben
    • es erscheinen nun bei "Wert" alle Konten-Bezeichnungen der eingerichteten Mailaccounts.
      Dort den Eintrag mit der Bezeichnung des iCloud-Accounts suchen.
      Wichtig ist die Zahl, die in dieser Zeile bei "Einstellungsname" nach "mail.server.server" steht - bitte gut merken!
    • nun in die Filterzeile mail.server.server*.authMethod eingeben.
      Der Eintrag mit der gemerkten Zahl wird bei "Einstellungsname" nicht vorzufinden sein und muß selbst erstellt werden. (falls doch: einfach doppelklicken und auf 2 setzen, fertig)
    • mit der rechten Maustaste in dem Fenster das Kontextmenü aufrufen, dort "Neu" und "Integer" auswählen.
    • als Eigenschaftsnamen mail.server.server##.authMethod eingeben - die beiden "##" sind dabei durch die gemerkte Zahl zu ersetzen!
    • nach dem "Ok" ist nun die Ziffer 2 einzugeben und diese zu bestätigen.
      Nun müßte der neue Eintrag auch in der Liste stehen


    Fertig, nun sollte man mit Thunderbird ohne Probleme Mails per iCloud versenden und empfangen können.
    Jetzt sollte die IMAP-Authentifizierung auf einen älteren Modus umgestellt sein, der normalerweise nicht angeboten wird.
    Es ist vielleicht ratsam, dies in den Konteneinstellungen nachzukontrollieren.


    Ein weiterer Tipp:
    bei der Kontoeinstellung des iCloud-Accounts in die Servereinstellungen gehen,
    den Knopf "Erweitert..." und dort das Häckchen bei "nur abonnierte Ordner anzeigen" entfernen.
    Damit wird die Ordner-Struktur des Servers auch auf dem lokalen Rechner übertragen.


    Ich hoffe, ich konnte mich verständlich genug ausdrücken, damit jeder die Anleitung für sich nachvollziehen kann.
    Bleibt mir nur noch eines: viel Erfolg zu wünschen!


    mfg.
    VolGas

  • Hallo VolGas


    und willkommen im Thunderbird-Forum!


    Ich kann das zwar nicht testen, da ich nichts mit iCloud me.com zu tun habe, aber ich gehe davon aus, dass du das ja getestet hast und es nun damit endlich eine m.E. gut nachvollziehbare Lösung gibt.


    Vielen Dank für deine ausführliche Erklärung gleich in deinem ersten Beitrag!

  • Hallo,


    funzt bei mir nicht. Änderungen nach Anleitung durchgeführt. Dann wird nicht mal mer das PW abgefragt.


    Thunderbird 7.01, Kontoart IMAP, Lion



    br
    tortenfreak

  • rum :
    Nachdem ich gesehen habe, wieviele Leute im Internet nach einer Lösung gesucht haben, dachte ich, ich sollte meinen Erfolg mit anderen teilen. Ich gebe zu, daß das der Grund für mich war, dieses Forum hier dafür auszuwählen. Es freut mich, daß Dir der Betrag gefällt.


    tortenreak :
    Zumindest der Versand der Mails per me.com sollte funktionieren, hier mußte ja nichts getrickst werden.


    Das Passwort für den IMAP-Account muß nicht noch einmal abgefragt werden, denn es hat sich im Prinzip nichts an den Accountdaten geändert. Bei den "Server-Einstellungen" sollte nach dem Patch bei der Authentifizierungsmethode nun "Passwort, originale Methode (unsicher)" stehen. Ich benutze die selbe TB Version, nur mit OS 10.6, aber das ist irrelevant.


    Sende Dir doch einmal selbst von einem anderen Account eine Mail an Deine eigene @me.com-Adresse, dann warte einen Moment. Siehe dann zuerst bei http://icloud.com/ nach, ob Dein Account richtig aktiviert wurde und Deine Testmail auch tatsächlich angekommen ist. Das scheint ebenfalls eine mögliche Fehlerquelle zu sein.


    Wenn die Mail per Web-Browser abrufbar ist, dann öffne in Thunderbird den Eingangsordner des IMAP-Accounts (vorher vielleicht erst einen anderen anklicken). Mit dem auswählen des Eingangsordners müßte die Synchronisierung beginnen. Bei mir funktioniert dies seit dem Patch einwandfrei.


    mfg.
    VolGas

    Einmal editiert, zuletzt von VolGas ()