Passwortfehlermeldung

  • Hallo Forenmitglieder,


    seit anderthalb Wochen versuche ich nun Thunderbird zum Laufen zu bringen, aber auch die Hinweise meines Providers haben mich nicht wirklich weiter gebracht. Dabei soll es doch eigentlich ganz einfach sein. Aber irgendwo muss noch ein Fehler sein. Vielleicht fällt Euch ja auf wo (Kontoart IMAP, Betriebssystem windows xp:
    1. Wenn ich über Datei – Neu – Konto erstellen gehe und dort Name, E-Mail-Adresse und Passwort eingebe, dann legt Thunderbird zwar ein Konto an, wenn man aber den Abrufen-Button drückt, verlangt er zu nächst noch einmal die Eingabe des Passwortes, danach kommt aber die Fehlermeldung: Login auf Server fehlgeschlagen.
    2. Guckt man unter Extras – Konten-Einstellungen sieht man, dass Thunderbird bei Server eingetragen hat: imap.domainname.de , Port 143, Verbindungssicherheit: STARTTLS, Authentifizierungsmethode: Passwort, normal und beim Postausgangsserver: smtp.domainname.de
    3. Mein Provider hat mir mitgeteilt, dass der Server mail@domainname.de lauten muss, wobei wirklich das Wort mail gemeint ist. Weiß nun nicht, ob ich das imap.domainname.de durch mail@domainname.de ersetzen soll oder ob es richtig heißen müsste imapmail.domainname.de. Es hat beides nicht funktioniert. Die Passwortfehlermeldung blieb.
    4. Außerdem schrieb der Provider mir: Wichtige Einstellung für Ihr Mailprogramm: Bitte aktivieren Sie im Register
    "Server" oder "Postausgangsserver" mit einem Haken die Einstellung "SMTP- bzw.
    Postausgangsserver-Authentifizierung" (bei Thunderbird "Versenden mit Benutzername
    und Kennwort"). Hierbei gelten die gleichen Einstellungen wie für den
    Posteingangsserver. Ich habe diese Einstellung im Register nicht finden können. Liegt das ganze Problem vielleicht hier ?
    Ich wäre wirklich sehr froh, wenn mir jemand helfen könnte. Habe keine Idee mehr.
    Viele Grüße Jani

  • Guten Morgen und willkommen im Thunderbirdforum!


    Wenn der Provider sagt, der Server heißt mail. domain.landeskennung, dann ist das so, ob das jetzt ein Pop- oder Imapkonto ist, Ich habe sogar welche, da heißen die Eingangsserver Pop3.domain.land und es sind trotzdem Imapkonten.
    Also wenn Du den Server imap.mail.domain.land nennst, wirds nicht klappen.
    Meistens schreiben die Provider immer nur die einstellungsanleitung für Ausguck exzess oder ähnliches *grummel*.
    Im Thunderbird gibts ganz unten die Rubrik Ausgangsserver, und da sind alle drin, die Du eingerichtet hast. Geh auf den gewünschten Ausgangsserver auf bearbeiten, sag ihm Verbindungssicherheit, die der Provider verlangt, meist ist es keine, dann aktivierst Du Passwort ungesichert übertragen und daneben ist ein Eingabefeld für Deinen Usernamen. Die Einstellung, Einstellungen wie beim Eingangsserver verwenden, gibts imho in Thunderbird nicht.
    Aber so sollte Dein Vogel brav fliegen.

  • Hi,
    die SMTP-Servereinstellungen erreichst du über Konteinstellungen - Postausgangsserver (links in der Liste ganz unten). Die Angaben deines Providers würde ich als Authentifizierungsmethode: Passwort normal deuten.
    Der Server heißt vermutlich nichts mit '@', sondern smtp.domainname.de, und falls es stimmt, dass analoge Einstellungen wie beim Posteingang gelten, STARTTLS und Port 25.
    P.S. Rothaut war schneller, ich sende es mal trotzdem ab...
    Noch ein P.S.:Telnet-Test, ob der Server existiert und antwortet.


    [EDIT: SMTP-Servereinstellungen - Pfad korrigiert]

    Einmal editiert, zuletzt von frog ()

  • Guten Morgen Frog!


    Öhm, kann ja sein, dass sich das mir anders darstellt, aber die Postausgangsservereinstellungen sind nicht in den Servereinstellungen, sondern sie stellen ganz unten eine eigene Kathegorie da. Bitte nicht sauer sein, aber wenn ich lese, die Postausgangsservereinstellungen sind in den Servereinstellungen, würde ich mich wahrscheinlich durch den Dialog durchtabben, bis ich als Rothaut grün würde :(


    Nix für ungut.

  • Hallo Rothaut,

    Zitat

    Bitte nicht sauer sein


    im Gegenteil, danke für die Korrektur.
    Ich sollte nicht "so nebenbei" bei der Arbeit hier Beiträge schreiben... ;)

  • Hallo Rothaut,


    ich habe jetzt deinen Vorschlag ausprobiert und bei Server mail.domain.de eingetragen und dasselbe ebenso bei Postausgangs-Server. Bei Authentifizierungsmethode habe ich es mit Keine Authentifizierung; Passwort, ungesichert übertragen und verschlüsseltes Passwort versucht. das vom Provider geforderte "Versenden mit Benutzername
    und Kennwort" gibt es nicht. Es hat leider nicht funktioniert. Ich bekomme immer die Fehlermeldun: Login auf den Server fehlgeschlagen.


    Gruß Jani

  • Hallo frog,


    der Link zu telnet war sehr hilfreich. Ich weiß jetzt, dass die Verbindung zum Provider (Posteingangs- und Ausgangsserver aufgebaut wird). Habe auch die Firewall überprüft, Thunderbird wird zugelassen. Also muss es irgendwie doch an Passwort und Authentifizierungsmethode liegen?


    Gruß Jani

  • Lieber Frog, das kenn ich, neben der Arbeit Beiträge schreiben, da bin ich auch oft abgelenkt ;)
    Also beim Bearbieten des Postausgangens gibts neben dem Feld fürs Port eins für Benutzername, und da musst du diesen eintragen.
    Und beim 1. Versenden der Mail wirst Du nach dem Passwort gefragt, das Du dann eingibst und je nach Geschmack es im Passwortmanager speicherst oder nicht.
    Ebenso ist das beim 1. Abrufen der Mail.
    Überprüfe in Extras Einstellungen, Sicherheit unter Passwörter, ob es wirklich korrekt ist.

  • Habe ich alles eingetragen, Passwort und Benutzername. Es gibt aber immer wieder die Fehlermeldung: Login auf dem Server mail.renneberg-webdesign.de fehlgeschlagen.


    Gruß Jani

  • Hallo Jani,


    "Jani2011" schrieb:

    ... der Link zu telnet war sehr hilfreich. Ich weiß jetzt, dass die Verbindung zum Provider (Posteingangs- und Ausgangsserver aufgebaut wird).


    Das ist eine sehr wichtige Aussage!


    Zitat

    Also muss es irgendwie doch an Passwort und Authentifizierungsmethode liegen?


    Jain ...
    Es kann daran liegen.
    In meinem Beitrag über telnet (dem, der aus der Anleitung zu einem Forenbeitrag verlinkt ist) habe ich beschrieben, wie du dich komplett an einem Server anmelden kannst. Also richtig mit Benutzername und Passwort. Du kannst sogar mit telnet "mailen". Damit kannst du wirklich prüfen, ob Benutzername und Passwort stimmen!


    Es kann auch sein, dass die Methode der Authentifizierung nicht korrekt ist. Im Internet ist das in der Regel "Passwort, normal", also das unverschlüsselt gesendete Passwort.


    Ändere doch mal testweise auf dem Server das dort vereinbarte PW in ein Trivialpasswort => "asdfghj" (ohne Sonderzeichen usw. natürlich nicht das hier genannte ;-) ), und dann wieder testen.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hi,
    und da es vermutlich hier um deine eigene Domain geht (oder?), also einen eher virtuellen Server beim Provider: muss da vielleicht noch etwas beim Provider freigeschaltet werden?

  • Oder, bei diesen virtuellen Servern, es mal mit dem echten Servernamen des Providers probieren.

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • ich habe jetzt probiert auch über Telnet user und Passwort einzugeben, aber irgendwie werde ich aus dem Ergebnis nicht schlau. Er listet mir nämlich lauter Buchstaben auf z.B. - a Automatische Anmeldung identisch mit Option -l usw. Hat dann das einloggen geklapt oder was will er mir damit sagen.


    Völlig ratlos Jani

  • Halo Jani,


    Manchmal hilft es (uns), wenn <user> die vollständige Konsolenausgabe hier, eingesetzt in Codetags, postet.
    Vom eingegebenen Befehl bis zur Antwort des Servers.
    Du weißt ja, unsere Glaskugeln sind nicht mehr das, was sie mal waren ... .


    Ich habe in meinem Beitrag nicht nur beschrieben, wie du die Erreichbarkeit des Servers prüfst und wie du dich auf dem Server einloggst. Ich kann mich erinnern, auch was zum Auflisten und Anzeigen der Mails geschrieben zu haben. Und dann müsstest du aber wissen, ob der Benutzername und das PW stimmen.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!