pdf-Anhänge nicht lösbar, sondern im body (pdf zerstört)

    Thunderbird-Version: 9.01
    Betriebssystem + Version: Win7 (up to date)
    Kontenart (POP / IMAP): POP
    Postfachanbieter (z.B. GMX): gmx, all-inkl, netbeat - bei allen das selbe Problem



    Hallo zusammen und erstmal noch ein frohes Neues! :)


    Die Suche nach meinem Problem ist zwar relativ ergiebig, aber sind sie doch immer älteren Datums und mE nicht die Lösung meines Problems:


    Sobald ich pdf-Dateien erhalte, oder mir selber sende, werden sie nicht mehr als lösbare Dateianhänge angezeigt, sondern im Textfeld als dargestellte Sonderzeichen.


    Sie beginnen immer rel. gleichartig:



    Das Problem habe ich nur mit pdf und erst seitdem ich den Rechner neu installiert habe.


    Ich habe gemäß diesem Beitrag versucht die "mail.strictly_mime.parm_folding" von (in meinem Fall) 1 auf 0 gesetzt. Thunderbird neu gestartet - nix gebracht.
    Hatte eben auch von Version 8.0 auf 9.01 geupdated - ohne Auswirkung.


    Vielleicht kann man mir doch helfen?


    Dank und Gruß!

  • Hallo und willkommen im Forum!
    Mich wundert, dass du die aktuellen Beiträge dazu nicht gefunden hast.


    Mache mal folgendes als Workaround (ist kein direkter Fix):


    Erweiterte Konfiguration (Extras, Einstellungen, Erweitert, Allgemein, "Konfiguration bearbeiten")


    Suche diesen Eintrag:


    mailnews.display.show_all_body_parts_menu und setze ihn auf "true".


    Dann gehe ins Hauptfenster > Ansicht > Nachrichteninhalt > "alle Teile des Inhalts" dort einen Haken setzen.
    Der Fehler entsteht bei falsch deklarierten Anhängen seitens des Programms Outlook.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

    Danke für die schnelle Antwort!
    Hab beide deiner Anweisungen umgesetzt und meine erste Veränderung (mail.strictly_mime.parm_folding) wieder zurück auf 1 gesetzt.
    Leider hat mir dies nicht geholfen.
    Einzige Änderung ist, daß in den Anhängen nun 2 weitere (leere) Dateien angezeigt werden:



    Outlook ist mit dem Officepaket installiert, wird aber natürlich weder genutzt, noch ist es eingerichtet.
    Könnte Adobe selbst damit etwas zu tun haben? Habe den Acrobat X Pro installiert... wüsste aber natürlich nicht wo ich welche Einstellung vornehmen müsste...


    Sonst eine Idee?