userChrome.css nicht vorhanden?

  • Hallo
    Ich bin etwas verunsichert. Ich kann die userChrome.css in meinem
    Profilordner nicht finden?
    Ich habe wie hier beschrieben versucht den Ordner
    "\Thunderbird\Profiles\%Profilname%\chrome\" zu finden.
    Leider ist weder ein Ordner Chrome, noch die userChrome.css vorhanden?
    Kann mir da jemand weiterhelfen?

  • Hallo graba


    Danke für die Hilfe; war mein Fehler. Ich hätte mal aufmerksamer lesen sollen.


    Ich habe aber nun doch noch ein Problem:
    Es geht mir um das gleiche wie in diesem Posting:
    Symbol Verteilerliste


    Ich habe die userChrome angelegt, den entsprechenden Code eingefügt(kopiert) und
    TB neu gestartet, ohne jedoch eine Veränderung der Symbole erericht zu haben?
    Muß ich da noch was verändern?

  • Hallo,

    "13uro" schrieb:

    Ich habe die userChrome angelegt, den entsprechenden Code eingefügt(kopiert) und
    TB neu gestartet, ohne jedoch eine Veränderung der Symbole erericht zu haben?


    hmm, verstehe ich nicht :gruebel:
    Gehen wir mal davon aus, die userChrome.css liegt am richtigen Ort. Welchen der drei Codes hast du dort eingefügt?
    Ich hoffe nicht den letzteren, in ihm steht ja nur der Pfad zu einem imaginären Beispiel-Icon. Das könnte dann die Ursache sein


    Gruß
    muellerpaul

    --
    Hier könnte Ihre Werbung stehen

  • Hallo meullerpaul


    Ich habe die beiden ersten Codes eingefügt.
    Es kommt aber auch keine Fehlermeldung o.ä.


    Den Ordner "Chrome" habe ich in folgenden Ordner angelegt:
    "Benutzer\%Benutzername%\AppData\Roaming\Thunderbird\Profiles\xxxxxxxx.default"


    Leider tut sich wie gesagt aber nichts?

  • Zitat

    Den Ordner "Chrome" habe ich in folgenden Ordner angelegt:
    "Benutzer\%Benutzername%\AppData\Roaming\Thunderbird\Profiles\xxxxxxxx.default"


    und in ihm dann die userChrome.css, nehme ich mal an. Eigentlich schreibe ich den Ordner "chrome" immer klein, wird unter Windows aber vielleicht nicht das Problem sein. Könntest du nochmal überprüfen, ob dein Editor wirklich eine *.css erstellt hat?


    Gruß
    muellerpaul

    --
    Hier könnte Ihre Werbung stehen

  • Die userChrome.css ist in dem Odner "chrome" (Kleinschreibung war ebenso erfolglos)
    und es ist def. eine .css-Datei!

  • hmm, vielleicht wenn wir den Code, bzw. die treechildren mal etwas genauer spezifizieren:


    Code
    1. #abResultsTree treechildren::-moz-tree-cell-text(MailList) {
    2. color: red !important;
    3. }
    4. #abResultsTree treechildren::-moz-tree-image(MailList) {
    5. background-color: red !important;
    6. }


    Sollte der Code etwa nur bei mir funktionieren? Könnte da bitte mal wer gegentesten.


    Gruß
    muellerpaul

    --
    Hier könnte Ihre Werbung stehen

  • Hallo,


    gerade mit 3.1.17 getestet: Klappt auf Anhieb.


    Uli,


    du hast ein dringenderes Problem: Dein TB (oder die Signatur?) ist veraltet.


    Vielleicht kommen wir weiter, wenn du von dem Chrome-Ordner innerhalb des Windows Explorers (WE) mal einen Screenshot machst, in WE die Anzeige aller Dateierweiterungen zuvor aktivieren!

  • reparierter Link zum Bild


    ja jut, ist ne *.css
    der Pfad, kompletter Weise, ist leider nicht zu sehen...


    Hast du vielleicht mehrere TB-Profile und bist gerade im falschen?

    "13uro" schrieb:

    geht das mit TB 3.1.16 nicht?


    ginge auch damit.


    Gruß
    muellerpaul

    --
    Hier könnte Ihre Werbung stehen

  • ok, so weit alles korrekt.
    Du arbeitest/testest auch unter dem Standard-Theme?


    Ein Test:
    lösche den eingefügten Code und füge den mal hier ein - nur um festzustellen, ob deine userChrome auch wirklich betiebsbereit ist (der Code sollte überall/bei jedem funktionieren, Standard-Theme vorausgesetzt)


    Hintergrundfarbe der Ordnerliste

    Code
    1. #folderTree treechildren {
    2. background-color: #DAD9CB !important;
    3. }


    Gruß
    muellerpaul

    --
    Hier könnte Ihre Werbung stehen

  • :gruebel: :gruebel: :gruebel:
    Inzwischen klappts auch bei mir,
    habe aber nicht die geringste Anhnung warum, bzw. warum bisher nicht?
    Naja, was solls es klappt eben!


    Ich hätte noch eine Frage:
    Ist es möglich (wie) die Einträge von verschiedenen Verteilerlisten
    innerhalb des Persönl. Adressbuchs mit verschienenen Schriftfarben darzustellen?
    Also nicht wie o.g. die Listen selbst, sondern die zugehörigen Einträge auch?

  • ...freut mich zu hören ;-)


    Wenn du damit meinst, die Adressen der Mitglieder einer Liste innerhalb des Adressbuches hervorzuheben - geht das nicht, denk' ich mal. Die einzelnen Adresszeilen haben keine Eigenschaft, um sie als Mitglied einer Verteilerliste auszumachen.


    Gruß
    muellerpaul

    --
    Hier könnte Ihre Werbung stehen

  • ok, das hatte ich so gedacht.
    Dann sage ich mal Danke für euere Hilfe.


    P.S. Gibt es vlt. eine Seite wo ich für css-Einstellungen die entsprechenden Referenzen (Befehle) finde?
    (falls Möglich auf deutsch)

  • Hallo Uli,


    damit das nicht untergeht:

    "13uro" schrieb:

    Die Signatur ist nicht veraltet, geht das mit TB 3.1.16 nicht?


    Die Frage selbst hat Paul ja schon beantwortet. Doch der Punkt ist, daß du TB 3.1 bei der Sub-Version 17 angekommen ist, alte Versionen haben Stabilitäts- und Sicherheitsfehler. Oder läßt du dein Auto aufmöbeln, wenn Bremsen und Stoßdämpfer nachgewiesene Fehler haben, und fährst dann weiter? Deswegen bezeichnete ich diese Sache als "dringender".