Mailabruf und Mailversand

  • Thunderbird-Version 10.0:
    Windows 7:
    Kontenart (POP / IMAP):
    Postfachanbieter: Versatel:


    Hallo zusammen,


    ich habe zwei Anliegen:


    1) Obwohl ich in den Konteneinstellungen "Beim Starten auf neue Nachrichten prüfen" aktiviert habe, funktioniert diese Einstellung nicht. Der Abruf erfolgt erst nach einigen Minuten.


    2) Der Mailversand dauert - auch bei kleinen Nachrichten - mehrere Sekunden.


    Ich wünsche Euch einen schönes Wochenende
    und bedanke mich für jede Hilfe
    Gerhard

  • Hallo Gerhard,


    es kann schon mal etwas dauern, bis der Server sich meldet bzw. bis TB dazu kommt, den Server zu kontaktieren. Vor allem bei vielen Konten. Ich kenne das Problem auch (allerdings finde ich mehrere Minuten schon sehr lang), denn scheinbar ruft TB die Konten der Reihenfolge nach ab, wie sie angelegt wurden (das ist zumindest mein Eindruck). Und mein Hauptkonto habe ich leider als letztes angelegt.


    Mehrere Sekunden finde ich für's Senden dagegen nicht sehr lange. Anders als ein bekanntes MS-Mailprogramm, lässt TB aber das Verfassensfenster offen. Vielleicht entsteht so der Eindruck, dass TB länger braucht. Ich klicke es dann einfach nach hinten und lasse TB arbeiten, während ich mich um wichtigere Dinge kümmere.


    Teste trotzdem mal für beide Probleme in TBs abgesicherten Modus. Vielleicht bremst ja auch eine Erweiterung oder ein PlugIn hier.


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 64 Bit | Thunderbird 32 Bit | Firefox 64 | Avira Free Security Suite

  • Hallo slengfe,


    Zitat

    Vor allem bei vielen Konten. Ich kenne das Problem auch (allerdings finde ich mehrere Minuten schon sehr lang)


    Bei mir geht es nur um ein Konto (POP/Versatel) und das schon seit Monaten. Das zweite Konto (IMAP/Googlemail) habe ich erst seit einer Woche, daran liegt es auf keinen Fall.
    Bei den Konteneinstellungen heißt es "Beim Starten auf neue Nachrichten prüfen" - nicht erst nach Minuten, sondern nach Sekunden. In früheren Thunderbird-Versionen klappte das auch (ich weiß nur nicht die entsprechende Versionsnummer) und bei einem Bekannten werden neue Nachrichten abgerufen, kaum dass er Thunderbird gestartet hat.


    Zitat

    Mehrere Sekunden finde ich für's Senden dagegen nicht sehr lange.


    Bei Nachrichten mit Anhang ist das auch in Ordnung, aber nicht - wie bei mir - bei Nachrichten, die gerade mal über wenige Zeilen gehen.


    Zitat

    Teste trotzdem mal für beide Probleme in TBs abgesicherten Modus.


    Das Problem tritt auch im abgesicherten Modus auf.


    Bis denne
    Gerhard

  • Hallo,


    dann kann ich Dir nur empfehlen, mal ein neues Profil anzulegen und dort Dein Konto neu einzurichten.


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 64 Bit | Thunderbird 32 Bit | Firefox 64 | Avira Free Security Suite