Nach Erstellen von "Separatem Posteinang" kein Mail-Abruf

  • Thunderbird-Version: 10.02
    Betriebssystem: Windows 7 SP1
    Kontenart (POP): POP
    Postfachanbieter (z.B. GMX): Strato


    Hallo zusammen,


    ich nutze TB für 6 verschiedene E-Mail-Konten. Drei haben eigene Posteingänge, drei nutzen den Globalen Ordner. Nun wollte ich einem dieser Konten, die den Globalen Ordner nutzen, einen separaten Posteinang zuweisen. Ich habe unter "Konten-Einstellungen > Server-Einstellungen > Erweitert die Option "Separater Posteingang für dieses Konto" gewählt. TB erstellte daraufhin einen neuen Postfach-Ordner, und ich habe einige Unterordner aus dem Globalen Ordner dorthin kopiert.
    Das Problem ist: wenn ich Mails abrufen will, kommt nur die Meldung "Dieser Ordner wird bearbeitet. Bitte warten Sie..." etc. Diese Meldung erscheint, ganz egal, wie lang ich warte. Das bedeutet, dass ich für dieses Konto keine Mails mehr abrufen.


    Woran kann das liegen?

  • Hallo max_maxen,


    und willkommen im Forum!
    Es kann sein, dass er sich nach deiner (durchaus üblichen!) Kopieraktion beim Indizieren des Mailbestandes "verschluckt" hat.


    Beende den TB, gehe mit dem Dateimanager in dein TB-Userprofil und suche dort nach den Indexdateien *.msf . Du kannst diese alle löschen, dann werden sie beim nächsten Start alle wieder neu aufgebaut. Zumeist sind derartige Probleme damit beseitigt.


    Eine andere Möglichkeit für den Fehler ist, dass du entgegen unseres immer wieder gebrachten Ratschlages dem AV-Scanner gestattest, das TB-Userprofil zu überwachen. Das solltest du unbedingt deaktivieren, indem du das Userprofil (die Userprofile bei mehreren Usern) im AV-Scanner als Ausnahme einträgst.



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter,


    vielen Dank für die schnelle Antwort. Ich habe im Dateimanager nach allen *.msf-Dateien im Ordner "Lokales Verzeichnis" gesucht und diese gelöscht. Leider besteht das Problem weiterhin.


    Mit AVG hatte ich bislang keine Probleme. Ich habe dennoch für den Scanner und den Guard den Ordner "Lokales Verzeichnis" als Ausnahme eingerichtet. Leider ohne Erfolg.


    Ich bin nicht sicher, ob das vor dem Löschen der msf-Dateien schon so war: Wenn ich das besagte Konto abrufe, zeigt TB in der Statusleiste "Verbinden: Host kontaktiert, Login-Daten senden..." an. Dann erscheint die Meldung "Dieser Ordner wird bearbeitet..."



    Viele Grüße


    Max

  • Mehr fällt mir leider dazu auch nicht ein.
    Du kannst auch mal mit Hilfe der Forensuche nach dem Fehlertext suchen. Vielleicht bringt das was. Das Thema hatten wir jedenfalls schon des öfteren.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Update: ich habe das ganze Prozedere mit einem Konto wiederholt, das ich für unwichtige Mails verwende. Erst gab es die gleichen Probleme. Dann stoppte ich das ewige Abfragen der Inbox mit Hilfe des "Stopp"-Buttons - und siehe da: Die Mails trudelten in den Posteingang ein.


    Update 2: Es funktioniert auch mit dem Konto, das ursprünglich Probleme machte, einwandfrei.


    Resümee: Nach dem Zuweisen eines "separaten Posteingangs" zu einem Konto, das ursprünglich im Globalen Ordner war, ließen sich für dieses Konto keine Mails abfragen, weil die Meldung kam: "Dieser Ordner wird bearbeitet..." Ein Abbrechen durch Klick auf die Schaltfläche "Stopp" beendete das kryptische "Bearbeiten". Danach lief alles einwandfrei.