Links werden nur geöffnet wenn Firefox schon auf ist![erl.]

  • Hallo, früher öffnete Thunderbird beim klicken auf einen Link, den Browser (Firefox) selbstständig. Nach Neuinstallation öffnet er nur Links, wenn ich Firefox schon geöffnet habe. Muss ich irgend etwas einstellen??


    Danke,


    Stefan

  • Hallo und willkommen im Forum!


    Dann ist vermutlich Firefox nicht vollständig als Standardbrowser definiert.
    Eine Neuinstallation von FF könnte die fehlenden Registry-Einträge neu setzen.


    Wenn du jetzt bei deiner Frage die für uns wichtigen vier Fragen beantwortet hättest, wüssten wir wenigstens dein Betriebssystem.
    Eine konkrete Hilfe ist daher nicht möglich.
    http://www.thunderbird-mail.de…/:Links_%C3%B6ffnen_nicht
    auf Englisch:
    https://support.mozillamessagi…for-the-http-content-type


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

    Einmal editiert, zuletzt von mrb ()

  • Es ist win7 64bit!


    Habs geändert klappt jetzt! 1000Dank für die schnelle Hilfe!

  • Ich habe das Problem unter Windows 7 64bit in abgewandelter Form auch. Ist Firefox bereits geöffnet, funktionieren alle Links aus einer Thunderbird-Mail heraus problemlos. Ist Firefox nicht geöffnet, wird er bei vielen Links geöffnet, bei manchen Links aber nicht. Ich habe herausgefunden, dass es mit der Länge eines Links zu tun hat. Sehr lange Links funktionieren nämlich nicht. Ich verwende Firefox 12 und Thunderbird 11. Stelle ich in Thunderbird den Internet Explorer als http-Anwendung ein, treten diese Probleme übrigens nicht auf.


    Monte

  • Hallo,

    Zitat

    Stelle ich in Thunderbird den Internet Explorer als http-Anwendung ein,


    Du meinst über Launchy? By default verfügt TB nicht über eine solche Option.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Launchy kenne ich nicht. Nein, in der about:config habe ich network.protocol-handler.warn.http auf true gesetzt und dann fragt TB beim Klicken auf einen Link, mit welcher Anwendung das geschehen soll.


    Monte

  • Du meinst den Eintrag in TB oder FF?
    Wie auch immer, er wird dich nicht zu FF führen.
    Der Schlüssel ist und bleibt der Standardbrowser und manchmal lässt er sich nur über Programme und Standards ändern.
    Manchmal hilft auch eine Neuinstallation des Firefox, der beim ersten Start nachfragt, ob er Standardbrowser sein soll.


    Ansonsten hilft dir nur das von mir erwähnte Add-on Launchy
    Dieses muss man allerdings er aufwendig konfigurieren durch Erstellung einer *.xml Datei mit einem speziellen Inhalt.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Zitat von "mrb"

    Du meinst den Eintrag in TB oder FF?


    Natürlich in TB.

    Zitat

    Wie auch immer, er wird dich nicht zu FF führen.


    Natürlich tut er das, ich kann danach auswählen, mit welchem Programm ich zukünftig Links öffnen möchte (und das funktioniert dann auch im Prinzip, z.B. kein Problem mit IE). Ich kann sogar auswählen, dass ich künftig jedes Mal gefragt werden möchte.

    Zitat

    Der Schlüssel ist und bleibt der Standardbrowser und manchmal lässt er sich nur über Programme und Standards ändern.


    Dort habe ich alles korrekt eingestellt, daran liegt es gewiss nicht. Und auf Launchy habe ich vorest absolut keine Lust. Ich glaube auch nicht, das damit das Problem beseitigt wird. Es öffnet sich ja in der Regel FF, nur manchmal eben nicht, wie im Posting weiter oben beschrieben.


    Monte


    Nachtrag: Ich habe es übrigens auch mit einem ganz neu erstellten Profil versucht - dasselbe Verhalten.

  • Das Popup-fenster kannte ich noch nicht, weil ich diese Einstellung noch nie verändert habe, sorry.
    Ich werde aber beobachten, welche Links nicht richtig ausgeführt werden.
    Allerdings würde mich das Aufpoppen auf Dauer nerven.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw