Teilweise englische Einträge im Folder-Panel [erl.]

Am 24.09.2018, werden in der Zeit zwischen 21:00 Uhr und 09:00 Uhr des folgenden Tages Wartungsarbeiten am Server durchgeführt. Daher wird die Webseite in dieser Zeit nur eingeschränkt erreichbar sein.
  • Thunderbird-Version:11.0.1
    Betriebssystem + Version: Linux Mint 12
    Kontenart (POP / IMAP): Beides
    Postfachanbieter (z.B. GMX): div.


    Hallo zusammen,


    ich hab weniger eine Frage, sondern ein gelöstes Problem, dass vielleicht auch hilfreich für andere sein könnte.


    Als ich meinen Thunderbird heute morgen gestartet habe, fiel mir auf, dass teilweise die Einträge im Folder-Panel in englisch statt in deutsch waren. Z.B. wurde aus dem "Posteingang" "Inbox" etc. Das gleiche war auch im Kontextmenü festzustellen. Allerdings nur bei einigen Einträgen. Hier waren es die Einträge, welche sich um Ordner drehen (Neuer Ordner, Ordner als gelesen markieren) in englisch, alles andere in deutsch.


    Da ich gestern einige neue Add-ons installiert habe, war der erste Schritt ein Neustart im abgesicherten Modus ohne Add-ons. Keine Änderung. Somit hab ich die Add-ons ersteinmal ausgeschlossen.


    Die nächsten Schritte waren das Anlegen eines neuen Profils und eine komplette Neuinstallation von Thunderbird. Alles ebenfalls ohne Erfolg. Dann habe ich mich als anderer User am System angemeldet und dort (den für diesen User noch jungfräulichen) Thunderbird gestartet. Alles einwandfrei und in deutsch.


    Somit waren dann die Add-ons doch wieder interessant. Also hab ich sie einzeln deaktiviert und somit den "Übeltäter" doch noch gefunden. Es ist das Add-on: "Check for Updates in Helpmenu" welches die besagten Fehler auslöst. Deaktiviert und alles ist wieder wie gewohnt in deutsch.


    Gruss Chris

  • Hallo Graba,


    das wäre möglich, kann ich aber Mangels Windows-Rechner nicht prüfen. Aber ich denke, es könnte mit gleicher Wahrscheinlichkeit auch ein Konflikt mit einem anderen Add-on bestehen. Genau werd ich wohl nicht dahinter kommen.


    Gruss Chris

  • Nachtrag:


    Ein Konflikt mit einem anderen Add-on scheint nicht vorzuliegen. Ich habe das Add-on gerade noch einmal in einem jungfräulichen Thunderbird-Profil installiert und wieder die gleichen Fehler gehabt wie zuvor schon.
    Möglicherweise also doch ein Fehler der duch Linux hervorgerufen werden könnte... Wobei das bitte als Vermutung und nicht als Behauptung anzusehen ist, da ich keinen Windowsrechner zum testen habe.


    Gruss Chris


    P.S.: Mit dem gleichnamigen Add-on für Firefox treten übrigens keine Fehler auf.