Spracheinstellung [erl.]

Am 24.09.2018, werden in der Zeit zwischen 21:00 Uhr und 09:00 Uhr des folgenden Tages Wartungsarbeiten am Server durchgeführt. Daher wird die Webseite in dieser Zeit nur eingeschränkt erreichbar sein.
  • :help:


    Ein paar Tage nach dem Update auf Thunderbird 12.0.1 stellt sich das E-Mail Programm von selbst plötzlich auf die englische Erscheinungsform um will sagen alles wird jetzt in englisch angezeigt womit ich leider einige Probleme habe.
    Vielleicht bin ich nur zu doof die Einstellung zu finden um wieder auf deutsch zu wechseln aber ich finde nun mal nichts, da ja jetzt alles in englisch ist. :nixweiss:
    Betriebssystem ist Ubuntu 10.04 LTS das vorher noch mit dem 3er Thunderbird arbeitete dann das Update aufgespielt hatte.
    Alles andere funktioniert wie immer, also keinerlei Probleme.

  • Du benötigst zusätzlich zum Programm auch das deutsche Sprachpaket. Wenn Du über die Paketquellen gehen willst, findest Du alles unter


    ppa.launchpad.net/mozillateam/thunderbird-stable bzw.
    ppa.launchpad.net/ubuntu-mozilla-security/ppa/ubuntu


    Komisch ist allerdings dieser Umstand:


    "Chappo" schrieb:

    Ein paar Tage nach dem Update auf Thunderbird 12.0.1 stellt sich das E-Mail Programm von selbst plötzlich auf die englische Erscheinungsform ...


    Hast Du das Sprachpaket evtl. selbst entfernt?



    Gruß


    Susanne

  • Vielen Dank für die schnelle Antwort,


    dein Gedanke von wegen selbst entfernen hatte mich dann auf selbigen gebracht es tatsächlich zu tun (hatte ich nämlich nicht) und neu zu installieren über das Softwarecenter.
    Was soll ich sagen, nüscht ändert sich.
    Was zudem noch seltsam ist dass sich unter inbox, send, und trash jeweils ein Menüpunkt findet der in deutsch dort steht nämlich Lokale Ordner. :eek:


    Nach längerem Suchen bin ich dann im launchpad hierauf gestoßen........


    https://bugs.launchpad.net/ubu…e/thunderbird/+bug/996116


    Zitat:
    "reinstalling the packaged didn't solve the problem." :cry:


    Werde wohl warten müssen bis es sich durch ein Update evtl. erledigt.


    Trotzdem vielen Dank


    Edit von Mod. Pe_Le: Ich habe das unnötige Fullqoute entfernt. Bitte nutze die Buttons "Antworten" oder "QuickReply" und quote nur das Notwendige, sonst wird der Thread sehr unübersichtlich. Danke!

  • Axo noch vergessen,


    es hatte sich tatsächlich erst später von selbst umgestellt und ich vermute mal dies geschah evtl. durch irgendeine Aktualisierung die ja ständig kommen.

  • Hallo Chappo,


    welches Sprachpaket hast Du denn nach dem Entfernen installiert? In dem von Dir genannten bug steht ja:


    Zitat

    To workaround this bug I had to manually install the language pack xpi file from the mozilla website.


    Ich verstehe das so, dass Du das Paket, welches über das Softwarecenter kommt, deinstallieren und stattdessen das xpi von den Mozilla-Seiten nehmen solltest.


    Gruß


    Susanne

  • "SusiTux" schrieb:

    Ich verstehe das so, dass Du das Paket, welches über das Softwarecenter kommt, deinstallieren und stattdessen das xpi von den Mozilla-Seiten nehmen solltest.


    Ganz toll, nun wühle ich mich seit 3 Stunden da durch finde endlich nach duzenden von Seiten und Anleitungen das xpi und bekomme die Meldung:
    "konnte nicht installiert werden da nicht kompatibel mit firefox 12.0"
    :wall:


    Ich geb's auf :rolleyes:


    Schönen Restfeiertag noch :hallo:

  • "graba" schrieb:


    du willst die Datei doch in Thunderbird installieren.
    :arrow: Installation von Add-ons (ab Version 5.0)


    Hallo graba,


    alles schön und gut aber es wird über die add-on Suche kein language pack sondern nur Wörterbücher gefunden.
    Was ich fand ist eine Anleitung für die Installation von xpi für Thunderbird auf modzilla.org:


    http://kb.mozillazine.org/Change_Default_Mozilla_Language
    durchgekämpft bis hier hin
    http://releases.mozilla.org/pu…es/12.0.1/linux-i686/xpi/


    den Anweisungen gefolgt bis am Ende es sich mit o.g. Meldung nicht mal abspeichern ließ.
    Nach Abschluss des Downlodmanagers kam diese Meldung also nützt mir auch drag and drop leider nichts.
    Offensichtlich ist es so dass dies ein xpi ist das für Firefox und Thunderbird zuständig ist. :nixweiss:


    Bevor ich mich hier an dieses Forum gewandt hatte habe ich das in deinem Link beschriebene schon alles ausprobiert.
    Ich weiß eure Hilfeversuche ja zu schätzen und bin dankbar für jede Info nur das ist momentan der Stand der Dinge.
    Ich hoffe ich nerve euch nicht zu sehr :rolleyes:

  • Hallo


    Zitat

    Ich hoffe ich nerve euch nicht zu sehr :rolleyes:


    keine Sorge ... .


    Ich glaube, es ist an der Zeit auf "den kleinen Unterschied" zwischen den Betriebssystemen und gerade unter Linux auch noch den der einzelnen Distributionen hinzuweisen.


    Die Freunde der WinDOSe laden sich den deutsch sprechenden Thunderbird runter - und fertig ist.
    Ich als unter openSUSE arbeitender Linuxuser installiere mir als dem entsprechenden Repo die aktuellste Version des Thunderbird (dito Firefox) und dabei wird mir automatisch immer gleich die dazu passende internationale Sprachdatei angeboten. Also: MozillaThunderbird-translations-common.
    Und danach kann ich unter Add-ons > Sprachen meine gewünschte Sprache auswählen
    Ich muss also beide Dateien installieren, wenn ich ihn auf deutsch haben will.
    Wie es allerdings unter Ubuntu funktioniert, kann ich dir als openSUSE-Nutzer nicht sagen. Aber Susanne hat dir dazu ja schon was geschrieben. Im Prinzip also genau so wie unter openSUSE.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Chappo,


    "Chappo" schrieb:

    Ich geb's auf :rolleyes:


    Wenn Du beim beim Schafkopfen mit dem letzten Stich verlierst, heißt es "Jetzt hast kurz vorm Türl in d` Hos`n g`sch ... " Soweit willst Du es doch wohl nicht kommen lassen? ;-)


    Also, wenn es wirklich, wie in dem bug behauptet, nur an der Sprachdatei liegt, dann schau mal auf den offiziellen Mozilla-Seiten für die 64-bit bzw. 32-bit Version.


    Wenn das nicht hilft, kannst Du Dir dort oder hier im Forum auch die deutschsprachige Version herunterladen. Die ist allerdings nicht speziell für Ubuntu angepasst und muss manuell installiert werden. Wenn Du das bisher noch nie gemacht hast, ist TB vielleicht nicht die beste Gelegenheit, sich damit vertraut zu machen. Eine Anleitung findest Du hier.


    Gruß


    Susanne


    Edit: Eines habe ich noch vergessen zu erwähnen. Seit einigen Wochen ist die 12.04 LTS veröffentlicht. Falls Du darüber nachdenkst, auf diese Version zu wechseln (z.B. wegen Unity) und falls der bug wirklich so zutrifft, dann kannst Du vielleicht ja noch ein paar Tage mit der englischen Version leben.

    Einmal editiert, zuletzt von SusiTux ()

  • @ Susi und Strol.....äh Peter :lol:


    Aaalso ich bin zwar nicht der große Auskenner aber mein Ubuntu LTS 10.04 updatet jeweils Firefox und Thunderbird von alleine.
    Ich habe es auch geschafft nach Auslaufen von FF 3er manuell den 7er zu installieren weil da Schluss war mit Updates, die weiteren gingen dann wieder von selbst. Also aufgeben ist nicht, nur für heute. ;)
    Nach dem Auslaufen von TB 3er dauerte es ein paar Tage und auch der neue kam über die Aktualisierung von alleine.
    Ich habe also jeweils die neuesten der beiden FF 12.0 und TB 12.0.1 außer beta-Versionen.
    Das passende Sprachpaket war da auch dabei und funktionierte auch anfänglich nur innerhalb der ersten Woche kamen dann einige Aktualisierungen für alles mögliche und plötzlich war TB in englisch. :nixweiss:


    Da ich einen 32bit habe hatte ich die "de.xpi" (ich gehe davon aus dass dies die deutsche ist sonst wäre es peinlich :redface: ) aus deinem susi Link schon versucht und gerade eben nochmal mit dem selben Ergebnis.
    Die selbe Seite hatte ich ja in meinem 2. Link # 16:58 schon gepostet.
    Mit der Anleitung werde ich mich später beschäftigen die ist mit für heute zu aufwendig.


    Na ja, jedenfalls danke nochmal für eure Mühe :zustimm:

  • Hallo Chappo,


    sorry, dass ich Dir den gleichen Link gepostet habe, habe ich übersehen. Was genau meinst Du mit

    "Chappo" schrieb:

    ... und gerade eben nochmal mit dem selben Ergebnis.

    ?


    Dass Du die Fehlermeldung vom FF bekommst oder dass sich die Datei nicht per Drag&Drop installieren lässt?
    Du musst diese Datei auf Deinen Rechner herunterladen (rechte Maustaste). Wenn Du sie nur anklickst, dann versucht der FF sie als Erweiterung für den Browser zu installieren. Das geht natürlich schief. Siehe den Hinweis von graba.
    Wenn Du die Datei lokal gespeichert hast, dann kannst Du sie im TB installieren (Extras -> Add ons -> Erweiterungen. Dort gibt es rechts oben ein Werkzeugsymbol und darunter den Menüpunkt Add-on aus Datei installieren.)


    Gruß


    Susanne

  • "SusiTux" schrieb:


    Wenn Du die Datei lokal gespeichert hast, dann kannst Du sie im TB installieren (Extras -> Add ons -> Erweiterungen. Dort gibt es rechts oben ein Werkzeugsymbol und darunter den Menüpunkt Add-on aus Datei installieren.)


    :mrgreen: Hurra, Rechtslklick das war der entscheidende Hinweis hat geklappt.
    Und mein Problem war das dies bei mir anders aussieht wie in @grabas Link und vor allem in englisch hat ne Weile gedauert bis ich drauf gekommen bin.


    Vielen lieben Dank !!! :bussi: