TB 13 druckt emails sehr klein

  • Thunderbird-Version: TB 13.0 (seit heute)
    Betriebssystem + Version: Windows 7
    Kontenart (POP / IMAP):
    Postfachanbieter (z.B. GMX): gmx


    Hallo zusammen!
    Seit dem neuen Update funktioniert das Ausdrucken von eMails nicht mehr wie gewollt. Der Fehler ist, dass sowohl über meinen normalen Drucker (Canon...) als auch beim PDFCreator die eMail maximal verkleinert ist. Habe überall erfolglos gesucht, ob irgendwo ein Häckchen bei z.b. 48 Seiten pro Blatt gesetzt ist. Die Kopfzeile (der Betreff) und die Fußzeile (Seitenanzahl und Datum/Uhrzeit) sind normalgroß.


    Könnt ihr mir weiterhelfen, wo man die Druckeinstellungen von TB entsprechend ändern kann?


    Vielen Dank im Voraus,
    schöne Grüße,
    Mathias

  • Hallo und willkommen im Forum!
    Auf wie viele Pixel hast du denn in den entspr. Einstellungen die Ansicht gestellt?
    Extras > Einstellungen > Ansicht > Formatierung > Erweitert ?
    Setze dort mal die minimale Schriftgröße höher.
    Sind das immer HTML-Mails oder auch welche in Reintext?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo und vielen Dank für die schnelle Antwort!
    Habe die minimale Schriftgröße höher gestellt, dort war "keine" voreingestellt. Dies hat aber keine Vergrößerung der eMail im Ausdruck bewirkt.


    Verrückterweise wird nur diese eine eMail (eine automatisch generierte Textmail von meiner Uni-Bibliothek) so klein gedruckt, sonst werden alle anderen Textmails und html-Mails normal groß gedruckt.
    Wie das sein kann ist mir etwas fraglich, aber da es sich (zur Zeit) nur auf die eine Mail bezieht, ist es insgesamt dann doch nicht so relevant. Printscreen hat mir dann das Abschreiben erspart...


    Aufgrund der Tatsache, dass nur diese eine Mail betroffen scheint hat sich das Problem damit voerst erledigt!


    Danke für deine Hilfe!
    Schöne Grüße,
    Mathias

  • Ich habe noch etwas vergessen.
    Die von dir gemachten Einstellungen müssen noch einmal wiederholt werden, da Thunderbird die Schriftarten und deren Größen je nach Zeichenkodierung behandelt.
    Die von der Uni könnte nämlich mit einem anderen Zeichensatz (=charset) geschrieben und deklariert worden sein z.B. in UTF-8 und dafür hat Thunderbird weitere Einstellungsmöglichkeiten.
    Gehe also dort unter "Erweitert" ganz oben von "Schriftarten für "Westlich" auf "Schriftarten für Andere Sprachen" und ändere dein vorher gemachten Pixeleinstellungen ebenfalls dort.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Danke nochmal!
    Allerdings verändert das auch nicht die Druckvorschau, bzw das z.B. als pdf-ausgedruckte Dokument. Weiterhin sind Kopf- und Fußzeile normalgroß, die eMail an sich ist erst bei 800-1200 % Vergrößerung (im Acrobat Reader) auf Originalgröße.
    Die email-lese-Ansicht im Thunderbird ist völlig normal. Nur die ausgedruckte Mail wirkt, als ob noch ~48 leere Seiten folgen würden und in den Druckeinstellungen ~48 Seiten pro Seite ausgewählt worden wäre.


    Schöne Grüße,
    Mathias

  • Du meinst, du lässt es gar nicht ausdrucken, sondern nimmst einen Druckertreiber für eine PDF-Konvertierung?
    Dazu kann ich nichts sagen, weil ich nämlich so etwas nicht benutze.
    Ich hätte mich auch sicherlich hier nicht gemeldet, wenn ich es vorher gewusst hätte.
    Du kannst allerdings das mal versuchen:
    Öffne die erweiterte Konfiguration:
    erweiterte Konfiguration (Extras, Einstellungen, Erweitert, Allgemein, "Konfiguration bearbeiten")
    suche eines dieser beiden Einträge im Filterfeld:


    print.print_printer oder print_printer
    Und lösche es. Dann Neustart von TB.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Sorry für die Unklarheit,
    ich habe sowohl probiert die eMail über meinen Drucker (Canon MX870) auszudrucken, als auch, um ein Problem, bzw eine Fehleinstellung dort bei meinem Drucker auszuschließen die eMail mit PDFCreator als pdf "gedruckt".
    Das Ergebnis war und ist (nach geänderten minimalen Schriftarten in westlich und anderen Sprachen) das gleiche (1 Din-A4-Seite, Kopf-und Fußzeile normal, Text minimal klein oben links in der Ecke auf ca. 2,5x1,5cm komprimiert).
    Wie gesagt, es bezieht sich nur auf die eine vereinzelte eMail, alle anderen Reintext und html-eMails werden normal ausgedruckt, weshalb das Problem für mich eine nicht mehr so große Relevanz besitzt.


    In der erweiterten Konfiguration finden sich weder print.print_printer noch print_printer.


    Danke nochmal für deine Hilfe,
    Mathias

  • Moin,


    bitte auf "Datei" > "Seite einrichten" klicken. Dann im Reiter "Format und Optionen" die Option "Auf Seitengröße verkleinern" deaktivieren, falls aktiv und das Problem ist gelöst.
    Der Grund für die beim Ausdruck verkleinerte Schrift ist meist eine sehr lange URL in der Email, die in eine Zeile gedruckt werden soll. Bei obiger aktiver Option wird dann die Schrift so weit verkleinert, bis die gesamte Zeile hinein passt. Wenn die obige Option deaktiviert ist, wird die Zeile dann aber am Seitenende abgeschnitten. Dafür wird der Rest der Email in normaler Größe ausgedruckt.


    Viele Grüße