Nach Update läßt sich TB nicht mehr öffnen/stürzt direkt ab

  • Thunderbird-Version: die aktuellste
    Betriebssystem + Version: windows xp



    Hi,
    nachdem sich Thunderbird gestern geupdatet hat, läßt es sich nicht mehr starten, sondern gibt mir direkt eine Absturzmeldung, Details kann ich nicht anzeigen lassen. Ich habe bereits deinstalliert, neu installiert, versucht im abgesicherten Modus zu starten und wenn ich den Profilmanager starten will, ist es das selbe.


    Was ist da los, was kann ich tun?
    Hanne!

  • Hallo Hanne
    und willkommen im Thunderbird-Forum!


    Wie lautet denn die Meldung genau?
    Kommt immer diese Meldung?






    Btw:

    "hanne23" schrieb:

    Thunderbird-Version: die aktuellste

    wer jetzt den Thread liest, kann sich die Version denken, aber was ist, wenn jemand in x Monaten rein liest? Besser ist es, die genaue Version zu posten (Hilfe>Über Thunderbird)

  • Hi,
    naja, um die Version nennen zu können, müßte ich Thunderbird erstmal öffnen können. Und das geht schließlich nicht. Logisch?


    Die Absturzmeldung kommt immer, manchmal passiert allerdings auch gar nix, wenn ich starten will.


    Hanne

  • ach so, die Meldung lautet:


    "Ein unerwartetes Problem ist aufgetreten und Thunderbird ist abgestürzt. Um uns zu helfen, dieses Problem zu erkennen und zu reparieren, können Sie uns einen Absturzbericht schicken."

  • Die Version kannst du mit Rechtsklick>Eigenschaften auf die Datei thunderbird.exe im Programmordner raus finden, aber ist jetzt in diesem Fall wohl mal egal, es ging mir mehr ums grundsätzliche Vorgehen ;)


    Die Meldung an sich hätte mich aber schon interessiert.
    Benenne jetzt mal den Anwendungsordner Dokumente und Einstellungen\%Benutzername%\Anwendungsdaten\Thunderbird\thunderbird\... in ..\thunderbird-alt\..., damit findet TB die Profile nicht mehr. Dann deinstalliere TB und lade von unserer Site hier oben mit dem Button "Herunterladen" die aktuelle Version, installiere und starte sie.
    Ergebnis?

  • hab ich schon gemacht, bringt nix. (ich hab ja bevor ich hier ein neues thema gestartet habe brav recherchiert...)

  • Moment: du hast also TB komplett deinstalliert, den Profilpfad umbenannt und auch den Cache-/Update Ordner in Dokumente und Einstellungen\Lokale Einstellungen\Anwendungsdaten\Thunderbird gelöscht?


    Und danach ging es trotzdem nicht? Nochmal: welche Meldung kommt denn genau (Wortlaut oder Screenshot)


    Hast du Schutzsoftware am Laufen (Firewall, Virenscanner, SecuritySuite...)

  • wenn ich den detail-button drücke passiert nix.


    ich habe in meiner wut sogar schon alle dateien und ordner, die nach deinstalltion bestehen bleiben, runtergeschmissen und neu installiert. hilft auch nicht.

    Einmal editiert, zuletzt von hanne23 ()

  • Zuerst: entferne im Screenshot die Mailadresse, oder magst du SPAM?


    Deaktiviere mal den Start von antivir mit Windows und dann starte den PC neu und teste.
    Welche TB-Version hast du denn geladen, die 13.0.1er? Dann versuche es mal mit der 10.0.5esr

  • ooops, klassischer fehler. antivir abschalten hat nicht geholfen. wo bekomme ich denn ie alte version noch?

  • Hallo zusammen,


    ich bin neu hier, weil bei mir gerade genau das Selbe passiert ist.


    Und auch bei mir lässt sich Thunderbird 13.0.1 auf Windows XP mit antivir und Windows Firewall nicht durch Neuinstallation und die ganzen weiter oben beschriebenen Dinge wieder in Gang bekommen.


    Ich habe jetzt Version 7 installiert und alles klappt wieder, nur....


    Ich kann ja jetzt nicht ewig auf Version 7 hängen. Hatte ja schon Sinn, immer mit upzudaten (scheußliches Wort!)


    Habt Ihre noch irgendwelche Ideen?


    Danke


    Tintenmixer

  • Hi und Hallo,
    hatte seit gestern (nach erfolgtem Update auf die neueste Version) genau dieselben Probleme.
    Immer wieder erschien das Fenster mit der Entschuldigung das Thunderbird "abgestürzt" wäre. (Das ist DIE einzige Meldung die erscheint ...)
    Gott sei Dank hatte ich noch eine alte Version von Thunderbird irgendwo auf einer Platte liegen und nachdem ich alles runter geschmissen und DIE alte Version installiert habe, kann ich wieder Mails schreiben und empfangen.
    DAS war mir eine Lehre: Nie wieder werde ich automatisch Updates zu lassen !! :flop:

  • Hallo,


    "Dr_House" schrieb:

    DAS war mir eine Lehre: Nie wieder werde ich automatisch Updates zu lassen !!


    Ich fürchte allerdings, Du hast den falschen Schluss getroffen. Die Lehre läuft völlig ins Leere, solange die eigentliche Ursache im Verborgenen bleibt. Solange die nicht beseitig ist, wird dieser Fehler möglicherweise irgendwann erneut auftreten - vielleicht in der Tat beim nächsten Update. Aber halt nein, dass kann ja nicht sein. Du führst ja kein update mehr durch. Lieber nimmst Du Sicherheitslücken in kauf.


    Ich glaube nicht, dass allein das Update zu diesem Verhalten geführt hat. Das wäre längst in den einschlägigen News-Tickern, und was glaubst Du, was hier loswäre!


    Nein, da ist gewiss mehr im Busch, und wahrscheinlich innerhalb Deiner Systemumgebung. Das kann, wie schon von rum erwähnt, z.B. ein defektes Profil sein, Deine AV-Lösung und natürlich auch etc. .


    Gruß


    Susanne

  • Hallo,


    hmm,

    "Dr_House" schrieb:

    DAS war mir eine Lehre: Nie wieder werde ich automatisch Updates zu lassen !!

    da ist durchaus Sinnvolles in Beidem.
    Ich lasse nie bei Programmen autom. Updates installieren, sondern mich nur informieren. So kann ich den Zeitpunkt entscheiden und zuvor eine Datensicherung vornehmen und bei Fehlern weiß ich, dass da ja gerade ein Update war. Sonst bekommt man das manchmal gar nicht mit und wundert sich...
    Also: Updates sind speziell bei aufs Internet zugreifenden Programmen ein Muß! Aber nicht automatisch, ich bin der Herr meines PCs. Glaube ich. :rolleyes: Hoffe ich... :pale:

  • Hallo rum,


    wenn man "automatisch" in Sinne von "ohne nachfragen" versteht, dann stimme ich Dir uneingeschränkt zu. Deswegen gefällt es mir auch nicht, wenn Programme unter Windows einen Update-Dienst mitbringen, der mit Admin- oder gar Systemrechten läuft, auch wenn ich Windows nur selten benutze. Wir hatten hier ja vor einiger Zeit bereits eine Diskussion über die diesbezüglichen Pläne seitens Mozilla. Unter "erwachsene" Betriebsystemen geht so etwas eh nicht.


    Nach meinen Verständnis sind die Begriffe aber nicht gleichbedeutend. Automatisch heißt für mich lediglich, dass ich das Update nicht selbst runterladen und ausführen muss, sondern dass dies eben automatisch erfolgt, ob nun mit oder ohne Nachfrage.


    Gruß


    Susanne

  • Merkt ihr nix?


    Bitte proggt was back to ver 13 oder 12 und biie tut nich immer sls wären diie Anwender so blöd


    ich geh schlafen nach 8 stunden gefummel

  • Doch wir merken etwas: du hast noch nicht erkannt, dass wir hier ein Forum sind, wo Thunderbird-User unbezahlt und in ihrer Freizeit versuchen, anderen Usern zu helfen. Die Entwickler lesen hier garantiert nicht mit. Wenn du ihnen etwas mitteilen willst, wir gaben den Zugang zu ihnen verlinkt.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • die Version 14 läßt sich bei vielen Benutzern anscheinend nur noch mit Adminrechten ausführen. Diesen Hinweis habe ich in einem anderen Thread gefunden. Wenn man Thunderbird als Admin startet geht es wieder.


    Für mich ganz klar ein Bug, um den man nicht herumreden muss.


    Gruß,
    Ralf