Thunderbird Profil erscheint nach Kopieren nicht...

  • Thunderbird-Version: 13.01.
    Betriebssystem + Version: Windows 7 Home Premium
    Kontenart (POP / IMAP): POP
    Postfachanbieter (z.B. GMX):GMX/Arcor


    Guten abend bzw guten Morgen langsam bin ich am verzweifeln,musste meinen PC komplett neu installieren,hab auch brav nach Anleitung mein Thunderbird Profil gesichert auf meiner externen Festplatte und das nun auch wieder rückkopiert in das neue Profil da beide nicht die gleiche Bezeichnung haben,denk ich hab soweit alles richtig gemacht...aber...nix...wenn ich richtig gelesen hab sollte Thunderbird das Profil dann "finden"aber da tut sich nix,es wäre gigantisch wenn mir jemand weiterhelfen kann ich hoch jetzt schon gefühlte 1000666 Stunden am PC...
    Vielen Dank im Voraus!


    Gwynifer :hallo:

  • Hallo Gwynifer,


    so richtig ist mir nicht klar, was genau Du gemacht hast. ich verstehe das so, dass Du TB neu installiert und ein Profil (rudimetär, aber doch ein Profil) angelegt hast. Dann hast Du hoffentlich TB geschlossen und den Inhalt des alten Profils in den Profilordner (meist so was wie xxxxxxxx.default) des neuen Profils kopiert. Und damit funktioniert das nicht?


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 64 Bit | Firefox 64 Bit | Avira Free Security Suite | Fritzbox 7490

  • Hallo slengfe


    ich musste den PC komplett neu installieren,also auch TB neu,hab mich vorher belesen und dann das alte vorher extern gespeichterte Profil geöffnet,alles kopiert und in das neue Profil eingefügt, TB war komplett geschlossen...drum wundere ich mich ja auch....


    Gruß
    Gwynifer :nixweiss:

  • Hallo Gwynifer,


    lege nochmals ein neues Profil an und teste, ob dieses geladen wird. wenn ja, schließe TB und kopiere den Inhalt des alten Profilordners in den neuen.


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 64 Bit | Firefox 64 Bit | Avira Free Security Suite | Fritzbox 7490

  • Ich bin grad blond :gruebel: nochmal neu installieren?dann legt er doch ein neues Profil automatisch an oder?
    Das macht er übrigens,hab grad nochmal neu installiert!
    Gruß
    Gwynifer

  • Nun, meine Erfahrungen mit blonden Frauen liegen Jahrzehnte zurück ... .
    Aber eines weiß ich genau: weder beim De- noch beim Installieren des Programmes fasst der Thunderbird ein an dem in der profiles.ini liegenden Platz an! Es wird beim ersten Start an eben dieser Stelle gesucht und in den TB wieder eingebunden.


    Vermutung:
    Du hast nur das reine Profil kopiert und nicht die profiles.ini angepasst bzw. was noch einfacher ist, das komplette Profil, beginnend vom obersten Profilordner \Thunderbird incl. der profiles.ini und alles, was unter diesem Ordner ist, mit kopiert und im neuen System an die richtige Stelle eingefügt.



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo,


    nein, von neu installieren steht bei mir gar nichts. Den Profilmanager (die Benutzung der Suchfunktion ist absolut kostenlos, aber keineswegs umsonst) starten und dort die alten Profile vielleicht sogar erst einmal komplett löschen. Danach ein neues Profil anlegen und testen, ob dieses gefunden wird. Dann die Daten in den entsprechenden Ordner kopieren.


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 64 Bit | Firefox 64 Bit | Avira Free Security Suite | Fritzbox 7490

  • Also das neue Profil hat er gefunden,ich hab die Daten reinkopiert aber da tut sich nix;ich werds nochmal versuchen und voher die alten löschen,tut mir leid das ich so lästig bin aber ich bin schon gaz durch den Wind vor lauter rein und rauskopieren,Daten retten und was weiß ich.... :redface:


    Gruß
    Gwynifer

  • Ich bin jetzt echt ratlos,ich mach es genau wie in der Anleitung und die Mails tauchen nicht auf ja bin ich denn völlig :aerger: ?

  • Hallo,


    okay, dann beschreib mal Schritt für Schritt und sehr im Detail, was Du genau tust.


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 64 Bit | Firefox 64 Bit | Avira Free Security Suite | Fritzbox 7490

  • Hallo,ok...


    also erstmal auf meine externe Festplatte gehen,da gibt es einen Ordner Thunderbird und in dem hab ich das Profil hinterlegt, ich mach das Profil auf,markier alles,lass es kopieren...dann zu Benutzer..Name..App Data...Roaming....Thunderbird...Profiles...öffnen und lass den Inhalt einfügen,alles was doppelt ist lass ich ersetzen...
    Dabei ist Thunderbird komplett geschlossen....
    Dann starte ich Thunderbird wieder aber das alte Profil ist nicht vorhanden....


    Hab ich jetzt was falsch gemacht? :gruebel:


    Gruß
    Gwynifer

  • Hallo,


    das was mir in der Kürze gerade spontan auffällt ist, dass Du den Inhalt des alten Profils nicht in den Ordner Benutzer..Name..App Data...Roaming....Thunderbird...Profiles sondern Benutzer..Name..App Data...Roaming....Thunderbird...Profiles...Profilordner kopieren musst. Hast Du das getan?


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 64 Bit | Firefox 64 Bit | Avira Free Security Suite | Fritzbox 7490

  • Hallo ja hab den Ordner geöffnet und es da hinein kopiert,wurde dann ca 50mal gefragt ob ich die Datei ersetzen will und hab ja gesagt...richtig oder?


    Gruß
    Gwynifer

  • Ja, das war korrekt. Sind alle anderen Profile / Profilordner gelöscht?


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 64 Bit | Firefox 64 Bit | Avira Free Security Suite | Fritzbox 7490

  • Ich habs,keine Ahnung wie ich das jetzt gemacht hab,einfach alle Profile durchprobiert und da wars :D
    Vielen Dank für die Hilfe und entschuldigung das ich so nervig war ;) *maleinetütegummibärenrüberreich* :mrgreen:


    Gwynifer

  • Was genau macht TB, wenn Du den Vogel startest?


    Gruß
    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 64 Bit | Firefox 64 Bit | Avira Free Security Suite | Fritzbox 7490

  • Hallo


    er startet ganz normal und nachdem ich nochmal alles durchprobiert hab und über den Profilmanager ein neues Profil erstellt hab und nochmal reinkopiert war jetzt auf einmal alles wieder da,keine Ahnung warum ich hab ja vorhin auch nix anderes gemacht....schon seltsam oder?
    Ich hoff das ich dann morgen beim hochfahren auch noch da ;)


    Gruß
    Gwynifer

  • Ich hab genau das gleiche Probelm. Alle Dateien sind da, wo sie hin gehören. Ich habe es auch schon mit dem erselle eines neuen Profils und mit löschen probiert... nix. ADressbuch ist aber z. Bsp. da, aber immer, wenn ich Thunderbird öffne, will hat er keine Konten und will welche erstellen.