Ein unerwartetes Problem ist aufgetaucht und TB ist abgest.

  • 15.0:
    xp pro - 5.1 Serv.Pack 3:
    Pop :
    Web.de:


    Hallo!
    Seit ein paar Tagen geht TB gar nicht mehr auf. Es kommt stets nur die Fehlermeldung: Ein unerwartetes Problem ist aufgetaucht und TB ist abgestürzt.
    Ich kann mich nicht erinnern, dass ich irgendetwas ungewöhnliches mit TB angestellt hätte zuvor.


    Habe dann erst mal mit MozBackup gesichert und die neueste Version installiert. Angeklickt und: Ein unerwartetes Problem ist aufgetaucht..... :wall:


    Jetzt hab ich keine Idee mehr, was ich tun könnte.


    Weiß jmd. Rat?


    Danke!

  • Hallo,
    wann hattest du dein Original-Profil das letzte Mal gesichert.
    Bitte habe Verständnis, wenn ich dir bei mit MozBackUp gemachten Sicherungen nicht helfen kann, weil diese Software schon immer buggy und unzuverlässig war. Hier im Forum wirst du so gut wie niemanden finden, der diese Software empfiehlt.


    Versuche Thunderbird im safe-mode zu öffnen (bei gedrückter Umschalttaste).
    Wenn das nicht klappt, suche das Profil auf poste uns den dessen Namen und den Inhalt der Datei profiles.ini.
    Kannst du mit dem Profilmanager ein neues Profil erstellen, welches du auch aufrufen kannst?
    4 Ein neues Profil erstellen.
    Du kannst außerdem schon mal das tun:
    benenne die von MozBackUp erzeugte Datei - ich glaube die heißt *.pcv um in *.zip.
    Dann sehen wir weiter.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hi!


    Danke für die rasche Antwort!
    1.) Hatte noch keine Probleme mit MozBackup - aber was empfielt denn das Forum?
    2.) Nein, kann nicht im sicheren Modus starten
    3.) Finde auf meiner Hauptplatte keine profile.ini ??
    4.) Habe eine gesicherte Datei vom 22.6.2009 gefunden
    5.) Was heißt: den Namen des Profiles? Ich weiss ihn nicht. Der Inhalt der gesicherten Datei ist:
    [General]
    StartWithLastProfile=1


    [Profile0]
    Name=default
    IsRelative=1
    Path=Profiles/tqezb7pc.default


    6.) Habe die beiden letzten MozBackup Sicherungen in .zip umbenannt.


    Danke für weitere Hilfe

  • Zitat

    3.) Finde auf meiner Hauptplatte keine profile.ini ??


    Ohne diese Datei kann TB nicht starten.


    Installiere TB neu, starte es, brich den Kontenassistenten ab und beende TB.


    Dann kopierst du den kompletten Inhalt der *.zip Datei in das neue Profil ein (also überschreiben aller Dateien).
    Profile verwalten (Anleitungen)


    Klappt es jetzt?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo!


    Supergau! Wie bei der ersten Neuinstallation (hatte das natürlich schon mal probiert!), sofortiger Absturz!


    Der Reihe nach:
    *Zuerst alte Version deinstalliert
    *Neue Version (15.0) installiert
    *Haken bei "Nach Installation TB starten" ist ja automatisch gesetzt
    *Installation beendet - kurz nichts - Absturzinfo! :freak:


    Mist. Und jetzt?
    Niedrigere Version installieren?


    Hoffe auf Hilfe!

  • Zitat

    *Zuerst alte Version deinstalliert
    *Neue Version (15.0) installiert
    *Haken bei "Nach Installation TB starten" ist ja automatisch gesetzt


    Inhalt der profiles.ini????
    Ist im Profilordner überhaupt ein Profil vorhanden?
    Ein Profilname könnte sein: 9eiorp4e.default
    Profile verwalten (Anleitungen)


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo!


    Zum verzweifeln!


    Es gibt keine profiles.ini
    es gibt keine default Datei (nur einen Ordner)
    und es gibt keinen profiles Ordner unter Mozilla Thunderbird.


    Wie geht das zu?


    verwirrte Grüße!

  • Stelle WinXP in den Ordneroptionen und in der Suchfunktion (erweitert) so ein, dass alle Dateien und Ordner, auch die des Systems und versteckte, angezeigt.
    Windows in den Originaleinstellungen zu lassen ist außerdem ein Sicherheitsrisiko, weil du ausführbare Dateien nicht erkennen kannst. Denn eine Datei NewYork.jpg.exe wird dir als NewYork.jpg angezeigt. Ein Klick darauf und du könntest dein System neu aufsetzen.
    http://www.supportnet.de/faqsthread/947
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo!


    Hab ich gemacht, aber trotzdem keine profiles.ini gefunden.
    Auch unter "default" lässt sich nichts brauchbares neues finden. Unter TB gibt es keine default-Datei.
    Muss sie aber nicht im von mir gesicherten MozBackup sein? Wie kann ich sie da rausholen?


    Grüße

  • Du hast ein eingeschränktes Windows-Benutzerkonto?
    Dann hast du ein Rechte-Problem.
    Führe mal alles mit Administratorrechten aus. Klappt es dann?


    Oder Sicherheitssoftware hat den Start von Thunderbird blockiert.
    Hast du so etwas?
    Daher noch mal: gibt es keine profiles.ini, kann TB nicht starten.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo!
    Habe mich eine Zeit nicht gemeldet. PC war down, schwerer Virusbefall!
    Jetzt läuft es wieder und auch - tätätäätäää Thunderbird. Ohne, dass ich noch mal was gemacht hätte? Es muss mit den Viren etwas zu tun gehabt haben, kann mir das sonst nicht erklären.
    Habe jetzt gleich mal mit Thundersave gesichert und hoffe, jetzt wieder ohne Probleme arbeiten zu können!


    Vielen Dank für die Hilfe!! Und bis zum (hoffentlich fernen) nächsten Mal! :hallo:

  • Hallo,


    Zitat von "usermartin"

    ... schwerer Virusbefall!
    Jetzt läuft es wieder ... Ohne, dass ich noch mal was gemacht hätte?


    Wenn Du nichts gemacht hast, wie bist Du dann den Virusbefall losgeworden? Ich vermute, Du hast den PC lediglich durch ein AV-Programm reinigen lassen? Oder ist das mit dem Virus nur eine Vermutung?


    Wenn Dein Rechner wirklich infiziert war, dann solltest Du Dich nicht darauf verlassen, dass er jetzt sauber ist. Der einzig seriöse Rat ist, den Rechner danach neu aufzusetzen. Sonst wirst Du evtl. nicht sehr lange


    Zitat von "usermartin"

    ... ohne Probleme arbeiten ... können!


    Ich weiß, das ist u.U. mit einem gewissen Aufwand verbunden. Aber es könnte auch schlimmer kommen, und Du stellst eines Tages fest, dass über Dein Konto Waren bestellt oder Überweisungen in ferne Länder gingen.


    Alle anderen Nutzer des Internets, insbesondere auch Dein Freundeskreis, würden sich ebenfalls sehr freuen, keine potentielle Virenschleuder in der "Nachbarschaft" zu haben.


    Gruß


    Susanne

  • Hallo!


    Mit "nichts gemacht" meinte ich "nichts mit TB gemacht" Ansonsten: Kasperski rescue CD, Scans mehrerer Antivir Programme, Firewall eingeschaltet.


    Über ein neuaufsetzen denke ich z.Zt. nach, auch darüber, mir einen neuen PC (schneller besser größer ;) ) zu kaufen.


    Trotzdem danke für die Tips