[gelöst] Thunderbird stürzt ab nach Löschen von Konto

  • :?: Thunderbird-Version: Thunderbird 15.0
    Betriebssystem + Version: Xubuntu 4.12, kernel 3.2.0-30-generic
    Kontenart (POP / IMAP): POP und IMAP
    Postfachanbieter (z.B. GMX): web, 1und1, Hochschule


    Guten Tag,


    bei mir stürzt seit zwei Tagen der Thunderbird direkt nach dem Öffnen ab. Neue emails werden aber noch abgerufen.


    Ich vermute, dass es was mit dem Filter zu tun hat. Davon habe ich verschiedene Filter/Regeln angelegt. Auslöser des Problems war, dass ich alte Konten gelöscht habe und verschiedene Ordner umbenannt habe. Ich vermute, dass der Filter nun Schwierigkeiten beim Zuordnen der neuen emails nach dem Abrufen hat. Kann das sein?


    Wie kann ich die about:konfig aufrufen, ohne über Extras=>Einstellungen=>Konfiguration zu gehen? Kann ich dort die Anwendung der Filter abschalten?


    Habt ihr für mich eine andere Hilfestellung oder eine andere Vermutung? Kann ich die Fehlermeldung irgendwo einsehen, woraus weitere Hinweise zu entnehmen sind?


    Vielen Dank für eure Hilfe.


    Beste Grüße, Manuel

    Einmal editiert, zuletzt von bufferix ()

  • Hallo Manuel,


    und willkommen im Forum!
    Ich kann mich leider nicht an einen derartigen Fehler bzw. an eine Meldung desselben hier im Forum erinnern. Demzufolge auch an keine fertige Lösung ... .


    Versuche mal in den Offlinemodus zu gelangen, dann werden keine Mails abgerufen und die Filter demzufolge auch nicht genutzt. Dann auf extras >> Filter und mit Klick auf die "Aktivierungshaken" diese alle deaktivieren.
    Jetzt müsstest du eigentlich "filterlos" testen können.
    Und du hast auch die Möglichkeit, sämtliche Filter noch einmal mit "Bearbeiten" neu zu konfigurieren bzw. diese auch zu löschen.


    In die Konfigurationsdateien sollten IMHO nur User händisch schreiben, wenn sie genau wissen, was sie tun (*). Ich empfehle deshalb, da die Finger wegzulassen.
    (*) Diese User fragen hier in der Regel auch nicht ;-)


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Danke für den ersten Hinweis, Peter.


    Zuerst habe ich folgendes probiert: Internet-Verbindung getrennt, dann Thunderbird neu gestartet. Dann stürzt er aber sofort ab.


    Dann mit bestehender Inet-Verbindung: er ruft emails ab. In dieser Zeit kann ich in den Offline-Modus wechseln.
    Dann war alles stabil und ich konnte alle Filter löschen. Außerdem habe ich in den Konten-Einstellungen eingestellt, dass die emails nicht automatisch beim Programmstart abgerufen werden.


    Neustart des Programms erfolgt dann im Online-Modus. Nach Abrufen der neuen emails stürzt Thunderbird ab wie zuvor.


    Meine Vermutung wäre damit widerlegt. An welcher Stelle kann ich nun weiter kommen? Einen vorsichtigen Umgang mit der about:konfig traue ich mir zu...


    Vielen Dank!
    Grüße, Manuel

  • Was passiert, wenn du den Tb im "Safe-Mode" startest?

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter,


    im Safe-Mode (in der konsole /usr/bin/thunderbird -safe-mode) kommt eine Abfrage, ob der Add-Ons deaktivieren soll und ob er was zurück setzen soll. Ich habe ein Häkchen bei Add-Ons deaktivieren gemacht und dann "im Safe-Mode starten" geklickt.


    Jetzt läuft er stabil und ich kann auch emails abrufen.


    Heißt das, dass ich alle Add-Ons deinstallieren soll und neu installieren? Jetzt ist alles auf Englisch...


    Allerdings gibt es noch einen neuen Error: sending of username did not succeed. Mail server pop.1und1.de responded: authentication failed.
    Ist das jetzt wegen der andauernden Neustarts des Programms ein Time-out oder stimmt meine Einstellung an dieser Stelle nicht?


    Grüße, Manuel

  • Na, das ist doch schon was!
    Wie in derartigen Fällen so gut wie immer, liegt auch bei dir ein Problem in deinem TB-Userprofil vor. Und durch das Deaktivieren sämtlicher Add-ons (nichts anderes macht ja der Safe-Mode) hast du bewiesen (!), dass es sich um ein "querliegendes" Add-on handelt. Denn ohne Add-ons läuft es ja ... .
    Also sämtliche Add-ons deaktivieren (nicht deinstallieren!) und dann schrittweise wieder aktivieren. Ob du sie einzeln wieder reinnimmst, oder jeweils 1/3, sei dir überlassen. Auf diese Art und Weise hast du den Übeltäter schnell ermittelt. Dann kannst du immer noch testen, ob eine De- und Neuinstallation des Add-ons was bringt oder ob du dieses Add-on wirklich so notwendig benötigst.
    Ich möchte auch nicht verschweigen, dass es in seltenen Fällen passieren kann, dass zwei einzeln perfekt funktionierende Add-ons gemeinsam in einer Installation Probleme bereiten können. Die Add-ons stammen ja nicht "von Mozilla", sondern wurden unabhängig voneinander von "freien Entwicklern" programmiert.


    Zitat

    Jetzt ist alles auf Englisch...


    Ja klar, du fährst ja jetzt den Thunderbird "pur". => schalte als erstes die Sprache wieder auf Deutsch um.


    Zitat

    sending of username did not succeed. Mail server pop.1und1.de responded: authentication failed.


    Nun, wo der Server (!) Recht hat, da hat er Recht ... .
    Ein Timeout o.ä. gibt es bei 1&1 nicht.
    => penibel alle Einstellungen überprüfen. Den Benutzername (hier: die vollständige Mailadresse eines/des Mailkontos, keine Aliasadresse!), die Art der Authentisierung (im Internet: "Passwort, normal" o.ä., also das unverschlüsselte Passwort) sowie im PW-Manager das dort hinterlegte Passwort. Du kannst im PW-Manager auch die beiden Servereinträge für dieses Konto löschen, du wirst dann nach dem PW gefragt und dieses neu eingeben.



    Wichtig:
    Auch wenn du als sicherheitsbewusster User selbstverständlich regelmäßig ein Backup deines TB-Userprofils ziehst, solltest du vor derartigen Reparaturen immer eine Sicherheitskopie machen. Damit hast du eine Rückfallposition, falls doch wider Erwarten etwas ungewolltes passiert!
    Wie du das TB-Userprofil sicherst, findest du in unserer Anleitung.



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter,


    vielen Dank! Nach deaktivieren und deinstallieren verschiedener Add-Ons läuft Thunderbird nun auch wieder ohne safe-mode. Die Sprache habe ich nicht deaktiviert, sodass weiterhin alles auf deutsch ist.


    Dann, weiterhin frohes schaffen. Merci!


    Grüße, Manuel :top:


    P.S.: Thema schließen...

  • Zitat

    P.S.: Thema schließen...


    Das macht <user> bei uns selbst, indem er in seinem ersten Beitrag die Betreffzeile mit einem [gelöst] o.ä. ergänzt.

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!