Probleme mit GMX in den USA

  • Ich habe das selbe Problem seit Thunderbird 15 update, aber die Änderung der Proxy-Einstellung hat bei mir nichts gebracht.
    Telnet hat ergeben: +OK POP server ready H migmx010
    Und etwas später: Verbindung zu Host verloren.
    Thunderbird funktioniert problemlos mit einem Freenet IMAP account, den ich spaßeshalber mal angelegt habe. Bei mir lädt die GMX.de Seite selbst aber auch ziemlich langsam. Deswegen vermute ich, dass es bei GMX technische Probleme gibt - aber schon seit Tagen???

  • Hallo und willkommen im Forum!
    Du hast dein Konto auf Verschlüsselung gestellt?
    Du hast welche Sicherheitssoftware?

    Zitat

    Telnet hat ergeben: +OK POP server ready H migmx010
    Und etwas später: Verbindung zu Host verloren.


    Das ist so OK.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Danke für den Willkommensgruss. Ich hab es mit beidem versucht, TLS/SSL und Port 995 und keine/port 110. Verschlüsselungssoftware verwende ich gar nicht, Proxy auch nicht, Windows 7 64 bit mit Zonealarm und Avira.


    Edit: Oh warte, jetzt passiert plötzlich was. Ich hab nichts geändert ... :gruebel:
    Edit2: Geht allerdings quälend langsam. Kann man GMX testen auf Geschwindigkeitsprobleme? Ich bin leider in den USA und daher immer zuhause, wenn GMX grade Nachtschicht hat. Tagsüber auf Arbeit im Webinterface ist es ganz normal schnell. Zeitproblem?!?

  • Zitat

    Tagsüber auf Arbeit im Webinterface ist es ganz normal schnell. Zeitproblem?!?


    Nein, dein ISP blockiert (oder hemmt) den (ausländischen) SMTP-Server. Das ist auch hier in Europa ein fast normaler Zustand.
    Lies dies mal:
    Welchen SMTP-Server für portable TB on the road?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • "mrb" schrieb:


    Nein, dein ISP blockiert (oder hemmt) den (ausländischen) SMTP-Server. Das ist auch hier in Europa ein fast normaler Zustand.
    Lies dies mal:
    Welchen SMTP-Server für portable TB on the road?


    Gruß


    Aber müßte in dem Fall nicht der PostAUSGANG blockiert sein? Email verschicken geht, Empfangen ist halt das Problem. Und die Website von GMX.de von zuhause aufzurufen ist auch deutlich zu langsam. Das spricht doch eher gegen ein SMTP-Problem dachte ich?

  • wincel ,
    du schriebst doch

    Zitat

    Ich habe das selbe Problem seit Thunderbird 15 update


    Und im Ausgangsbeitrag hieß es:

    Zitat

    Wenn ich ein Mail versenden will, kommt hingegen eine Fehlermeldung:
    "Senden der Nachricht fehlgeschlagen.


    Also hast du doch nicht das gleiche Problem. Es wäre besser, einen neuen Thread anzufangen. Hier komme ich zu sehr durcheinander.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw